[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Niestabilne połączenie
08-09-2012, 14:45 (Ten post był ostatnio modyfikowany: 08-09-2012 14:47 przez pakumy.)
Post: #1
Niestabilne połączenie
Witam,
Od jakiegoś czasu używam internetu Aero2. Na początku kartę SIM miałem wsadzoną do telefonu z systemem Android i udostępniałem internet za pomocą tetheringu. Przy takiej konfiguracji pingi (onet.pl) miałem na poziomie 120ms ale bardzo często nagle i niespodziewanie połączenie jakby 'zamierało'. Nie dochodziły wtedy kompletnie pingi i nie było to związane z cogodzinnym rozłączaniem sieci.
Aktualnie używam modemu ZTE MF60 + antena zewnętrzna. Jeżeli wszystko jest OK to pingi mam na poziomie 70ms. Niestety bardzo często powtarza się taka sama sytuacja jak ze smartfonem: Internet jakby zamiera, nie dochodzą kompletnie pingi, a sytuacja taka czasami trwa nawet kilka godzin. Mimo to modem ma status: połączony. Poziom sygnału:
RSSI: -79dBm
Ec/lo: -2,5dBm
RSCP: -81,5dBm

Czym to może być spowodowane? Lokalizacja: Wrocław
Pozdrawiam,
Paweł

Przykładowe pingi w momencie pojawienia się problemów:

Odpowiedź z 213.180.141.140: bajtów=32 czas=65ms TTL=57
Odpowiedź z 213.180.141.140: bajtów=32 czas=73ms TTL=57
Odpowiedź z 213.180.141.140: bajtów=32 czas=3451ms TTL=57
Odpowiedź z 213.180.141.140: bajtów=32 czas=68ms TTL=57
Odpowiedź z 213.180.141.140: bajtów=32 czas=67ms TTL=57
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Odpowiedź z 213.180.141.140: bajtów=32 czas=4069ms TTL=57
Odpowiedź z 213.180.141.140: bajtów=32 czas=192ms TTL=57
Odpowiedź z 213.180.141.140: bajtów=32 czas=667ms TTL=57
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Odpowiedź z 213.180.141.140: bajtów=32 czas=3297ms TTL=57
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Odpowiedź z 213.180.141.140: bajtów=32 czas=4210ms TTL=57
Upłynął limit czasu żądania.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-09-2012, 15:55
Post: #2
RE: Niestabilne połączenie
Mam baardzo podobny problem- jeśli nie identyczny...

Modem- Huawei E3131- z sieci Play, uruchomiony według poradnika na forum z programem topnetinfo.

Lokalizacja- Kraków, Nowy Kleparz

Przed wakacjami internet działał bez zastrzeżeń, zasięg w okolicy 60-80%, teraz po powrocie 25-40%.

U mnie problem wygląda nie tak drastycznie jak wyżej, mianowicie czasem potrafi kilka godzin działać bez najmniejszych problemów (niezależnie od pory dnia) a czasem dosłownie co kilka minut dostaje "zwiechy" na kilka- kilkanaście sekund, po czym wraca do normy i tak w kółko. Zasięg podczas tego incydentu pozostaje na stałym poziomie.

Do października nie mam stacjonarnego internetu więc zaprzęgłem pierwszy raz Aero do dłuzszej pracy.
O używaniu skype nie ma mowy, radio internetowe co chwile zrywa. Co ciekawe wydaje mi się, że przy pełnym obciążeniu (pobieranie pliku) połączenie jest stabilniejsze.

W topnetinfo technologia połączenia zmienia się UMTS/HSDPA/HSPA++ - nie ma jednak reguły która technologia jest akurat aktywna, zwiechy występują.

Jakieś sugestie? Może to tylko kwestia ustawień?
Pozdrawiam i proszę o pomoc.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-09-2012, 19:12
Post: #3
RE: Niestabilne połączenie
Jeżeli to tylko problem z przełączaniem UMTS<->HSPA, to można wymusić pracę w trybie HSPA przez utrzymanie ciągłego ruchu, np. za pomocą polecenia ping z pakietem odpowiedniej wielkości. Metoda głupia, ale skuteczna.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-09-2012, 19:34
Post: #4
RE: Niestabilne połączenie
U mnie niestety to raczej nie problem z przełączaniem UMTS<->HSPA- ping leci w tle i w ogóle to nie pomaga. Czasami internet nie działa nawet godzinę... Zauważyłem natomiast, że do południa internet działa w miarę OK, im później... tym gorzej. Może to problem obciążenia sieci? Np. teraz Aero2 w ogóle nie działa... Szczęście że jest jeszcze BlueConnect Wink
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-09-2012, 21:31
Post: #5
RE: Niestabilne połączenie
Czasem to wina zakłocen, ktore szkodzą stacji bazowej (i dają taki efekt). W tym paśmie częstotliwości takich zakłóceń jest dość sporo niestety. Ale moze to byc oczywiscie problem ze sprzetem.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-09-2012, 21:51
Post: #6
RE: Niestabilne połączenie
Ja przeniosłem się bliżej okna, przez około 2 godziny problem nie wystąpił (zasięg trochę lepszy- okolice 50%, w tej chwili -81dBm). Zobaczymy jak będzie jutro, jeszcze się odezwę. Może jednak zasięg ~30% to za mało dla stabilnego działania usługi.

Kolego "pakumy" jeśli chodzi o porę dnia to nie widzę u siebie różnicy, cały czas podobny ping i max transfer, ale wiadomo- inna część Polski, inny nadajnik. Dobrze byłoby złapać kogoś z aero z Twojej okolicy i skonsultować.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-09-2012, 19:15 (Ten post był ostatnio modyfikowany: 10-09-2012 19:16 przez pakumy.)
Post: #7
RE: Niestabilne połączenie
(09-09-2012 21:31)Gosc_ napisał(a):  Ale moze to byc oczywiscie problem ze sprzetem.

Masz na myśli modem czy komputer? Zamiast modemu używałem telefonu - efekt podobny. Próbowałem także laptopa zastępować innym sprzętem, również nic nie pomagało :/
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-09-2012, 22:17
Post: #8
RE: Niestabilne połączenie
U mnie jednak problemem był prawdopodobnie zasięg. Nie potrzebowałem wymuszać działania HSPA, według topnetinfo modem przeskakiwał czasem w UMTS, jednak połączenie pozostawało stabilne. Dziś nie uświadczyłem żadnych problemów z połączeniem, pobrałem spory plik, oglądałem chwilę telewizję przez internet, przeprowadziłem ponad godzinną rozmowę na skype, i wszystko w jak najlepszym porządku (podczas rozmowy jedna przymusowa przerwa- wiadomo).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
17-09-2012, 08:41
Post: #9
RE: Niestabilne połączenie
Hej,
Sprawdziłem sprzęt w innej lokalizacji. Pomimo bardzo słabego zasięgu (tylko jedna kreska) wszystkie pingi dochodziły, internet działał poprawnie.
Czy to oznacza to, że w moim miejscu zamieszkania są jakieś zakłócenia, czy raczej wina stacji bazowej (bardzo dobry zasięg, ogromna ilość pingów bez odpowiedzi)? Czy zgłaszać ten problem do Aero2?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
17-09-2012, 16:40
Post: #10
RE: Niestabilne połączenie
Mam podobne problemy - też w Krakowie. Odbieram sygnał z BTS przy Czarnowiejskiej (najprawdopodobniej, tak wynika z mapki BTSearch i ukształtowania terenu). Przez ponad 3 tygodnie stacja nie działała, teraz sygnał wrócił, jest jak dawniej ok. -81 ... -89 dBm i nawet krótkimi chwilami internet działa jak dawniej, czyli super, by za chwilę nic nie ładować - przeglądarki wyrzucają problem z DNS. Próbowałem 3 innych DNS-ów (Comodo, Google, OpenDNS) - zmiany nie dają żadnego efektu. Czy Aero2 może zignorować moje ustawienia i forsować swoje serwery DNS?? Na razie działam na Play Online i nie sprawdzam już Aero codziennie, bo od ciągłego przekładania kart w końcu zniszczę osłonkę w E173...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Połaczenie z internetem jest, ale nie wyświetlają się strony izapol 29 6 379 08-09-2015 22:29
Ostatni post: szopen
Information Łączy i zaraz zrywa połączenie - proszę o pomoc skunk 6 3 392 13-10-2014 20:53
Ostatni post: jakubd
  Połączenie zanika bosze 7 2 562 08-06-2014 21:20
Ostatni post: bosze
  Brak możliwości wysyłania danych i niestabilne połączenie. dominicys 3 2 258 07-06-2014 15:21
Ostatni post: spag
  błąd połączenia, połączenie zakończone elek99 7 9 618 13-10-2013 15:23
Ostatni post: jakubd