[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
14-07-2013, 22:11 (Ten post był ostatnio modyfikowany: 14-07-2013 22:19 przez tiger93.)
Post: #1
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Witam na początku wszystkich użytkowników tego forum ! Swój problem postaram się opisać tak dokładnie jak to tylko możliwe. Od pewnego czasu korzystanie z Aero2 stało się praktycznie niemożliwe. A teraz garść informacji technicznych: modem Option 505M z anteną zewnętrzną ATK20, router TP-LINK MR-3420 V2 z zainstalowanym OpenWrt, poziom sygnału według TNI -86 dBm. Zamieszczone logi pochodzą oczywiście z routera.

A teraz krótki opis problemu:
Modem podłączony do routera wcześniej działał bezproblemowo. Ping oscylował w granicy 70-80 ms, szybkość 0.5 Mb/s, połączenie wznawiane było bardzo szybko i sprawnie. Jednak jak to wiadomo, dobre szybko się kończy Wink

Normalnie ustanawianie połączenia powinno wyglądać tak:
http://www.wklej.org/id/1087049/

Jednak od dłuższego czasu sieć odpowiada na zapytania modemu przez NACK lub terminuje połączenie, jeszcze przed uzyskaniem adresu IP. A wygląda to tak:
http://www.wklej.org/id/1087067/ dla NACK
http://www.wklej.org/id/1087068/ a tak dla TERMINATE

I sytuacja się powtarza. Router wznawia połączenie a log zapełnia cały bufor 16 KB i historia kołem się toczy. Big Grin

Po rebootach routera i uzyskaniu połączenia oraz adresu IP radość nie trwa zbyt długo. Zwykle po 5 minutach (lub natychmiast) połączenie jest zamrażane i router je zrywa a wygląda to tak:

http://www.wklej.org/id/1087069/

Na szczęście je zrywa, nie tak jak stock FW który pokazywał czas "połączenia" np. 1h 30 min i ręcznie trzeba było je resetować. Router nie chce się połączyć ponownie (NACK).

Po włożeniu karty Plusa i zmianie APN w skrypcie łączenia przeżyłem mały szok.
Połączenie zestawia się natychmiast, nawet za 5 próbą i nie jest zrywane. A tak się wtedy łączy.

http://www.wklej.org/id/1087071/

Podłączyłem więc modem pod PC. Szybka konfiguracja Wingrozy XP i pierwsza "pozytywna" niespodzianka przy próbie połączenia przez uCAN Connect:

[Obrazek: 2377116200_1373832288.jpg]

Dalej było jeszcze weselej, nazwa sieci "znikła" z eteru:

[Obrazek: 1820537100_1373832289.jpg]

I kolejna próba, kolejny błąd:
[Obrazek: 5335967900_1373832288.jpg]

Zauważyłem że ustanowienie połączenia na routerze jak i na PC staje się możliwe tylko bezpośrednio po zalogowaniu modemu do sieci (reset przez odcięcie mu napięcia), wznowienie jego nie jest już możliwe. Ale na PC też zamraża połączenie ... I aby znowu się połączyć trzeba od nowa podłączyć i odłączyć modem.

WNIOSEK: Aero2 celowo blokuje użytkowników BDI.

Wygląda na to że rozwiązaniem "na chama" byłaby modyfikacja skryptu łączenia na routerze na coś takiego: połącz, jak zerwie wyłącz zasilanie USB, czekaj 5s, włącz zasilanie USB, czekaj 10s, połącz ...

Ale nie tędy droga. Też macie takie dziwne problemy z Aero2 i jak to w ludzki sposób naprawić ?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-07-2013, 07:58
Post: #2
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Zmiana modemu na huawei e3131?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-07-2013, 08:00
Post: #3
Odp: Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Zmiana softu na globetrotter?

Wysyłane z mojego GT-N7105 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-07-2013, 17:40
Post: #4
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Czemu mam wymieniać modem kat. 10 14.4 Mb/s skoro z kartą Plusa i innymi na EDGE działa ? Tak samo zmiana softu. TNI i uCan Connect oraz OpenWrt na routerze nie potrafiło nawiązać połączenia. Wygląda, że dzisiaj jest już lepiej. Pożyjemy, zobaczymy. Postaram się zdać później relację.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-07-2013, 17:58 (Ten post był ostatnio modyfikowany: 15-07-2013 17:58 przez szopen.)
Post: #5
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
a nie miałeś czasem tych objawów podczas ostatniej ogólnopolskiej awarii Aero2?

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-07-2013, 20:53 (Ten post był ostatnio modyfikowany: 15-07-2013 21:06 przez tiger93.)
Post: #6
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Dzisiaj cały czas to samo. To co udało mi się zauważyć: uruchomiłem PC i uCAN. Modem się zalogował, nawiązał połączenie i zerwał je po godzinie. Zero problemów. Klikłem Connect, nastąpił błąd aplikacji (pewnie NACK sieci). Reset prądowy modemu, połączenie się nawiązało bez problemu ale po 2 KB i 12 sekundach zamarło.

EDIT: Wrzuciłem kartę Heyah z pakietem 1 GB w modem Optiona. Sprawdzę jego stabilność.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-07-2013, 22:57
Post: #7
Odp: Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Czemu się upierasz przy uconnect? Ja ten program wywaliłem bo coś mieszał i mam globetrotter dla option próbowałem na nim k3760, icon225, icon 7.2,chyba tez twoj ale te maja różne nazwy icon 515m albo 505.
Spróbuj nic nie tracisz

Wysyłane z mojego GT-N7105 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 12:30
Post: #8
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
spag, masz na myśli ten program:
[Obrazek: 9466317200_1373970487.jpg]
Wczoraj Aero2 działało na nim pełną godzinę, raz. Dzisiaj zamroziło połączenie po 15 min. Szkoda, że nie mam innego modemu ze złączem anteny żeby wykluczyć winę Optiona.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 17:25
Post: #9
Odp: Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Dokładnie ten program, masz roaming zaznaczony? Bo zastanawia mnie ten trójkąt

Wysyłane z mojego GT-N7105 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 18:41
Post: #10
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Tak, ten wykrzyknik oznacza właśnie roaming, ale to mały szczegół. Zauważyłem, że połączenie zamraża się kiedy modem z HSDPA (czy tam HSPA) przechodzi na UMTS. Potem nie można się połączyć bez ponownego przelogowania do sieci.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 18:42
Post: #11
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
To może wskazywać na przeciążenie sieci lub problemy modemu z przeskakiwaniem na sieć UMTS 2100. Pomaga wymuszenie UMTS 900, ale to możliwe tylko w modemach Huawei.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 19:07
Post: #12
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Przeskoki na UMTS2100 raczej nie są możliwe Wink A to dlatego:
[Obrazek: 5810716700_1373994301_thumb.jpg]

Antena ustawiona na Aero2 w Koźminku, to 13 km. Tak samo jak do UMTS 2100 z Warty, na który to patrzy tylko reflektor anteny 900 MHz, która dla 2.1 GHz ma wielkie tłumienie. A może próbować obrócić anteną "na prawo" i próbować złapać Aero2 z Liskowa i 7 km ?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 19:53 (Ten post był ostatnio modyfikowany: 16-07-2013 20:01 przez szopen.)
Post: #13
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
nie wiem czy w przypadku tego modemu, ale niektóre modele Option'a wspierają wybór pasma
jest to komenda
AT_OPBM
opisana szerzej tam:
http://www.option.com/download/?file=GTM...046ext.pdf

PS jestem właśnie w Kaliszu i mam przy sobie Huawei E3131 oraz Nokie 7M-02
więc jeśli masz ochotę na trochę testów pisz szybko na PW bo mam na to czas tylko teraz

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 22:45 (Ten post był ostatnio modyfikowany: 16-07-2013 22:51 przez tiger93.)
Post: #14
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Zauważyłem, że teraz standardowo gdy modem spoczywa jest w UMTS a podczas transmisji przechodzi do HSPA. Od zawsze tak było w Aero2 ?
A sieć jak na 22:49 nie wygląda na zatkaną:
[Obrazek: 2840975742.png]
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 22:51
Post: #15
Odp: RE: Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
(16-07-2013 22:45)tiger93 napisał(a):  Zauważyłem, że teraz standardowo gdy modem spoczywa jest w UMTS a podczas transmisji przechodzi do HSPA. Od zawsze tak było w Aero2 ?
A sieć jak na 22:49 nie wygląda na zatkaną:
http://www.speedtest.net/result/2840975742.png

Nie tylko w aero tak bywa i nie tylko z twoim modemem :D
Normalny objaw
Jak spisz to jesteś umts
Jak coś robisz to jesteś HSPA

Wysyłane z mojego GT-N7105 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 22:51 (Ten post był ostatnio modyfikowany: 16-07-2013 22:52 przez szopen.)
Post: #16
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
nie zawsze (na początku nie zrzucało do UMTSu, ale to nie było poprawne zachowanie sieci i powodowało problemy w przypadku niektórych modeli), ale już od dawna konfiguracja sieci jest poprawiona (takie zachowanie jest normalne)

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 22:59
Post: #17
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
[Obrazek: 6086208700_1374008359.jpg]

Takie parametry przy 13 km od nadajnika i ATK20 są chyba w normie ?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 23:20
Post: #18
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
szałowe nie są, ale raczej w normie, szkoda, że się nie odezwałeś na PW, bo mogłem podjechać te 20km, teraz raczej już za późno, a jutro wyjeżdżam do Wrocka

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-07-2013, 23:25
Post: #19
Nie nawiązuje połączenia/zamraża je po 5 min na routerze i PC
Ogólnie to ja jestem z Kalisza, ale na tą chwilę rzadko tam przebywam. Ale zobaczymy, teraz jakby lepiej wszystko działało mimo godzin szczytu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Konieczność nieustannego odnawiania połączenia Calineczka 14 6 386 02-01-2018 22:57
Ostatni post: jakubd
  Brak połaczenia - aero2 Agata123 10 9 512 26-04-2016 14:03
Ostatni post: jakubd
  brak połączenia rourer ZTE mf60 ewciakk66 1 2 474 27-03-2016 21:38
Ostatni post: szopen
  Po wpisaniu captcha nie odblokowuje połączenia Piotr3k 5 4 371 11-05-2015 22:36
Ostatni post: Piotr3k
Lightbulb Brak możliwości połączenia Karpiu 16 11 243 03-11-2014 10:32
Ostatni post: jakubd