[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Dziwny problem z Aero 2 (e173-u2, e 3131)
04-12-2012, 10:13
Post: #1
Dziwny problem z Aero 2 (e173-u2, e 3131)
Mam dziwny i trochę zagmatwany problem z Aero2.
Od początku. Przez kilka miesięcy internet działał bez problemu na win xp i e3131 (Play).
Niedawno, po wymianie kart, przypadkiem zamieniłem modemy z bratem, on ma e173-u2 (u niego też xp i żadnych problemów). W tym czasie dostałem laptopa z win 7. Modem E 173-u2 zaczął tracić połączenia, pogrzebałem w ustawieniach zgodnie z instrukcjami z forum, i modem przestał działać zupełnie nie tylko na win 7, ale w drugim komputerze na xp też. U brata nie działa również. Modem miga tylko na zielono, nawet, gdy zmienię kartę na Play.
Dalej. W tym czasie u brata e3131 działa bez problemu. Wziąłem więc ten modem, podpiąłem do mojego laptopa z xp, działał jakieś 2 godziny, po czym przestał i miga tylko na zielono, tak samo, gdy przełącze do kompa z win 7. Co jest?? Komputer w jakiś sposób zmienia oprogramowanie modemu? Zasięg jest, bo karta Aero2 przełożona do telefonu działa bez problemu, jest pełna prędkość... pomocy
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-12-2012, 10:39
Post: #2
RE: Dziwny problem z Aero 2 (e173-u2, e 3131)
Do e173-u2 spróbuj wgrać FW ze strony JDtechu i wymusić 900MHz. Do tego sprawdź jaką masz moc sygnału. Pamiętaj, że po połączeniu z plusem realny zasięg się zmniejszył.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-12-2012, 15:05
Post: #3
RE: Dziwny problem z Aero 2 (e173-u2, e 3131)
Podasz linka do tego firmware i przypomnisz jak to się robiło ?Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-12-2012, 22:49
Post: #4
RE: Dziwny problem z Aero 2 (e173-u2, e 3131)
Od A do Z na portalu:

http://jdtech.pl/2011/10/aero2-i-huawei-...mware.html

Oczywiście, nas interesuje sam firmware z tego artykułu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-12-2012, 10:13
Post: #5
RE: Dziwny problem z Aero 2 (e173-u2, e 3131)
A co zrobić, gdy w czasie wgrywania nowego FW (a właściwie dopiero zaczyna się backup) wyskakuje windowsowy popup z informacją, że znaleziono nowy sprzęt, instalacją sterowników, itp. Wtedy wgrywanie softu jest failed, na szczęście nic więcej się nie dzieje.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-12-2012, 19:54
Post: #6
RE: Dziwny problem z Aero 2 (e173-u2, e 3131)
Wystarczy jeszcze raz uruchomić flashera.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei E303s - 2 problem adamos11 48 10 968 09-06-2015 21:19
Ostatni post: szopen
  Huawei E173-u2 + stara toshiba satelitte pro acmt 11 6 298 20-09-2014 12:16
Ostatni post: szopen
  Huaweii E173s-2 Orange, poważny problem Zuzix91 19 9 297 10-01-2014 13:29
Ostatni post: Zuzix91
  Huawei E173s-2 od piątku nie widzi aero marcin0218 12 5 264 16-12-2013 15:37
Ostatni post: marcin0218
  Huawei E173u-2 problem z imei hume80 5 2 687 24-09-2013 22:13
Ostatni post: jakubd