[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E303s - 2 problem
01-06-2015, 22:22 (Ten post był ostatnio modyfikowany: 09-01-2016 19:42 przez szopen.)
Post: #1
Huawei E303s - 2 problem
Otóż zacznę od początku, miałem zainstalowany na swoim komputerze e3131 od play i wszystko ładnie chodziło z aero i reszta, dziś kupiłem sobie 303s - 2, jest to taki model na pewno bo sprawdzałem przy imei, przy podłączeniu do komputera znajduje go jako stacje CD, odinstalowałem program Play, zainstalowałem mobile Partnera, nie poskutkowało, uinstalowalem wszystko, znów zainstalowałem mobile partnera, nadal nic, wiec poczytałem tu trochę i zajrzałem do chomika lesia, http://chomikuj.pl/lesiolo/Modemy+GSM/Fi...303+HiLink

nie wiem czy wolno wklejac linki, próbowałem zainstalować oba pliki, niestety instalacja nie widzi portow, komputer w menadżerze widzi tylko jako CDrom, co zrobic?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-06-2015, 23:22
Post: #2
Odp: Huawei 303s - 2 problem
Wysun cdrom?

Wysłane z mojego GT-N7105 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-06-2015, 23:42
Post: #3
Huawei 303s - 2 problem
Robiłem, nie daje nic, wspomnę iż oprogramowanie w modemie nie chce się uruchomić nie otwierają się pliki exe
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 00:31
Post: #4
Odp: Huawei 303s - 2 problem
A w menedżerze urządzeń cos jest nieznanego?

Wysłane z mojego GT-I9305 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 07:01 (Ten post był ostatnio modyfikowany: 02-06-2015 08:24 przez adamos11.)
Post: #5
Huawei 303s - 2 problem
Nie, znajduje tylko jako cd Rom i tyle żadnych znaków zapytania , nie wiem już co robić, dodam że modem kupiony używany, miał być 100 procent sprawny, z karta dioda miga na niebiesko bez, na zielono
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 09:33
Post: #6
Huawei 303s - 2 problem
W menedżerze urządzeń kliknij Widok - wyświetl urządzenia w/g połączeń, po czym odnajdź modem w kontrolerach USB
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 13:09
Post: #7
Huawei 303s - 2 problem
Uwaga numer 1.
E303 to HiLink. Stąd pytanie - czy w menedżerze urządzeń w dziale karty sieciowe pojawiło się coś nowego? Albo oznaczone Huawei, albo NDIS-based Internet Sharing Device.
Jak jest, to modem konfiguruje się za pomocą strony zarządzania przez przeglądarkę internetową pod adresem 192.168.0.1 (domyślnie).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 14:33
Post: #8
Huawei 303s - 2 problem
Z tego co pamiętam nie było tam go, jak wrócę do domu zobaczę, jeśli go nie ma?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 16:36
Post: #9
Huawei 303s - 2 problem
To masz problem ze sterownikami (zalecam... przywrócenie stanu fabrycznego/reinstalację Windoiws). Spróbuj na innym komputerze. Jeżeli na innym też będzie problem, to może (ale nie musi) oznaczać problem z modemem.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 16:58
Post: #10
Huawei 303s - 2 problem
na innym (win 8.1 x64) jest to samo, tylko stacja cd w menedżerze nic nie ma prócz stacji nie ma w kartach sieciowych nigdzie indziej, po prostu kupilem uceglony modem Sad
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 18:11
Post: #11
Huawei 303s - 2 problem
Upewniam się tylko: sterowniki z tego CD zainstalowałeś?
Co robi dioda modemu po włożeniu karty SIM? Ale dokładnie - świeci, miga, jak miga, jaki kolor...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 18:28
Post: #12
Huawei 303s - 2 problem
adamos11 napisał(a):na innym (win 8.1 x64) jest to samo
a pierwszy komputer z jakim systemem?
próbowałeś pod win xp?

może to i dobrze, że aktualizatory fw i webui nie rozpoznały modemu, bo niepotrzebne flashowanie to najkrótsza droga do uwalenia modemu

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 20:53
Post: #13
Huawei 303s - 2 problem
Miałem ten modem w ręku z Win8.1x64 i działał bez problemu mimo zabytkowych sterowników (toż to w końcu E173s-2 w wersji HiLink).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 21:02
Post: #14
Huawei 303s - 2 problem
jakubd napisał(a):Miałem ten modem w ręku z Win8.1x64 i działał bez problemu mimo zabytkowych sterowników
a to zmienia postać rzeczy
ale też powstaje pytanie czy przy typowej konfiguracji win8.x daje się zwyczajnie zainstalować czy jednak jakieś dodatkowe ruchy są konieczne?

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-06-2015, 22:57 (Ten post był ostatnio modyfikowany: 03-06-2015 20:02 przez szopen.)
Post: #15
Huawei 303s - 2 problem
Te sterowniki w środku są jakieś dziwne, przy probie odpalenia autorun wybija ze system jest nieprawidłowe spytaj wydawcę , mam komputer z XP sprawdzę i za kilkanaście min napisze , wrzucę screeny, mój win to 7 x64 oryginalny professional, po podłączeniu mryga na zielono, po włożeniu karty mryga na niebiesko,

na xp sp3 to samo, nie zainstalował się, nie działają pliki instalatora... podsyłam pliki, byc moze jest to oprogramowanie na maca, koles ktory mi go sprzedal używa iphona, czy to by pomogło?

[Obrazek: 6e7e227f45b4c8d9m.jpg]

[Obrazek: 1fed850ca175af5fm.jpg]
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-06-2015, 20:01 (Ten post był ostatnio modyfikowany: 04-06-2015 14:56 przez szopen.)
Post: #16
Huawei 303s - 2 problem
powinieneś uruchomić plik mbbServiceSetup.exe (masz ukryte rozszerzenia więc jest to mbbServiceSetup)
to jest sterownik dla windowsów (dla linuxów i macosx są w pozostałych folderach)

powinien działać w windows xp

mozesz też spróbować tych do pobrania np. tam:
http://modemsolution.com/wp-content/uplo...rivers.zip
(jest to prawdopodobnie nowsza wersja, niż masz na wirtualnym CD w modemie)
[edit] to jest archiwum zip, trzeba je rozpakować do dowolnego katalogu przed uruchomieniem wspomnianego wyżej pliku, ponieważ on potrzebuje wszystkich plików które są wewnątrz (można po prostu skorzystać z windowsowej funkcji "wyodrębnij wszystkie")

sprawdź na dobry początek pod xp

adamos11 napisał(a):byc moze jest to oprogramowanie na maca, koles ktory mi go sprzedal używa iphona, czy to by pomogło?
jeśli jeżdżę fiatem to czy z tego wynika, że mam telewizor sony?

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-06-2015, 10:19 (Ten post był ostatnio modyfikowany: 04-06-2015 11:56 przez adamos11.)
Post: #17
Huawei 303s - 2 problem
jak uruchamiam twoje pliki nie dzieje się nic... jakbym ich nie otwierał, nie rozumiem tego, zadna instalacja zaden postep, nic, tak samo z plikami na modemie
sukces! po wlaczeniu twoich plikow komputer znalazł to:
(02-06-2015 13:09)jakubd napisał(a):  Uwaga numer 1.
E303 to HiLink. Stąd pytanie - czy w menedżerze urządzeń w dziale karty sieciowe pojawiło się coś nowego? Albo oznaczone Huawei, albo NDIS-based Internet Sharing Device.
Jak jest, to modem konfiguruje się za pomocą strony zarządzania przez przeglądarkę internetową pod adresem 192.168.0.1 (domyślnie).

otwiera mi się przegladarka i nie wiem co teraz robic... w kartach te strony się nie ładują coś, dodam ze blokowałem inne karty sieciowe i nic, strona się nie ładuje, a jej adres to : http://192.168.1.1/html/index.html?versi...1.16.00.03
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-06-2015, 14:48
Post: #18
Huawei 303s - 2 problem
1)
adamos11 napisał(a):jak uruchamiam twoje pliki nie dzieje się nic... jakbym ich nie otwierał, nie rozumiem tego, zadna instalacja zaden postep, nic

prawdopodobnie instalator sterowników działa w tzw. trybie cichym, więc tylko POZORNIE nic się nie instaluje
(sprawdziłem na dostatecznie wolnym komputerze i okienko windowsowej usługi instalującej sterownik pojawia się dosłownie na moment, więc na współczesnym sprzęcie to może faktycznie pozostać niezauważone)

dodajmy jeszcze, że to jest tylko paczka sterowników karty sieciowej, nie instaluje ona żadnego programu
modem hi-link po prostu z punktu widzenia komputera... nie jest modemem lecz routerem (właściwe to urządzenie combo zawierające modem + router + kartę sieciową + wirtualny CD-rom), a jako taki nie wymaga sterowników, ten router jest podłączony od strony komputera (jego interfejs LAN) właśnie przez kartę sieciową USB, do której to sterowniki, "modem właściwy" jest podłączony z drugiej strony routera (na interfejsie WAN) - dlatego go nie widać w systemie

2)
adamos11 napisał(a):dodam ze blokowałem inne karty sieciowe i nic,
nie za bardzo rozumiem co zrobiłeś, ale wystarczyło je odłączyć od sieci (odpiąć kabel, czy odłączyć się od sieci wifi) ewentualnie mogłeś je wyłączyć w panelu zarządzania siecią (w xp to "połączenia sieciowe")

wejdź pod adres
http://192.168.1.1
lub
http://192.168.0.1
(jeden z nich powinien zadziałać, pierwszy jest prawdopodobnie OK) jeśli masz problemy użyj innej przeglądarki (choćby internet explorera)
a tam będziesz miał wszystko co jest potrzebne do prawidłowego skonfigurowania modemu

3) nie próbuj uruchamiać plików z aktualizatorem firmware ani dashboardu (czyli tych, o których wspominałeś na początku wątku), bo tym razem prawdopodobnie zadziałają i w końcu uwalisz modem

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-06-2015, 15:46
Post: #19
Huawei 303s - 2 problem
Dodatkowo: Jak nie ładuje się w jednej, to spróbuj w innej przeglądarce.
No i jak instalowałeś jakiś pakiet typu firewall, to wyłącz go na czas eksperymentów.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-06-2015, 16:33
Post: #20
Huawei 303s - 2 problem
Mam avasta, jakiegoś clenera, zaporę sieciowa tez wyłączyć? Spisuje wpisać wasze adresy. mój sam automatycznie włączył przeglądarkę. Spróbuję i napisze
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei E173U-2 znika z systemu Theofilos 19 22 474 14-09-2017 09:29
Ostatni post: jakubd
  Huawei E303s-2 zmiana hilink na normalny adamos11 9 14 621 19-01-2016 21:21
Ostatni post: szopen
  Huawei E173u2 - zanika transfer danych przychodzących tamyja 1 8 857 01-09-2015 19:56
Ostatni post: jakubd
  Huawei E173s-2 (Plus) nie widzi Aero2 ElAnka 10 19 960 04-04-2015 17:29
Ostatni post: jakubd
  Huawei E173-u2 + stara toshiba satelitte pro acmt 11 20 994 20-09-2014 13:16
Ostatni post: szopen