[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
ZTE MF823 Problem z wykrzyknikami w menadżerze urządz…
31-12-2015, 18:30 (Ten post był ostatnio modyfikowany: 16-02-2016 22:52 przez szopen.)
Post: #1
ZTE MF823 Problem z wykrzyknikami w menadżerze urządz…
Witam, mam modem ZTE MF823, przeglądam sieć o modemie i widziałem coś tam http://192.168.0.1/goform/goform_process...md=FACTORY no to kliknąłem zakończył się net, i działanie modemu, teraz widzę tylko coś takiego: [Obrazek: problemowo_zpswb0pr16r.jpg] jak to naprawić?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-01-2016, 12:00
Post: #2
Problem z ZTE MF823
Jak dalej nic nie grzebałeś, to wystarczy odłączyć modem i podłączyć ponownie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-01-2016, 13:00
Post: #3
Problem z ZTE MF823
Miałem modem w routerze jak to zrobiłem, a teraz cały czas mam to samo
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-01-2016, 13:36 (Ten post był ostatnio modyfikowany: 01-01-2016 13:37 przez penknife.)
Post: #4
Problem z ZTE MF823
teraz przy podpiętym modemie do komputera odpalasz putty lub inny terminal połączeniowy dla wirtualnego/emulowanego portu com tego modemu i wydajesz polecenie: AT+ZCDRUN=F

Więcej w wątkach:
ZTE MF823 - grzebiemy w środku
ZTE MF823 - POMOCY!
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-01-2016, 14:54
Post: #5
Problem z ZTE MF823
Tylko, że nie wiem jak skorzystać z terminala jakiegokolwiek i nie wiem jak go skonfigurować abym mógł użyć tej komendy.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-01-2016, 21:56 (Ten post był ostatnio modyfikowany: 01-01-2016 22:03 przez szopen.)
Post: #6
Problem z ZTE MF823
1a) jeśli windows, to musisz sobie skombinować sterowniki dla modemu do pracy w trybie "klasycznym"

Jakub w pierwszym podlinkowanym wyżej wątku pisał o sterach od MF100

1b) jeśli linux to opis we wspomnianym wątku

2) PuTTY pobierz stamtąd i zainstaluj http://www.chiark.greenend.org.uk/~sgtat...nload.html
standartowa konfiguracja putty jest OK, więc jeśli nic nie będziesz grzebać a połączysz się z właściwym portem to zadziała

3) drogą eksperymentu i logicznego myślenia ustal, który to port szeregowy (windows comX, linux ttyUSBX, za X podstawiasz odpowiedni faktyczny numer portu w twoim systemie)

PS trzeba było nie grzebać jeśli nie masz potrzebnej wiedzy - choć to co zrobiłeś chyba wymagało jakiejś wstępnej lektury?
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-01-2016, 22:39
Post: #7
Problem z ZTE MF823
Niestety takie są efekty klikania w linki - choć na stałe nie powinno to przełączyć modemu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-01-2016, 00:21
Post: #8
Problem z ZTE MF823
Pobrałem sterowniki ze strony http://www.pomagam.net/art.php?25#ztepliki i teraz mam coś takiego
[Obrazek: zte_zps8iibbtlk.jpg]
ale cały czas nie wiem jak skorzystać z pytty, mam je pobrane i nic w nim niemogę zrobić, cały czas jest informacja dźwiękowa systemu cos jak błąd. ogólnie terminale i te sprawy to zielony jestem w tym.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-01-2016, 01:44 (Ten post był ostatnio modyfikowany: 02-01-2016 02:12 przez szopen.)
Post: #9
Problem z ZTE MF823
obstawiam com4 i taki obrazek przygotowałem, więc nie będę się rozpisywał
(no prawie - ewentualnie com3, bo pamiętam, że niektóre ZTE miewały takie dziwactwo jak port NMEA nie służący do GPS lecz do konfigurowania modemu, jak rozumiem port com41 należy do innego urządzenia - jeśli po odłączeniu modemu nie znika, to by potwierdziło moje przypuszczenie, że to nie jest port powiązany z modemem)

PS (znów) - jeśli będziesz w terminalu robił takie literówki jak powyżej
symbianware napisał(a):pytty
to daleko nie zajedziesz


Załączone pliki Miniatury
   
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-01-2016, 11:03
Post: #10
Problem z ZTE MF823
Taki mam błąd:
[Obrazek: ERROR_zpsfttva79m.jpg]
W putty wybierając port COM4 nie mam możliwości wpisania jakiejkolwiek komendy także wpisałem COM3 a tam po wpisaniu jest error tak jak na screenie. port COM41 to od telefonu LG.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  E3372h-153 problem z aktualizacją qterek18 1 621 13-07-2018 23:57
Ostatni post: jakubd
  Huawei E3372h-153 HiLink problem z wgraniem firmware Ekin 5 1 585 18-05-2018 10:16
Ostatni post: jakubd
  Huawei E3372 HiLink - problem w Windows 10 Fall Creators Update (1709) jakubd 13 9 548 17-02-2018 18:27
Ostatni post: jakubd
  Huawei E3372 (HiLink) Problem z brakiem sterownik karty sieciowej… vezyrtod 21 35 164 08-02-2018 22:57
Ostatni post: szopen
  ZTE MF823 Powrót do Hilinka ravetom 1 827 06-12-2017 19:08
Ostatni post: szopen