[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
ZTE MF195 instalacja pod windows 7 starter
08-08-2012, 16:06
Post: #1
ZTE MF195 instalacja pod windows 7 starter
Witam. Posiadam w/w modem który działa mi pod win xp oraz win7 premium. Kupiłem kilka dni temu netbooka z win7 starter i niestety walczę już z tym trochę czasu i nic. Po pomyślnej instalacji program Internet menager nie widzi modemu. Próbowałem też programem Connection Manager O2 w tym przypadku przynajmniej prosi o podanie pinu ale nic poza tym. A na tym programie na xp bez problemu działam. Czy temu okrojonemu systemowi Win 7 Starter czegoś brakuje do działania z tym urządzeniem?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-08-2012, 20:07
Post: #2
RE: ZTE MF195 instalacja pod windows 7 starter
Wątpię, żeby chodziło o odmianę systemu, raczej masz jakiś problem typu sterowniki od innego modemu ZTE, firewall/pakiet zabezpieczająco-antywirusowy blokujący komunikację modem<->komputer.
Sprawdź także, czy w menedżerze urządzeń widoczne są prawidłowo zainstalowane wszystkie elementy modemu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-09-2012, 13:42
Post: #3
RE: ZTE MF195 instalacja pod windows 7 starter
Witam,
mam podobny problem. Na XP modem działa mi normalnie a na Win7 Internet Menager ma nieaktywny przycisk 'Połącz'. Wyłączenie firewall'a i antywirusa nie pomogło. Menedżer urządzeń pokazuje, że jest zainstalowany modem i 2 porty.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-09-2012, 15:34
Post: #4
RE: ZTE MF195 instalacja pod windows 7 starter
A jaki masz antywirus w systemie?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-09-2012, 18:10
Post: #5
RE: ZTE MF195 instalacja pod windows 7 starter
Avast (wersja darmowa)
Na początku nawet nie próbowałem łączyć się przy pomocy Internet Menager tylko programem top_netinfo (nie pamiętam czy przycisk 'Połącz' był aktywny w I.M.).
Net mi chodził na Win7 do momentu zainstalowania aktualizacji do Microsoft Silverlight, od tego momentu zaczął wyskakiwać błąd 633 a w Internet Menager informacja 'Trwa skanowanie' nie znikała.
Na XP po zainstalowaniu aktualizacji do Avasta przycisk 'Połącz' też przestał być aktywny a skanowanie w I.M. trwało b. długo. Przeinstalowanie I.M. nie pomagało, więc przeczyściłem nieco kompa programem Ccleaner i 'Połącz' znowu jest aktywny. Win7 mam na laptopie, tam jeszcze tego nie próbowałem. Może ten modemowski program wariuje po zainstalowaniu czegokolwiek.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-09-2012, 21:27
Post: #6
RE: ZTE MF195 instalacja pod windows 7 starter
I rzeczywiście powodem problemów było zaśmiecenie. Ccleaner usunął 3,7 GB z dysku systemowego. Dawno nie robiłem formata. Przepraszam, że zawracałem niepotrzebnie głowę Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-09-2012, 22:11
Post: #7
RE: ZTE MF195 instalacja pod windows 7 starter
No właśnie dobrze - zwłaszcza, że znalazłeś rozwiązanie i się nim podzieliłeś!
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  ZTE MF195 z T-Mobile, grymasi na inne SIM.... b1op1 14 8 189 13-12-2014 23:25
Ostatni post: jakubd
  Aero2 + ZTE MF195 toom16 11 10 881 25-06-2013 16:29
Ostatni post: toom16
  ZTE MF195 z Tmobile PL - działa jakubd 33 53 266 05-03-2013 23:11
Ostatni post: Norbi
  ZTE MF195 (od T-Mobile) + Linux [Solved] ajes 24 19 947 18-02-2013 12:48
Ostatni post: szopen