[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Dell DW5540 z nową kartą Aero2 - działa na oryginalnym sofcie
14-06-2012, 22:55
Post: #11
RE: Dell 5540 z nową kartą Aero2 - działa na oryginalnym sofcie
Jako ciekawostka - zaktualizowałem BIOS i zabawa zaczęła się od nowa. Laptop przestał widzieć modem...
Usunąłem go fizycznie z lapka, uruchomiłem system, wyłączyłem, włączyłem ponownie komputer z wpiętym modemem i wszystko działa.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-06-2012, 23:03
Post: #12
RE: Dell 5540 z nową kartą Aero2 - działa na oryginalnym sofcie
Być może aktualizacja BIOS była jakaś kulawa - bios się wczytał, ale nie raczył rozpoznać poprawnie wszystkich urządzeń. Ważne, że działa, ale porada cenna - przyda się komuś, kto na to natrafi ponownie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2012, 14:08
Post: #13
RE: Dell 5540 z nową kartą Aero2 - działa na oryginalnym sofcie
Witam
wiem, że temat dotyczy Aero2 (ja na swoja kartę czekam), ale mój DMBM zachowuje się dziwnie, wszystko dziła poprawnie ale czasem po połączeniu traci zasięg. Może macie jakiś pomysł na naprawę...
   
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2012, 14:10
Post: #14
RE: Dell 5540 z nową kartą Aero2 - działa na oryginalnym sofcie
Traci sygnał, ale czy działa dalej połączenie, czy całkiem zamiera raz na zawsze?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2012, 14:19 (Ten post był ostatnio modyfikowany: 27-06-2012 14:21 przez tabaluga123.)
Post: #15
RE: Dell 5540 z nową kartą Aero2 - działa na oryginalnym sofcie
Połączenie w trakcie, czyli czas upływa ale brak połączenia z internetem, po wyłączeniu radia i ponownym włączeniu internet powraca
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2012, 17:12
Post: #16
RE: Dell 5540 z nową kartą Aero2 - działa na oryginalnym sofcie
Zwykłe rozłączenie i połączenie nie pomaga?
Jeżeli tak, to może być problem ze słabym sygnałem/zakłóceniami, albo może warto sprawdzić, czy nie ma uaktualnienia dla sterowników, a przede wszystkim firmware. proponowałbym zajrzeć do środka laptopa i sprawdzić wszystkie styki (odkręcić i wyjąć kartę WWAN, odłączyć i podłączyć ponownie anteny - ale bardzo ostrożnie).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2012, 17:42
Post: #17
RE: Dell 5540 z nową kartą Aero2 - działa na oryginalnym sofcie
Dziękuję za zainteresowanie, niestety te czynności już wykonałem, a rozłączanie nie pomaga tylko wyłączanie radia
pozdrawiam
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2012, 21:07
Post: #18
RE: Dell 5540 z nową kartą Aero2 - działa na oryginalnym sofcie
A przy łączeniu innymi sposobami (przez TNI, albo za pomocą samego Windows) objaw jest taki sam?
Jeżeli tak, to problemem jest karta i jej działanie z siecią.

A może jakiś inny program co jakiś czas grzebie po portach COM i dziwnym trafem zakłóca działanie modemu? W przypadku modemów Huawei przykładem takiej problematycznej aplikacji bywa Comodo.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-06-2012, 15:00
Post: #19
RE: Dell 5540 z nową kartą Aero2 - działa na oryginalnym sofcie
@tabaluga123
Sprawdź na zewnątrz budynku. U mnie czasami zdarza się podobna sytuacja co u Ciebie. Wg. mnie problem leży po stronie Aero2 i mocy ich nadajnika.
U mnie w budynku mam 1-2 kreski i potrafi spaść do 0 i zgubić łączność, na zewnątrz budynku mam 3-4 kreski. Nie zdarzyło mi się aby rozłączyło net.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-09-2012, 13:45
Post: #20
RE: Dell 5540 z nową kartą Aero2 - działa na oryginalnym sofcie
Ja mam problem
mam della D630 sterowniki zainstalowałem i program ani oryginalny ani zastępczy niechce się połączyć z aero , kartę dostałem nowa 3.09.2012 roku
na moim modelu karty jest napisane 5PJ87 dell wireless 5540 F3607gw, pożyczyłem nawet inną kartę z napisem
C680R i też niedziała wogule niełączy się na jednej i drugiej napisane jest Rev : A01 i nic niemogę zrobić co może być przyczyną może jakiś program dobry ,
wcześniej miałem modem dell 5520 i wszystko działało i działa , ach zachciało się AERO
proszę o sugestie
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z GPS w Dell 5550 modemie Justyna0011 23 17 472 04-07-2016 13:23
Ostatni post: szopen
  Aero2 jest Internetu nie ma… wwojtek 14 11 375 02-09-2015 16:28
Ostatni post: jakubd
  Medion S4222 a Aero2 QJaw 4 6 434 09-08-2015 21:45
Ostatni post: QJaw
  Nokia Booklet 3G, a Aero2 szymek 3 4 080 11-07-2015 18:53
Ostatni post: jakubd
  Option Icon 225 [niezgodny z Aero2] aothunterpl 7 10 768 01-05-2015 12:00
Ostatni post: jakubd