[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Brak transmisji danych mimo uzyskania połączenia?
30-07-2012, 21:51
Post: #1
Brak transmisji danych mimo uzyskania połączenia?
Od dzisiejszego południa przestał mi działać internet via Aero2. Używam zestawu router Edimax 3g-6200n + Huawei 3131 z Playa (choć kupiony gdzie indziej). Działało, działało i dziś, mimo że łączy się z siecią (dostaje ip, jest zasięg-wszystko w routerze wydaje się być ok) nie ma żadnej transmisji danych. Podłączyłem modem do kompa i połączyłem się przez MobilePartner-to samo. Łączę się z BTSem odległym niecałe 3 km (Wojnów we Wrocławiu) i do tej pory nie było problemów z netem. Jakieś rady?

Tapnięte przez Tapatalk z SGS'a
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
30-07-2012, 22:17
Post: #2
RE: Brak transmisji danych mimo uzyskania połączenia?
Zgłosić problem operatorowi (druk reklamacji). W międzyczasie pewnie naprawią - awaria pewnie jakaś na łączach.
Żeby upewnić się, że to nie jest wina twojej konfiguracji możesz zabrać modem z komputerem i pojechać w zasięg innego nadajnika Aero2.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
30-07-2012, 23:38 (Ten post był ostatnio modyfikowany: 30-07-2012 23:39 przez szopen.)
Post: #3
RE: Brak transmisji danych mimo uzyskania połączenia?
we Wrocławiu Orange zapowiadało konserwację nadajników - SMS po dłuższym przebywaniu w zasięgu danego BTSa,
szkoda że takie rozwiązanie jest niemożliwe w A2 (blokada TS11)

ale w sumie informacje o konserwacjach mogłyby być chociaż publikowane na stronie A2 o BDI, a nie tylko przestarzałe "aktualności", dobrze, że chociaż tabelkę z terminami wysyłki kart aktualizują...

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-07-2012, 07:12
Post: #4
RE: Brak transmisji danych mimo uzyskania połączenia?
sprawdziłem właśnie w pracy, w centrum Wrocławia - hula aż miło. Niestety nie miałem okazji rano w domu sprawdzić czy może zaczęło już działać - dopiero popołudniu będę mógł przetestować. Ale dzięki za rady
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-07-2012, 19:13 (Ten post był ostatnio modyfikowany: 31-07-2012 19:55 przez ogooreck.)
Post: #5
RE: Brak transmisji danych mimo uzyskania połączenia?
sorry, że post pod postem, ale mam aktualizację problemu. Połączenie via router dalej nie działa (znaczy się połączenie z aero jest, modem się łączy, nie ma za to internetu). Natomiast łącząc przez TNI net działa Smile

Jakaś porada co zmienić w ustawieniach rouetra?
Dodam tylko, że router jest pożyczony i docelowo chcę kupić TP-Linka 3420 do Aero2. Może już nastała ta chwila i lepiej zmienić router? Smile

PS. bez anteny zewnętrznej mam taki zasięg: -99dBm, 22%, CSQ 7. Niestety za licho nie chce pokazać z jakim BTSem się łączy (CID: bddb, bd - bd, LAC: bd).
Kiedyś miałem do testów LTE z Polsatu na tydzień (ten sam masz Polsatu co Aero2) i bez anteny działało przeciętnie, natomiast ze zwykłą anteną parapetową za 30zł - dużo lepiej. Radzicie kupić choć taką pierdółkę dla polepszenia sygnału? (http://tinyurl.com/c2zgtjh)
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-07-2012, 21:28 (Ten post był ostatnio modyfikowany: 31-07-2012 21:30 przez jakubd.)
Post: #6
RE: Brak transmisji danych mimo uzyskania połączenia?
A jaki sygnał wskazuje modem podłączony do routera? może po prostu jest zbyt słaby?
Popierdułkę warto kupić, jeżeli za oknem masz znacząco lepszy sygnał (co najmniej 3-4 dB więcej). Jako taka ta popierdułka zwykle trochę tłumi sygnał (nawet o 2-3 dB), ale po wystawieniu za okno może (ale nie musi) poprawić odbiór.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-07-2012, 23:20
Post: #7
Odp: Brak transmisji danych mimo uzyskania połączenia?
Tak, antena wtedy stała za oknem i coś pomogła, teraz też zrobię tak samo...

Z dziwów-router i modem zaczęły współpracować i znowu zaczął rozdzielać po wi-fi internet. Nic już z tego nie rozumiem... Sam się naprawił...

Tapnięte przez Tapatalk z SGS'a
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-08-2012, 20:01
Post: #8
RE: Brak transmisji danych mimo uzyskania połączenia?
(31-07-2012 23:20)ogooreck napisał(a):  Z dziwów-router i modem zaczęły współpracować i znowu zaczął rozdzielać po wi-fi internet. Nic już z tego nie rozumiem... Sam się naprawił...

Rano jeszcze działało, teraz już w żaden sposób nie ma transferu danych: modem łączy się (zarówno przez router, TNI i MP), świeci na "morski-turkusowy" kolor ale internetu nie ma. Poniżej kilka prinscreenów - może coś poradzicie. Zwróćcie uwagę, że przez TNI pokazuje, że połączyło z prędkością 21,6 Mb/s... Trochę szybko Smile

Dodam, że podłączyłem zewnętrzną antenę, o której pisałem w poprzednim poście - poprawiła zasięg i jakość łącza - ale mimo wszystko - internetu dalej nie ma...

PS. jeśli miałbym pisać reklamację to gdzie i czy jest jakiś specjalny formularz? Wysłać na bok@aero2.pl ?
   
   
   
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-08-2012, 00:20
Post: #9
RE: Brak transmisji danych mimo uzyskania połączenia?
Jeżeli nie masz jakiegoś problemu z komputerem, to wygląda to na problem z siecią Aero2 w tym miejscu. Reklamacje do Aero2 pisze się na specjalnym formularzu dostępnym na stronie aero2.pl - "4. Formularz zgłoszenia Usterki - plik DOC". Na jego końcu masz informację: "Wypełnione zgłoszenie wyślij e-mailem: bok@aero2.pl".
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-08-2012, 01:11
Post: #10
Odp: Brak transmisji danych mimo uzyskania połączenia?
Jutro podjade do centrum Wrocławia i tam sprawdzę działanie modemu. A czy w jakiś sposób można przywrócić modem do ustawień fabrycznych? Da się go jakoś zresetować ? Może w TNI?

Tapnięte przez Tapatalk z SGS'a
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-08-2012, 01:18
Post: #11
RE: Brak transmisji danych mimo uzyskania połączenia?
Jest polecenie przywracania konfiguracji fabrycznej (np. likwiduje tzw. "odblokowanie"), ale nigdy nie potrzebowałem tego robić, więc nie mam pewności które to polecenie dla modemów Huawei. Oczywiście po zmianie firmware przywracane są ustawienia charakterystyczne dla nowego firmware - tego się nie da w ten sposób przywrócić do czasów sprzed zmiany firmware.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-08-2012, 02:14
Post: #12
RE: Brak transmisji danych mimo uzyskania połączenia?
Siwych włosów dostanę dziś przez to aero Smile
Chyba znalazłem problem, przez który modem łączył się z siecią ale nie było internetu (przynajmniej poprzez MP i TNI) - nie wiem czemu i jakim cudem się tak stało ale było ustawione NID zamiast RAS... No i zmiana na RAS od razu pozwoliła na transfer via MP lub TNI.
Ale dalej nie chce mam internetu gdy modem jest podłączony przez router - nie mam zielonego pojęcia już co zrobić - wszystko w routerze wydaje się być dobrze ustawione. Chyba jemu przywrócę fabryczne ustawienia i ponownie będę próbował łączyć.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-08-2012, 10:40
Post: #13
RE: Brak transmisji danych mimo uzyskania połączenia?
NDIS to domyślny sposób pracy modemów E3131 i tak działa to znakomitej większości użytkowników. RAS udaje stary sposób komunikacji komendami AT jak z modemami analogowymi, który jest wolniejszy (przy Aero2 bez znaczenia).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-08-2012, 12:01
Post: #14
Odp: Brak transmisji danych mimo uzyskania połączenia?
No to sam już nie wiem co o tym myśleć... Modem podłączony do kompa działa bez zarzutów, podłączony pod Edimaxa, prawie wcale. Zresetowałem ustawienia routera do firmowych, podłączyłem modem-zaczęło działać na jakiś kwadrans i znowu po chwili nie udostepnial netu. Teraz co jakiś czas niby dostęp do internetu jest (tak pokazuje przynajmniej w tray'u ikona) ale żadna strona się nie ładuje albo bardzo rzadko i tylko przez chwilę.
Czy zmiana na tp-linka 3240 coś da? Może będzie się lepiej dogadywał z modemem?

Tapnięte przez Tapatalk z SGS'a
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-08-2012, 12:33
Post: #15
RE: Brak transmisji danych mimo uzyskania połączenia?
Zacznij od... odsunięcia modemu jak najdalej od edimaxa, żeby sygnał był lepszy. Antena 3G wbudowana w modem niestety jest zbyt blisko złącza USB, żeby mógł on pracować w dobrych warunkach. Może to to?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-08-2012, 15:17 (Ten post był ostatnio modyfikowany: 02-08-2012 15:38 przez ogooreck.)
Post: #16
RE: Brak transmisji danych mimo uzyskania połączenia?
właśnie przywiozłem świeżutkiego TP-Linka 3420, muszę pościągać pliki, żeby wykrył modem i wtedy zobaczę co i jak z tym dziadostwem Smile
Podłączasz zazwyczaj modem przez jakiś przedłużacz USB? Nie ma z tym problemów (zasilanie modemu np.?).

PS. a jak wyjaśnić taką sprawę - modem włożony do PCta stacjonarnego z WIN7 (właśnie z niego klepię) działa bez problemu, modem włożony do laptopa (z XP) ma ten sam objaw co EDIMAX - łączy ale netu nie ma...

edit: nowy firmware wgrany do TP-Linka (plik o nazwie mr3420v1_en_3_12_21_up(120523) ) - automatycznie wykrył e3131 i połączył zgodnie z ustawieniami. Mam nadzieję, że to koniec walki z internetem Smile))))
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak możliwości uzyskania kodu captcha. mikołaj 11 556 30-07-2020 10:34
Ostatni post: jakubd
  Huawei E353 + win10 problem z przesyłem danych mlecz 6 3 515 27-09-2018 10:44
Ostatni post: mlecz
  LG G4S - brak Aero2 LTE spag 1 1 904 09-06-2018 16:55
Ostatni post: jakubd
  Konieczność nieustannego odnawiania połączenia Calineczka 14 6 372 02-01-2018 22:57
Ostatni post: jakubd
  Brak możliwości zalogowania się do sieci / brak lub niewłasciwa karta SIM Michal_B 2 2 784 19-11-2017 17:56
Ostatni post: jakubd