[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
ZTE MF60 problem
29-05-2013, 19:14 (Ten post był ostatnio modyfikowany: 29-05-2013 19:52 przez Szpaczkins.)
Post: #1
ZTE MF60 problem
Witam. Dziś zakupiłem ruter ZTE MF60 w T-mobile. Pani w punkcie sprzedaży zapewniała mnie, że jest zasięg 3G i nie będzie żadnych problemów z internetem. Faktycznie, jest zasięg 3G, lecz nie na ruterze Sad Na telefonie Watchdog pokazuje go w całym domu, na ruterze już niestety nie ... I tu moje pytanie: Co zrobić aby i ruter łapał 3G? Tylko prosiłbym w miarę prostą instrukcję Smile

dodam, że na telefonie mam pełny zasięg a na ruterze (2g) strasznie się waha z max na 1/2/3 kreski
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
29-05-2013, 20:34
Post: #2
ZTE MF60 problem
Generalnie zacznij od przywrócenia ustawień fabrycznych (długo przytrzymaj oba przyciski na boku routera). Następnie zobacz, jak się zachowuje - MF60 to dość czułe urządzenie, ale jak weźmiesz je w rękę, to oczywiście odbiór będzie gorszy - powinno leżeć luźno na niemetalowej powierzchni.

Jeżeli nie widzi jednak sieci 3G i ma problemy z utrzymaniem sygnału, sprawdź jednak ustawienia, może jakimś dziwnym trafem jest tam wymuszenie 2G.

Oczywiście zakładam, że mówisz o karcie Tmobile i cały wątek należy przenieść do działu niezwiązanego z Aero2.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
29-05-2013, 20:50 (Ten post był ostatnio modyfikowany: 30-05-2013 10:50 przez jakubd.)
Post: #3
RE: ZTE MF60 problem
Zresetowałem tak jak poradziłeś, lecz nic się nie zmieniło, nadal jest 2G. Ruter leży na biurku i raczej z żadnymi metalami nie ma styczności.

Co do tych ustawień... za bardzo nie orientuję się gdzie co i jak. Oczywiście wchodziłem na stronę 192.168.0.1, ale tam mam zablokowany wybór sieci w ustawieniach 3G. A z T-mobile mam ruter i kartę. Jeżeli zły dział to przepraszam Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
30-05-2013, 01:44 (Ten post był ostatnio modyfikowany: 30-05-2013 01:45 przez szopen.)
Post: #4
ZTE MF60 problem
zatem masz 2 możliwości:
- znaleźć miejsce gdzie sygnał będzie dostatecznie silny (zazwyczaj przy oknie od strony BTSa)
- reklamować (niezgodność z umową) - skoro pani zapewniała, że będzie 3G to przyjmie z chęcią zwrot, niestety bywają wadliwe egzemplarze, więc zdecyduj sam (może najpierw wymiana na inny egzemplarz?)

PS przenoszę wątek do działu nie związanego z Aero2
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
30-05-2013, 10:51
Post: #5
ZTE MF60 problem
Szpaczkins napisał(a):ale tam mam zablokowany wybór sieci w ustawieniach 3G
Przed zmianą ustawień w tym miejscu musisz się... rozłączyć, a dopiero potem grzebać.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
30-05-2013, 15:14
Post: #6
ZTE MF60 problem
Ok, dzięki za pomoc Wink zdam relacje potem jak mi poszło.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Router ZTE MF60 z kartą aero2 staniwaw 4 2 307 03-12-2015 12:14
Ostatni post: jakubd
  ZTE MF60 Problem z połączeniem ewcioleqq 5 4 577 29-12-2013 04:29
Ostatni post: szopen
  ZTE MF60 problem z logowaniem myimmortal 1 17 112 10-05-2013 11:41
Ostatni post: jakubd
  ZTE MF60 (Plus) problem z działaniem w sieci Play dominikxp 57 35 257 20-04-2013 08:48
Ostatni post: bether
  ZTE MF60 i karta z PINem Pawlik 5 5 784 16-03-2013 09:23
Ostatni post: oem