[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
TP-Link TL-MR3420v1 + Huawei E3131 rozłącza sieć przy wysyłaniu plików na YouTube
05-02-2017, 19:48
Post: #1
TP-Link TL-MR3420v1 + Huawei E3131 rozłącza sieć przy wysyłaniu plików na YouTube
Witam, mam taki kłopot.
Posiadam zestaw Huawei e3131+ tplink 3420 V1 . Działa pod Nju Mobile.
Wystepuje taki problem że gdy np chce wysłać jakis film na YouTube to po kilku chwilach połączenie jest jakby zerwane i w routerze jest info jako disconnected.Dostałem jakiś plik Bin z waszego forum ale to nic nie daje .
Wersja softu to 3.13.1 build 121123
Chyba nowszego nie ma .
Modem mam bezpośrednio podpięty pod router . . .
Używam go do netu od nju Mobile.
Mam też zewnętrzna antenę .
Sygnał mam ok 50 dbi

Ewentualnie zapytam, czego do 200 zł szukać żeby mi to jakoś działało... Lepsze są takie routery +modem czy te małe kieszonkowe z modemem wbudowanym ?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-02-2017, 20:30 (Ten post był ostatnio modyfikowany: 06-02-2017 00:22 przez jakubd.)
Post: #2
MR3420 + e3372 rozłączenie sieci
Najczęściej to jak w poodbnych wątkach: problem z niedoborem zasilania.
Próbuj podać zasilanie przez huba aktywnego (z zasilaczem) lub (mniej zalecane) kabel Y i dodatkowy zasilacz USB.
Możesz dla pełniejezej diagnostyki (o ile chce ci się czytać i analizować logi) zainstalować Gargoyle 1.6.2.2 z forum eko.one.pl dla swojego modelu (MR3420 dla V1, wersja "factory" a nie sysupgrade) i popatrzeć, jak się będzie sprawował, ale bez dodatkowego zasilania raczej wiele nie zdziałasz.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-02-2017, 21:47 (Ten post był ostatnio modyfikowany: 05-02-2017 21:48 przez szopen.)
Post: #3
TP LINK MR3420 + Huawei E3131 rozłącza sieć przy wysyłaniu plików na YouTub
1) nie dostałeś żadnego bin'u z naszego forum, co najwyżej są tu linki do oficjalnych plików producenta, swoją drogą równie dobrze można zamówić egzorcystę jeśli sprzęt kiedyś działał dobrze ale przestał
2) możliwe, że problemem w twoim wypadku jest problem z zasilaniem, albo ze starzeniem elementów
tplink TL-MR3420 V1 to na dziś już zabytek, a po paru latach ciągłej pracy niemal na 100% jest wyeksploatowany
ale z takim opisem problemu daleko nie zajedziemy
3) jak się sprawy mają gdy modem podepniesz bezpośrednio do komputera?

testowo możesz podłączyć modem przez aktywnego huba usb (z własnym zasilaniem)

kwestia wyboru sprzętu - przeczytaj tego posta
http://forum.jdtech.pl/Watek-lte-z-play-...8#pid39368
a najlepiej cały wątek i wyciągnij wnioski
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-02-2017, 23:15 (Ten post był ostatnio modyfikowany: 05-02-2017 23:35 przez 90tomash.)
Post: #4
MR3420 + e3131 rozłączenie sieci
Sprzęt leżał niemal 3 lata w szafie . Teraz ja go zacząłem używać.
Wybacz za powielanie wątku, skasuj inne .
Po prostu szukałem na szybko pomocy.
Router jest pożyczony więc ingerencja w soft odpada. Tak źle się wyraziłem, mam plik bin z tego forum.
Nie mam huba.
Ile takie coś kosztuje ?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2017, 00:22
Post: #5
MR3420 + e3131 rozłączenie sieci
Aktywnego huba z zasilaczem da się kupić pewnie za 40-50 PLN. Pewności nie ma, że problemu nie będzie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2017, 02:51
Post: #6
MR3420 + e3131 rozłączenie sieci
a punkt 3) ? diagnozę trzeba zaczynać od kwestii zupełnie podstawowych, więc:
czy modem pracuje stabilnie bez użycia routera?

bo o tym, że zachowanie sprzętu musisz obserwować, to chyba nie muszę pisać - istotna jest obserwacja LED w modemie

tego czy w momencie utraty połączenia z internetem nadal masz sprawne połączenie z routerem (odpowiada na ping, można wejść na jego interfejs konfiguracyjny, a jeśli można to warto sprawdzić status połączenia i modemu)



pik "bin" to całkiem inna historia (o ile piszemy o tym samym) - służy on do prawidłowego rozpoznania modemu, gdy firmware routera jest zbyt stare, ale… nigdy nie udostępnialiśmy takich plików, co najwyżej były podawane linki do oficjalnego serwisu TP-Linka
(no chyba, że o czymś nie wiem, ale w takim wypadku podaj konkretnego linka…) jakkolwiek nie ma on żadnego znaczenia jeśli modem i/lub router nie pracuje stabilnie
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2017, 08:21
Post: #7
RE: TP-Link TL-MR3420v1 + Huawei E3131 rozłącza sieć przy wysyłaniu plików na YouTube
W momencie rozłączenia, mogę wejść w menu routera, pokazuje mi wtedy "disconected" .
Router pracuje normalnie.
Generalnie u mnie modem zmienia kolor z niebieskiego na zielony (zielono niebieski) co odpowiada połączeniu 3G i H+.
Oglądałem cały sezon jakiegoś serialu, wszystko ok. Zdarza się to tylko na wysyłaniu na YouTube. Wyślę np 100MB i koniec, reset, działa 5 minut i tak w koło .
Mam jeszcze w domu 3020 ten mały TP LINK ale pamiętam, że on miał jakieś problemy chyba a bo slaba prędkość po Wi-Fi była.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2017, 09:35
Post: #8
TP-Link TL-MR3420v1 + Huawei E3131 rozłącza sieć przy wysyłaniu plików na YouTube
W kwestii kolorów uściślijmy co znaczą poszczególne kolory. W modemie są 2 diody (tak na prawdę 3, ale czerwona w zasadzie nie jest używana): zielona i niebieska. Działa w 5 podstawowych trybach:
- miga podwójnie na zielono - brak zasięgu sieci, karta nie zalogowana do sieci
- miga na zielono pojedynczo - zalogowany w trybie 2G, gotowy do połączenia
- miga na niebiesko pojedynczo - zalogowany w trybie 3G, gotowy do połączenia
- świeci na zielono - aktywne połączenie 2G
- świeci na niebiesko - aktywne połączenie 3G, brak lub minimalny przesył danych
- świecą obie diody niebieska i zielona - aktywne połączenie 3G, przesył danych w trybie HSPA (szybka transmisja).

Wracając do upload - wysyłanie danych wymaga więcej mocy, niż odbieranie, więc reset po jakimś czasie jest możliwy w tym zestawie bez dodatkowego zasilania.

MR3020 ma jeszcze większe problemy z zasilaniem modemów, do tego jest wg mnie niestabilny nawet z Gargoyle.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2017, 10:04
Post: #9
TP-Link TL-MR3420v1 + Huawei E3131 rozłącza sieć przy wysyłaniu plików na YouTube
dziekuję za tyle uwagi.
sprawdziłem jak jest ... otóż na 3020 dzieje się to samo.
w obu przypadkach jest tak,że w laptopie jest żółty wykrzyknik oznaczający brak netu, w routerze natomiast wszystko wygląda o, a router w chwili gdy wysyłanie przestało działać swiecił ciogłym światełkiem na niebiesko .
reset czyli wyłącz i włącz pomaga.
sprawdziłem na przykladzie 2 filmów. jeden 30 MB wrzucił bez zająknięcia, drugi ok 80 już po nieco ponad 2 minutach rozłączył.
podłączyłem u siebie modem pod usb do laptopa ,tam wysył był na jednym wysłanym filmie bez problemu. siła sygnału -73 dbm, spadała do -80/83.
w routerze na sile sygnału 45-50% mam niejednokrotnie 8 mbps down i 3.5-4 up.
generalnie u mnie sygnał a własciwie kolor diody przęłącza sie z niebieskiego na niebiesko zielony.
wygląda to na kłopot chyba z zasilaniem. moge spróbować wrzucić do jakiegoś starego tel. zte blade i udostepnić net, tylkoczy to ma sens...
powiem szczerze, że nie wiedziałem ze tp linki to takie padło no i nie wiedziałemze wysył pobiera wiecej pradu niż odbior....
mógłbym zestawić 3020 z 3420 (mam też 740N), może wówczas będzie lepiej bo :
Tam gdzie będzie router z USB nie będzie ciągnąć Wi-Fi, tam.hdzke będzie Wi-Fi, nie obciąży Routera Modem ...
rozwiązaniem jest tez na czas uploadu podłączenie modemu pod usb w laptopie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2017, 16:07
Post: #10
TP-Link TL-MR3420v1 + Huawei E3131 rozłącza sieć przy wysyłaniu plików na YouTube
nie będzie lepiej (mimo, że koncepcja jest częściowo dobra), bo na pracę WiFi idą śmieszne ułamki wata, podczas gdy modem w ekstremalnych przypadkach pobiera moc sięgającą 10W (to zwykle sporo przekracza pobór mocy przez cały router)

jeśli problemem są niedobory zasilania, to w zasadzie jest jedna metoda - zapewnienie innego źródła zasilania niż USB w routerze, czyli np. użycie aktywnego huba USB albo odpowiednio spreparowanego przedłużacza USB (podającego oddzielne zasilanie dla modemu)

można wprawdzie częściowo minimalizować zużycie prądu przez modem zapewniając mu idealne warunki pracy (ale podejrzewam, że takie nie są skoro wspominasz o antenie)
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  TP-Link MR3420 V5 olej_kujawski 27 6 399 27-01-2018 15:45
Ostatni post: jakubd
  Router pod huawei e3372 do 200zl NarQu 11 3 740 19-07-2017 10:36
Ostatni post: jakubd
  Netgear MBRN3000 + Huawei E3131s-2 Ekonomista 32 8 313 19-07-2017 08:00
Ostatni post: Ekonomista
  TP-Link TL-MR3420 v2 + Huawei E3131 problemy z niską prędkością połączenia w Play 3G Warum 5 1 758 10-06-2017 14:58
Ostatni post: szopen
  Router DWR-116 + E3131, możliwy dostęp do modemu przez router? serek 6 2 124 24-04-2017 20:01
Ostatni post: jakubd