[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Play Online obciąża procesor
11-03-2014, 14:17 (Ten post był ostatnio modyfikowany: 14-07-2014 03:54 przez szopen.)
Post: #1
Play Online obciąża procesor
witam ma mam ma taki problem że play online obciążą mi procesor ,,temperaturowo,, podczas korzystania z internetu rośne temperatura i obroty wentylatora w chwili pisania tego tekstu wentylator kręci się 2440 rpm, temp.38 i 36 stopni(rdzeń 1 i 2), podczas normalnego użytkowania np.oglądanie filmu 1500 ,1600 rpm. Modem to e3131 s2.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 14:58
Post: #2
RE: play online obciąża procesor
Procesor spokojni może pracować do 60 stopnii lub więcej, zapewne ustawienia płyty głównej mają utrzymać jak najniższa temperaturę, stąd prędkość wentylatora rośnie.

Wysłane z mojego HTC Desire 500 dual sim przy użyciu Tapatalka

Funkcja SZUKAJ jest za darmo, nie na darmo.
Moje oferty na olx.pl Wink
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 15:40
Post: #3
play online obciąża procesor
Ja bym spojrzał w Menedżerze zadań, czy faktycznie aplikacja ta obciąża procesor.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 17:06
Post: #4
RE: play online obciąża procesor
wtrace jedynie, że oglądanie filmów nie jest normalnym użytkowaniem Smile
pzdr
pawelarc


Sent from my GT-P1000 using Tapatalk
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 18:13
Post: #5
play online obciąża procesor
Podczas korzystania z internetu, czy podczas włączonego dashboardu? Bo to różnica i spora.
Film, zależy jaki ale ogólnie nie obciąża bardzo PC. Co innego jak zapuszczasz czystego blu-ray'a. Z tym mocno podkręcona i5 może mieć problem ;]

Jaki sprzęt jeszcze napisz, i zrzut z menadżera urządzeń wstaw.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 18:27
Post: #6
RE: play online obciąża procesor
<<oglądanie filmów nie jest też nienormalnym użytkowaniem >> jeśli włączam menadżer to nie ma u mnie takego obciązęnia procentowego jak w niektórych forach że nagle obciążnie procesora wzrasta do 50 lub 100%..procesor działa normalnie w tej chwili po pół godzine z włączonym netem obroty wentylatora 2235rpm temp. 38 i 36 , w menadżerze obciążenie się waha od 0,1, 2, 4, 7, 9% uruchomiona tylko przegłądarka i tni. Co ciekawe Raz udało mi się ten problem rozwiązać na którejś stronie znalazłem zdanie że starsze wersje dashboardu z playa do tego modemu działają lepiej niż nowe. więc odinstalowłem z komputera tę aplikację, włożyłem z powrotem modem i zainstalowłem tę wersje która była w modemie. a łącznie się z internetem wyglądało tak: włączam modem pojawia się okno play online i okienko że wykryto starą wersję i czy chcę zainstalować nową , wybieram nie , wyłączam play, włączam TNI i ustalam połączenie i wszystko działało ani temperatura nie rosła ani wentylator nie nabierał takich obrotów. ale po jakimś tygodniu postanowiłem wypróbować Mobile Partenera i problem powrócił, kilka razy próbowałem wrócić do tych poprzednich ustawień ale nic z tego. obecnie w modemie jest dashboard w wersji 21.005.11.14.264 i fimware 21.158.00.00.1020.B757
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 18:36
Post: #7
play online obciąża procesor
Jak masz obciążenie 9% to nie jest wina play'a. Zobacz jeszcze jak z ramem stoisz, ale i tak mimo wszystko, dla mnie jest w normie.

To notebook?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 18:58
Post: #8
RE: play online obciąża procesor
nie to stary pc z 2008 , procesor athlon amd 2x2,66ghz, ramu 2GB, system windows xp z sp2, no tak tylko dlaczego za pierwszym razem się udało a póżniej już nie?


Załączone pliki Miniatury
           
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 19:07
Post: #9
play online obciąża procesor
pytanie
jannowakr napisał(a):dlaczego za pierwszym razem się udało a póżniej już nie?
i odpowiedź?
jannowakr napisał(a):obecnie w modemie jest dashboard w wersji 21.005.11.14.264 i fimware 21.158.00.00.1020.B757

PS skoro używasz TNI, to olej MP czy PO
PPS sprawdzałeś obciążenie procesora przeglądając dokładnie te same strony tą samą przeglądarką bez użycia modemu (czyli przez ethernet lub wifi)?

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&amp;t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 19:34
Post: #10
RE: play online obciąża procesor
tego sprawdzić nie mogę gdyż w mojej lokalizacji jedyny dostęp do internetu jest możliwy dwoma drogami: darmową aero2 z którego korzystam i inne płatne opcje operatorów komórkowych i internet radiowy lokalnego operatora. tak tylko że bez instalacji playa tni nie widzi modemu
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 19:40 (Ten post był ostatnio modyfikowany: 11-03-2014 19:41 przez szopen.)
Post: #11
play online obciąża procesor
jannowakr napisał(a):tylko że bez instalacji playa tni nie widzi modemu
ale aby działało TNI, Play Online musi być wyłączony
jeśli poradzisz sobie z instalacją samych sterowników (są w podkatalogu PO lub MP) możesz całkowicie odinstalować PO czy MP

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&amp;t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-03-2014, 20:04
Post: #12
RE: play online obciąża procesor
i tak też jest. włączam modem uruchamia się play online i wyłączam playa, uruchamiam tni ustanawiam połączenie i działa. słyszałem o tej opcji ale instalacja modemu na samych sterownikach chyba przerasta moje zdolności informatyczne (o ile takie posiadam), trochę o tym czytałem i mam same wątpliwości
no trochę poszedłem linią najmniejszego oporu z instalacją na samych sterownikach.mianowicie odinstalowałem play online, zainstalowałem sterownik 4.25.11.00 porzez sam setup a nie wchodząc w MU i instalując po koleji w usb composite device jak pisało na jednym z forów. wpinam modem wykrywa go uruchamiam TNi ustanawianm połączenie i działa, ale to play online nadal znajduje się w modemie, a rezultat żaden tak jak temp 38 i 35 stopni i obroty 2344rpm. 15 minut użytkowania internetu, zresztą nawet jeśli nie korzystam z internetu tzn. nie mam włączonej przeglądarki a ustawione jest samo połączenie przez tni to i tak temp i obroty sa na tym samym poziomie


Załączone pliki Miniatury
   
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-03-2014, 12:56
Post: #13
RE: play online obciąża procesor
(11-03-2014 14:58)K4r0lSz napisał(a):  Procesor spokojni może pracować do 60 stopnii lub więcej, zapewne ustawienia płyty głównej mają utrzymać jak najniższa temperaturę, stąd prędkość wentylatora rośnie.

Wysłane z mojego HTC Desire 500 dual sim przy użyciu Tapatalka
To ja się powtórzę... procesor może spokojnie podejść pod temperaturę 60 stopni, a obroty regulowane są przeważnie zgodnie z algorytmem, które zapewne też w BIOSie lub jakimś dodatkowym programie do płyty głównej można regulować.

Funkcja SZUKAJ jest za darmo, nie na darmo.
Moje oferty na olx.pl Wink
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-03-2014, 13:12 (Ten post był ostatnio modyfikowany: 12-03-2014 13:13 przez szopen.)
Post: #14
play online obciąża procesor
program, który nie jest uruchomiony nie obciąża procesora

jeżeli przeszkadza Ci, że masz wirtualny cd-rom na którym jest Play Online to poszukaj po sieci jakiegoś "home made" całkiem pustego, albo ze sterownikami i TNI, ewentualnie bez autostartu - jest tu taki gdzieś na forum.

albo po prostu wyłącz cd-rom całkowicie używając do tego komendy AT lub gotowca w TNI (ustawienia->komunikacja AT i PIN->komendy AT->Huawei->Wyłączony jest tylko wirtualny cd-rom)
oczywiście nie będziesz mógł zainstalować modemu na innym komputerze w "normalny sposób", jeśli uprzednio nie włączysz cd-romu na swoim komputerze

jeśli samo połączenie z internetem powoduje zwiększone obciążenie procesora to na 99% masz zawirusowany system
a na ten 1% obstawiam, że to obciążenie powoduje ściąganie w tle np. aktualizacje automatyczne systemu lub dowolnego programu, który się sam aktualizuje

PS połączenie z siecią możesz zestawić bez żadnego programu

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&amp;t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-03-2014, 14:03
Post: #15
play online obciąża procesor
Przecież procesor zawsze jest obciążony w 1-2%. Przynajmniej w windows.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-03-2014, 15:51
Post: #16
RE: play online obciąża procesor
system nie jest zawirusowany. pytanie ile aktualizacji może się aktualizować cały czas. no tak na określony wzrost temp rosną obroty żeby chłodzić i utrzymywać temp ma tym samym poziomie (przynajmniej tak mi się wdaje). tylko wydaje mi się dziwny taki nagły wzrost z do poziomy na granicy max obrotów wentylatora i jestem ciekaw jak długo mi pociągnie.pytanie skąd ten skok i dlaczego raz udało mi się to naprawić (pytanie chyba bez odpowiedzi) a tak w ogóle to dzieki za sugestie
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-03-2014, 15:55
Post: #17
play online obciąża procesor
Jeżeli Play Online nie jest zainstalowany, nie jest to jego wina. Podejrzewam, że to zbieg okoliczności, a nie wyjaśnienie z tą jednorazową naprawą.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-03-2014, 16:09
Post: #18
RE: play online obciąża procesor
być może.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei E3272s-153 nie hilink dostępny w Play robertnik 29 45 721 28-12-2014 00:04
Ostatni post: jakubd
  Huawei E398 i wymuszenie LTE w Play Arathefu 20 30 592 22-10-2014 01:17
Ostatni post: szopen
  Huawei E3272s-153 z Play zwykły --> na HiLink? Buber 5 7 629 19-09-2014 01:22
Ostatni post: robertnik
  Huawei E169 (Play) Problem z... WUJEK_01 11 8 443 09-07-2014 21:13
Ostatni post: szopen
  Dwa modemy Huawei [1750+3131][Play] na-vi 1 2 312 15-05-2013 20:11
Ostatni post: grzech1991