[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
27-03-2013, 08:49
Post: #1
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
Mytab 10 dualcore sprzedawany jakiś czas temu m.in. w biedronce w bardzo dobrej cenie - 499 zł działa bez problemu na fabrycznej konfiguracji z Aero2 poprzez Huawei E173u-2 (oczywiście wymaga tylko stworzenia profilu Aero2).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-03-2013, 12:19
Post: #2
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
Żadnych dziwnych opóźnień, oporów przed połączeniem, upartego migania na niebiesko i niełączenia oraz resetowania modemu w losowych momentach?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-03-2013, 12:40 (Ten post był ostatnio modyfikowany: 27-03-2013 12:42 przez tps4.)
Post: #3
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
Za krótko testowałem, bo koledze pomagałem w uruchomieniu.
Opóźnień nie stwierdziłem.
Zdarzyło się natomiast faktycznie, że rozłączyło po kilkunastu minutach, po czym sam się połączył po około 20 sekundach.
Kolejny przypadek był taki, że drugi raz się rozłączył i nie chciał sam połączyć, wtedy po okresie oczekiwania około 1 min. wysunąłem modem i włożyłem ponownie - połączył się za około 20 sekund bez problemu.

aha
skojarzyłem, ze te rozłączenia były jak samoczynnie chciało włączyć się wifi.
W ogóle przy włączonym wifi modem nie wystartuje.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-04-2013, 13:25
Post: #4
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
a jakie jest firmware w modemie i czy punkt dostępu (bo chyba to masz na myśli pisząc o profilu) wpisałeś ręcznie czy odczytał automatycznie z karty.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-04-2013, 13:54
Post: #5
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
jurek61a napisał(a):a jakie jest firmware w modemie
Firmware było oryginalne ( modem kupiony dzień wcześniej w selgrosh) - teraz nie sprawdzę bo nie mam dostępu do tego sprzętu.
jurek61a napisał(a):punkt dostępu (bo chyba to masz na myśli pisząc o profilu) wpisałeś ręcznie czy odczytał automatycznie z karty
Stworzyłem - Aero2 i apn darmowy
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
17-04-2013, 19:45 (Ten post był ostatnio modyfikowany: 19-04-2013 22:23 przez jurek61a.)
Post: #6
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
Wi-Fi wyłączone.
Podłączyłem modem E173 u-2 do tabletu myTAB10 DualCore bez roota
- dodałem - nazwa Aero2/ APN darmowy/
- to pokazało się samo bez wpisywania/ MCC 260 / MNC 17 /
- to zaznaczyłem ręcznie Typ uwierzytelniania PAP lub CHAP /zapisałem/
- pokazał się APN Aero2 zaznaczyłem kółeczko obok APNu zaświeciło się na niebiesko/
- zaznaczony przesył danych i dane w roamingu/
- modem mimo to miga na niebiesko brak ikonki o zasięgu ( pokazała się na ułamek sekundy podczas podłączenia modemu ) a internetu brak resetowałem odpinałem modem podłączałem ponownie APN jest ale internetu nie ma.
Dane tego modemu:
E173U-2 (wersja sprzętu CD1E153M) o identyfikatorach:
tryb instalacyjny: VID_12D1&PID_1446
tryb pracy (modem): VID_12D1&PID_140C

więcej informacji o tym modemie : https://www.hurt.com.pl/modem-hsdpa-...ode=newsletter


Dodam że po odłączeniu modem E173 i E173u-2 nie mogłem w żaden sposób uruchomić Wi-Fi (pokazuje moją sieć ale brak połączenia) zmuszony byłem przywrócić ustawienia fabryczne tabletu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
19-04-2013, 23:15
Post: #7
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
Modemy podłączone były przewodem OTG do wejścia USB HOST. Jeśli chodzi o E173u-2 czekałem na połączenie przynajmniej ok 30 minut. Wi-Fi działa normalnie bardzo dobry zasięg w drugim pokoju brakuje tylko jednej kreski do pełnej skali zasięgu. Nie zrywa połączeń i działa bardzo szybko tylko dlaczego po odłączeniu modemów pomimo że pokazuje moją sieć brakuje połączenia resetowanie i ponowne wpisywanie nic nie dało. Dopiero przywrócenie ustawień fabrycznych naprawia problem z Wi-Fi. W poniedziałek zadzwonię do myPhone i poinformuje ich o tym że wysyłam tablet z modemem E173 oraz E173u-2 i opisem problemów z Wi-Fi po odłączeniu modemu żeby to naprawili odpłatnie pomimo że posiadam gwarancje i zobaczymy co zrobią a nie jestem zainteresowany zwrotem pieniędzy za tablet. Jeśli to się nie uda to wezmę dwa dni urlopu i pojadę do nich osobiście.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
20-04-2013, 13:24
Post: #8
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
A po prostu wyłączenie i ponowne włączenie interfejsu WiFi nic nie daje? To nie jest raczej błąd, który firma naprawi "w serwisie", tylko jakiś drobny problem konfiguracyjny, albo poważny problem ogólny, który wymaga poprawek w oprogramowaniu - tego nie wiem, ale zwykle właśnie zresetowanie interfejsu wifi rozwiązuje tego typu problemy.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
20-04-2013, 23:00
Post: #9
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
musiałem przywrócić ustawienia fabryczne nic innego nie pomagało.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
21-04-2013, 09:54
Post: #10
Mytab 10 dualcore + Huawei E173u-2 Aero2 OK
Mam wątpliwości, nigdy się z czymś takim nie spotkałem, a miałem różne urządzenia w ręku.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Colorovo Citytab 10 3G i Aero2 ExPrezes 13 4 100 08-04-2017 18:08
Ostatni post: zmiecz7
Information Huawei MediaPad T1 7.0 Plus K4r0lSz 0 1 955 21-04-2016 07:33
Ostatni post: K4r0lSz
Information Huawei Honor X2 (Dual SIM) K4r0lSz 0 1 551 23-09-2015 06:32
Ostatni post: K4r0lSz
Information Yoga 2-1051L [z kartą LTE] w Aero2 jerzyf 20 11 291 21-09-2015 01:45
Ostatni post: jakubd
Information Huawei MediaPad T1 10 LTE K4r0lSz 0 934 19-06-2015 08:07
Ostatni post: K4r0lSz