[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Modem/router TP-LINK M7310 bez baterii
20-04-2024, 10:32
Post: #1
Modem/router TP-LINK M7310 bez baterii
Mam u siebie stary już router/modem mobilny TP-LINK M7310. Problem z tym urządzeniem jest taki, że z baterii zaczął się robić już balonik do tego stopnia, że obudowa już nie chce się nawet domknąć. Big Grin Korzystanie z tej baterii powoli zaczyna się stawać niebezpieczne, wiec postanowiłem ją wywalić. Zamiennika w zasadzie nie chce już kupować.

   
   

Ten modem/router M7310 ma taką właściwość, że jak się go podłączy (bez baterii) do ładowarki USB, to się uruchamia, tj. zapala się ekran ale system nie startuje. Na baterii są wyprowadzone trzy złącza: +, - oraz T odpowiadający za termistor. Gdy zwarliśmy - i T, to po podłączeniu urządzenia do zasilania wyrzuciło na ekranie komunikat, o zbyt wysokiej temp baterii. Poszukaliśmy jakiegoś małego rezystora, chyba 10kohm i przy jego pomocy zwarliśmy - i T. Urządzenie się uruchamia bez baterii i zdaje się działać bez problemu.

Niemniej jednak, od czasu do czasu system się restartuje sam z siebie. Jeśli podłączę to urządzenie do portu USB komputera w celu udostępniania połączenia internetowego po USB, to wtedy M7310 restartuje się nonstop, tj. zdąży się zainicjować i wysłać dosłownie kilka pakietów ping i restart i tak w kółko. Gdy podłączę M7310 do ładowarki (1A) to zdaje się być bardziej stabilny, tj. idzie nawet speedtest przeprowadzić, choć też od czasu do czasu się restartuje. Podobnie sprawa wygląda, gdy nie ma wsadzonej karty SIM, urządzenie się uruchamia nawet podłączone do portu USB komputera i się nie restartuje.

Co może być nie tak? Za mały rezystor, za mało prądu z portu USB/ładowarki, czy coś innego?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
[-] 1 użytkownik podziękował użytkownikowi morfik za tę wiadomość:
szopen (2024-04-22)
22-04-2024, 22:49 (Ten post był ostatnio modyfikowany: 23-04-2024 03:10 przez szopen.)
Post: #2
Modem/router TP-LINK M7310 bez baterii
Możesz spróbować dolutować kondensator elektrolityczny gdzieś wewnątrz w torze zasilania - prawdopodobnie są za duże spadki napięcia do stabilnej pracy - chwilowe piki poboru prądu przez modem, których nie ma co skompensować (normalnie akumulator robi trochę za taki gigantycznej pojemności kondensator).

Swoją drogą możesz użyć jakiś akumulator zastępczy, a nawet spróbować podłączyć kondensator zamiast akumulatora (może wystarczy?).

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
[-] 1 użytkownik podziękował użytkownikowi szopen za tę wiadomość:
morfik (2024-04-22)
22-04-2024, 22:55
Post: #3
Modem/router TP-LINK M7310 bez baterii
Hmm, popróbujemy. Big Grin
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Modem ZTE MF286 czy potrzebne zewnętrzne anteny bogdanzieba 4 3 526 09-03-2021 13:02
Ostatni post: jakubd
  Modem mPcie Huawei ME909s-120 nie działa z LTE Yellow 8 5 590 17-04-2019 16:06
Ostatni post: szopen
  USB Modem na 4G LTE do USA dandanio 1 2 789 06-06-2018 04:49
Ostatni post: szopen
  Czy na rynku jest jakiś modem LTE+ podobny do E3372? orgasmusmaximus 7 8 448 17-12-2017 09:58
Ostatni post: jakubd
  Przemysłowy modem LTE haxer 2 3 215 16-11-2017 11:37
Ostatni post: Arathefu