[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Linksys E4200v1 (LTE) + E3272-s153 (Plus) problem z dostępem do UI
23-07-2016, 21:05 (Ten post był ostatnio modyfikowany: 23-07-2016 21:06 przez Wladyslawus.)
Post: #1
Linksys E4200v1 (LTE) + E3272-s153 (Plus) problem z dostępem do UI
Witam,
nie do końca jestem pewien, czy forumowicze korzystali z poniższego rozwiązania, gdyż przeglądając forum nie trafiłem na ten typ routera, niemniej przedstawiam problem.
Do routera z wgranym oprogramowaniem AdvancedTomato podłączyłem modem uruchamiając tryb modemu i dostępu do karty SD jednocześnie. Zarówno dostęp do karty SD, jak i internet działały, ale mam problem z poruszaniem się po UI modemu (HiLink), np. nie ładuje strony z ustawieniami połączenia, a stronę startową na ogół tak. Trochę pomaga wyczyszczenie przeglądarki CCleanerem.

Po wyłączeniu funkcji dysku internet drastycznie przyspieszył (pobieranie: z 8Mb/s na 40 Mb/s), ale problemy z UI nie zniknęły.
Dodam, że na dwóch routerach Tp-Link problemy z UI nie występują, ale routery nie obsługują funkcji dostępu do karty SD.

W czym potencjalnie może być problem, jeżeli modem po podłączeniu do komputera wyrabia z obsługą karty, połączeniem LTE i samym UI?

Dodam, że modem realizuje dostęp do karty SD nietypowo, ponieważ Upload to ok 1 MB/s, podczas gdy download to ok. 15 MB/s. Ta sama karta podpięta do routera w innym czytniku osiąga: U i D ok. 8MB/s.

Pozdrawiam
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-07-2016, 09:17
Post: #2
Linksys E4200v1 (LTE) + E3272-s153 (Plus) problem z dostępem do UI
Najlepiej pytać o to speców na forum, gdzie grasuje shibby i krążą jego softy. Możliwe wyjaśnienia:
1. Spowolnienie UI zwykle związane jest z niedoborem pamięci RAM lub zapchaniem flasha systemowego
2. Spowolnienie może być także spowodowane przeciążeniem procesora (choć ten to akurat jest dość mocny)
3. Błędami w tej wersji oprogramowania
4. Błędem w konfiguracji

W kwestii prędkości karty SD: A jak sprawuje się karta w modemie podłączonym do komputera? Każdy czytnik może inaczej działać czasem nawet z różnymi egzemplarzami kart.

Ogólna propozycja - przy nieco większym zaangażowaniu czasowym: sprawdź inne firmware. W takim OpenWRT (o ile jest dla tego modelu) możesz zrobić wszystko, łącznie z udostępnianiem zawartości karty, o ile potrafisz to zrobić (konfiguracja czasem "z palca" w plikach konfiguracyjnych i do tego w konsoli przez SSH). LuCI ani Gargoyle (nakładka graficzna i wydane OpenWRT z przyjaznym GUI) takich opcji chyba nie mają. Ale to Linux i wszystko da się zrobić.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-07-2016, 10:46 (Ten post był ostatnio modyfikowany: 24-07-2016 10:49 przez bakahk.)
Post: #3
Linksys E4200v1 (LTE) + E3272-s153 (Plus) problem z dostępem do UI
A może „niestabilne” zasilanie po USB?

Tzn. nie wyrabia przy wykorzystaniu modemu oraz SD (na co mógłby wskazywać znaczący wzrost przepustowości po wyłączaniu „funkcji” SD).

Może tak:
1) „Format” Linksys`a.
2) Wgranie najnowszej wersji Tomato.
3) Analogicznie „format” ustawień Huawei.
4) Jeśli jest to również aktualizacja.
5) Ponowna konfiguracja od zera ale bez ruszania „SD”.
6) Testy.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-07-2016, 11:29
Post: #4
Linksys E4200v1 (LTE) + E3272-s153 (Plus) problem z dostępem do UI
Linksys tutaj akurat ego problemu nie ma - nie spotkałem się z takim dla tego modelu. Ale testować i eksperymentować zawsze warto. Na próbę aktywny koncentrator można podłączyć.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
25-07-2016, 22:57
Post: #5
Linksys E4200v1 (LTE) + E3272-s153 (Plus) problem z dostępem do UI
Dziękuję za sugestie. W komputerze modem zachowuje się prawidłowo, nie ma problemu z jednoczesnym korzystaniem z trzech wymienionych funkcji. Prędkości karty SD U: ok. 3 MB/s, D: ok. 8 MB/s wykonane LAN Speed Test (lite). Poszukałem na forum openlinksys i podobne zjawiska są opisane, czyli rozumiem, że zawieszanie się UI przy dostępie po sieci lokalnej nie powinno mieć miejsca. Na stałe potrzebuję dostęp do karty SD, bardzo okazjonalnie do internetu mobilnego, pytanie czy warto bawić się w resety, czy lepiej nie wrócić do czytnika kart. Mam też do dyspozycji hub USB 3.0 aktywny, którym mogę potwierdzić wydajność prądową.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
26-07-2016, 23:06
Post: #6
Linksys E4200v1 (LTE) + E3272-s153 (Plus) problem z dostępem do UI
Ja z czytnikami wbudowanymi w modemy mam na pieńku i w zasadzie poza jedną rzeczą (modyfikacja E3372h-153) nigdy ich nie używałem.
Jeżeli czytnik rozwiąże problem - wg mnie warto w to wchodzić.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  RBM DIL e3272 + Mr3220 problemy - nowy router Omen 4 252 12-11-2017 03:52
Ostatni post: szopen
  Wybór routera do lte / problem z dwr-921 grzesiek1242 10 1 280 21-04-2017 19:35
Ostatni post: grzesiek1242
  Huawei E3272 HLink NorDez 3 776 02-03-2017 10:22
Ostatni post: jakubd
  Huawei B315 Problem z routerem zaczytana14 11 12 106 12-01-2017 23:37
Ostatni post: jakubd
  Problem z określeniem BTS'a Aisser 2 616 14-11-2016 21:51
Ostatni post: Aisser