[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E3131 HiLink łączy dopiero po restarcie systemu
28-07-2015, 09:35 (Ten post był ostatnio modyfikowany: 28-07-2015 15:55 przez jakubd.)
Post: #1
Huawei E3131 HiLink łączy dopiero po restarcie systemu
Witam

Od jakiegoś czasu walczę z moim modemem Huawei E3131, który zaczął się dziwnie zachowywać od tygodnia. System to Windows 8.1 x64.

Do tej pory działał bez zarzutu wraz z kartą 3g Orange.

Obecnie po włączeniu komputera (karta wifi wyłączona) modem uruchamia się, zapala się niebieska ciągła dioda, komputer go odnajduje ale nie można połączyć z internetem oraz w przeglądarce pod adresem 192.168.1.1 jest wyświetlany komunikat "połączenie niedostępne" (chrome pisze błąd jakoś "unreachable"). Próbowałem odłączać i podłączać modem do różnych portów usb, zmienić adres usb, odinstalować i zainstalować urządzenie i nic nie dało rezultatu.

Następnie uruchomiłem ponownie komputer i wszystko działa bez zarzutu, internet jest od razu dostępny. Niestety jak następnego dnia włączę komputer dzieje się to samo. Trzeba go ponownie uruchomić aby modem zaczął działać, czasami nawet dwa razy co jest dość upierdliwe.

Jest to dość dziwny przypadek i może ktoś tutaj się z takim spotkał.

Dane modemu:
Kod:
Software version:    22.157.39.00.105
Hardware version:    CH2E303SM
Web UI version:    11.010.12.03.105
Device name:    E3131
IMEI:    866539012254504
IMSI :    260031998386071
Serial number:    G8JBYA9292102052
My number:    Unknown

Przeglądałem tematy i tylko jeden znalazłem podobny, jednak nie uzyskano tam rozwiązania: Watek-huawei-e3131-raz-laczy-raz-nie
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-07-2015, 15:57
Post: #2
Huawei E3131 HiLink łączy dopiero po restarcie systemu
Dopisałem w temacie, że chodzi o modem typu HiLink.

Winny jest system operacyjny komputera - prawie na pewno.
Jak pojawi się problem sprawdź w centrum sieci i udostępniania->Karty sieciowe jaki adres IP dostałeś od modemu. Podejrzewam, że nieprawidłowy (albo wcale, co widać po adresie zaczynającym się od 169....). Prawidłowy adres otrzymany od modemu to 192.168.1.x (x - liczba od 2 do 255).

Zamiast resetować komputer spróbuj po prostu wyjąć i podłączyć ponownie modem do komputera.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-07-2015, 17:20
Post: #3
RE: Huawei E3131 HiLink łączy dopiero po restarcie systemu
Ponowne podłączenie modemu do tego samego gniazda USB lub innego nic nie daje. Faktycznie modem ma przydzielony nieprawidłowy adres ip :
Sufiks DNS konkretnego połączenia:
Kod:
Opis: Remote NDIS based Internet Sharing Device #2
Adres fizyczny: ‎58-2C-80-13-92-63
DHCP włączone: Tak
Adres IPv4 autokonfiguracji: 169.254.135.182
Maska podsieci IPv4: 255.255.0.0
Brama domyślna IPv4:
Serwery DNS IPv4: 192.168.1.1, 192.168.1.1
Serwer WINS IPv4:
System NetBIOS przez TCP/IP włączony: Tak
Adres IPv6 połączenia lokalnego: fe80::411c:2b66:7627:87b6%25
Brama domyślna IPv6:
Serwer DNS IPv6:

Ustawiłem adres na sztywno 192.168.1.X i modem działa. Ciekawe jednak czemu po restarcie komputera dostaje prawidłowy adres.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-07-2015, 18:59
Post: #4
Huawei E3131 HiLink łączy dopiero po restarcie systemu
To zwykle efekt interakcji pomiędzy jakimiś programami - np. firewall programy odpala się w czasie startu Windows i jednocześnie przydzielony powinien zostać adres przez serwer DHCP modemu. Ale odpalanie firewalla zbiega się w czasie z wyłączeniem klienta DHCP w Windows na czas jakiś tam modyfikacji antywirusa i pakiet konfiguracyjnych DHCP trafia w próżnię, a potem Windows stwierdza brak IP i ustawia automatyczny z powyższej puli.
Ale to tylko gdybanie - zainstalujesz czysty Windows (dajmy na to 10) to zobaczymy, czy to ten problem.

Ręcznie przypisanie IP też zadziała. Do czasu, gdy zmienisz modem np. na E3372, który ma domyślnie inna pulę (192.168.8.x) i będziesz miał zagwozdkę.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-07-2015, 22:12
Post: #5
Huawei E3131 HiLink łączy dopiero po restarcie systemu
Hmm być może jakaś aktualizacja zmieniła zachowanie antywirusa (używam Windows Defender). Niedługo będę zmieniał na 10, więc tymczasowe rozwiązanie mi odpowiada Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei simlock kalkulator online (v1, v2 i v2.1) kokoksik 0 701 22-02-2017 16:50
Ostatni post: kokoksik
  HUAWEI E3131 Moldcell aktualizacja do 23.015.02.01.2 brak zasięgu fredom59 8 2 211 21-09-2016 10:44
Ostatni post: jakubd
  Huawei E303 - zrywa połączenie przy włączonym Wi-Fi matipiano 2 1 434 17-07-2016 09:48
Ostatni post: grzech1991
  HUAWEI E3131 zmiana operatora nevile19 3 1 873 06-06-2016 17:55
Ostatni post: nevile19
  Huawei E3131 jaką osiągacie prędkość? mshmaster 16 6 546 27-02-2016 21:46
Ostatni post: jakubd