[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E173u-2 (Play) prawdopodobnie problem ze sterownikami
24-08-2012, 11:13 (Ten post był ostatnio modyfikowany: 15-01-2013 23:50 przez szopen.)
Post: #1
Huawei E173u-2 (Play) prawdopodobnie problem ze sterownikami
Witam. Mam dziwny problem z w/w modemem. Kilka dni temu odebrałem nową kartę Aero2. Jako że mam modem, ponieważ wcześniej korzystałem z Play Online postanowiłem go wykorzystać.
Podłączyłem modem z kartą Aero2 do laptopa(Windows 7 64 Pro). Play Online miałem już zainstalowane więc włączyło sie okienko PO. Niestety nie widział żadnej sieci, miga wciąż zielona dioda. Programem TNI pozmieniałem wszystko jak należy wg tej wskazówki: http://jdtech.pl/2011/08/aero2-na-czym-p...-e169.html jednak niebieskiej diody nie zobaczyłem. Próbowałem odinstalowywać PO, instalowałem ponownie i nic, dalej zielono.
Zainstalowałem PO na komputerze stacjonarnym z Win Xp, na którym wcześniej nigdy nie był używany PO i odrazu po instalacji sterowników, niebieska dioda, w programie TNI zasięg -61, normalnie mnie połączyło i wszystko działa. Zainstalowałem PO na laptopie znajomego z Win 7 64 na którym też nie było nigdy PO i odrazu niebieska dioda. Zainstalowałem ponownie na innym laptopie z Win Xp na ktorym był PO wczesniej, i tylko na zielono. Zmieniłem firmware na polecane: ...85.00.... i dalej nie dziala. Odinstalowywałem PO programem Revo Unistaler i nic.
Z tego wynika że najprawdopodobniej coś pozostało z tego PO co blokuje wykrycie sieci. Jeżeli ktoś ma jakieś pomysły to proszę o pomoc.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 11:20
Post: #2
RE: Nietypowy problem z Huawei E173-u2 z Play
Mnie pomaga za każdym razem zamykanie procesu odpowiedzialnego za oryginalny sterownik który z definicji ma blokować inne sieci, tylko że ja mam ZTE, a ty HUAwei ....
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 11:32
Post: #3
RE: Nietypowy problem z Huawei E173-u2 z Play
Mógłbyś dokładniej opisać tą procedurę?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 12:47
Post: #4
RE: Nietypowy problem z Huawei E173-u2 z Play
Myślę, że gdy odinstalowujesz to pozostają wpisy w rejestrze. Odinstaluj znajdź wszystkie katalogi (dobry do tego jest total commander) i usuń. Później ręcznie przeszukaj rejestr i usuń wszystkie wpisy. Żaden program nie odinstalowuje programów oraz wprowadzonych wpisów, zawsze coś zostaje, tylko ręcznie możesz wszystko usunąć. Jest to trochę czasochłonne, ale cóż, lepszej metody nie znam Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 13:08 (Ten post był ostatnio modyfikowany: 24-08-2012 13:40 przez Reinchenbach.)
Post: #5
RE: Nietypowy problem z Huawei E173-u2 z Play
Wszystko pięknie tylko nie bawiłem się nigdy w rejestrze. Jest jakiś sposób żeby odnaleźć w rejestrze wpisy tylko od play? Bo nie sztuka usunąć jakieś ważne wpisy systemowe. Smile

Przeczyściłem system ccleanerem i regcleanerem i niestety nic to nie dało Sad
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 17:14
Post: #6
RE: Nietypowy problem z Huawei E173-u2 z Play
Możliwe są tutaj trzy nakładające się problemy:
1. Niedobór zasilania w gnieździe USB (użyj innego?)
2. Zakłócenia elektromagnetyczne z laptopa
3. Problem ze sterownikami (ale nie ma to raczej wpływu na zmianę koloru diody i jego zalogowanie się do sieci). Czy Play Online widzi w ogóle modem? Da się wyszukać sieci? Bo jeżeli nie, to... system do reinstalacji będzie pewnie...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 19:18
Post: #7
RE: Nietypowy problem z Huawei E173-u2 z Play
Porty sprawdziłem wszystkie. Niestety to nie to. Zakłóceń elektromagnetycznych sprawdzić nie mam jak.
Play Online widzi modem, tj. mogę sprawdzić model, imei itp. ale sieci żadnej nie widzi. Tak samo TNI widzi modem, ale sieci nie chce wyszukać, w miejscu gdzie powinien być operator wyświetla się tylko czekaj...
Po włożeniu do modemu starej karty z play w PO jest sieć, jest zasięg w TNI tak samo.
Najbardziej mnie zastanawia że sprawdziłem na innym laptopie na którym też wcześniej był PO tylko że z Win Xp i problem jest identyczny, tylko na komputerach gdzie wcześniej nie było PO działa jak trzeba.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 19:28
Post: #8
RE: Nietypowy problem z Huawei E173-u2 z Play
No to śmierdzi to sterownikami - jakieś inne zakłócają ci pracę modemu na tym systemie - np. te pochodzące ze starszego modemu - E220, E156G...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 20:18 (Ten post był ostatnio modyfikowany: 24-08-2012 20:49 przez Reinchenbach.)
Post: #9
RE: Nietypowy problem z Huawei E173-u2 z Play
A czy inne programy niż play np orange free mogą zakłócać dostęp?

Miałem Orange Free i sterownik od Huawei E1752, usunąłem to, odinstalowałem PO, zainstalowałem raz jeszcze i nic. Chyba niestety format będzie konieczny.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 21:08
Post: #10
RE: Nietypowy problem z Huawei E173-u2 z Play
Wszystko, co zawiera sterowniki do modemów Huawei.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei E173U-2 znika z systemu Theofilos 16 4 594 10-06-2016 09:59
Ostatni post: Theofilos
  Huawei E303s-2 zmiana hilink na normalny adamos11 9 3 229 19-01-2016 20:21
Ostatni post: szopen
  Huawei E173u2 - zanika transfer danych przychodzących tamyja 1 2 310 01-09-2015 18:56
Ostatni post: jakubd
  Huawei E303s - 2 problem adamos11 48 16 550 09-06-2015 21:19
Ostatni post: szopen
  Huawei E173s-2 (Plus) nie widzi Aero2 ElAnka 10 6 125 04-04-2015 16:29
Ostatni post: jakubd