[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei 4G B525s-23a wymusza otwarcie strony konfiguracyjnej w przeglądarce WWW
09-02-2022, 20:37 (Ten post był ostatnio modyfikowany: 10-02-2022 12:09 przez Theofilos.)
Post: #1
Huawei 4G B525s-23a wymusza otwarcie strony konfiguracyjnej w przeglądarce WWW
Witam

Czy naturalne jest, że router Huawei 4G B525s-23a, wymusza otwarcie kolejnej karty w przeglądarce WWW ze stroną routera i żąda zmiany hasła?

Przez długi czas wszystko działało dobrze, aż pewnego razu, z niewiadomych przyczyn, na komputerach podłączonych (Ethernet i WiFi) do routera, gdy otwiera się przeglądarkę WWW, otwiera się też - po pewnym czasie - strona 192.168.8.1/html/quicksetup.html i żąda zmiany hasła.
Strona nazywa się "Szybka konfiguracja – Konfiguracja aktualizacji".
Internet normalnie działa, tylko ta strona się co jakiś czas ładuje.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-02-2022, 00:37
Post: #2
Router wymusza otwarcie strony konfiguracyjnej w przeglądarce WWW
Skoro żąda zmiany hasła, to czemu go nie zmienisz na jakieś bezpieczniejsze niż fabryczne?

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-02-2022, 12:13
Post: #3
RE: Huawei 4G B525s-23a wymusza otwarcie strony konfiguracyjnej w przeglądarce WWW
Wydaje mi się to dziwne, że po długim czasie nagle router chce zmiany hasła i powoduje otwieranie nowych kart w przeglądarkach. Wpisuję sobie jakiś adres w przeglądarce, a tu nagle otwiera się nowa karta z adresem routera.
Może jestem przewrażliwiony, ale podejrzanie mi to wygląda. Myślałem, że może się ktoś włamał, coś wgrał na router, a teraz żąda podania hasła.
No chyba, że te routery mają taką możliwość, że wymuszają otwieranie nowych kart w przeglądarkach.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-02-2022, 16:10
Post: #4
Huawei 4G B525s-23a wymusza otwarcie strony konfiguracyjnej w przeglądarce WWW
Wszystkie wykorzystujące "technologię hilink" mają taką możliwość (jeśli chodzi o otwieranie przeglądarki, co w szczególnym przypadku już otwartej otwiera po prostu kolejną kartę).

Manifestuje się to głównie w sytuacji, gdy połączenie zostaje zerwane przez sieć.
Sprawdź jego ustawienia, skoro lądujesz w quicksetup to wydaje się, że nie skończyłeś nigdy kreatora pierwszego uruchomienia (albo wysypał się flash i ustawienia zostały uszkodzone).

Niektóre Huaweie były/są podatne na włamania, więc powinieneś sprawdzić czy jest dostępna aktualizacja firmware dla niego (to czy jest zależy od jakiego operatora pochodzi).

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-02-2022, 18:33
Post: #5
RE: Huawei 4G B525s-23a wymusza otwarcie strony konfiguracyjnej w przeglądarce WWW
Dziękuję bardzo za odpowiedź.

Czyli bardziej, coś się stało z pamięcią flash.
Gdyby nie została skończona procedura pierwszego uruchamiania, to już od dawna ta strona by się ładowała, a przez chyba 2 lata, jak nie dłużej, nic takiego się nie działo. Dopiero od niedawna.

Sprawdzę jakie jest oprogramowanie układowe i sprawdzę czy operator (T-mobile) ma nowsze.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  FRITZ!Box 3272 (DE) + Huawei E3372h-153 hilink. Czy ma szanse działać? Ekonomista 9 429 26-04-2021 17:13
Ostatni post: szopen
  huawei e5577cs-321 przejściówka do anteny z wtykiem RS-SMA drophead 9 1 434 28-03-2020 23:02
Ostatni post: drophead
  Asus RT-AC51U + Huawei e3373h-153 - słaba prędkość egotrip 1 978 06-02-2020 06:10
Ostatni post: szopen
  Asus RT-AC51u, TP-Link TL-MR3420 i Huawei E3372s-153 oem 24 54 397 25-03-2019 15:54
Ostatni post: mshmaster
  Huawei e5573 z Play rozłącza net na kompie 90tomash 26 11 767 14-01-2019 14:06
Ostatni post: szopen



MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1017 - Can't find file: './c1jdtech_forum/threadviews.MYI' (errno: 2 "No such file or directory")
Query:
INSERT INTO threadviews (tid) VALUES('5901')