[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Zaniki połączenia LTE
27-06-2017, 09:39
Post: #1
Zaniki połączenia LTE
Praktycznie od początku jak tylko przerzuciłem się na internet LTE (ten z RBM5), sygnał zachowuje się nad wyraz dziwnie. Generalnie rzecz biorąc, to połączenie działa w porządku ale w pewnych momentach jest ono zrywane ale modem (e3372s, zwykły, podłączony do routera tplink Archer C2600 z LEDE) w dalszym ciągu jest połączony i świeci się na nim dioda. Z jakiegoś powodu połączenie jest tracone i ping nie lata i jeśli to pozostawić tak samemu sobie, to net już nie wróci. Z kolei zresetowanie interfejsu sieciowego odpowiedzialnego za połączenie LTE na routerze chwilę po "awarii" też tego połączenia ze światem nie przywraca ale adresacja IP dla interfejsu LTE jest uzyskiwana. Natomiast po odczekaniu chwili, taki reset interfejsu już zestawia połączenie.

Z początku myślałem, że to może jest winą zbyt intensywnego pobierania danych, no bo w zasadzie najczęściej taka sytuacja przytrafiała się właśnie w momencie odpalania torrenta i pobierania obrazów z linux'em. Niemniej jednak, pobieranie większego pliku z jednego źródła zdawało się działać o wiele lepiej i spróbowałem ograniczyć liczbę jednoczesnych połączeń na torrencie do 10-20 i w ten sposób szło nawet pobrać 5-7 GiB ale i tak w końcu połączenie było urywane i trzeba było resetować modem.

O ile takie powyższe zachowanie jestem jeszcze w stanie zroumieć, bo być może operator ma ustawione jakieś limity, by nie pojedynczy klient zbytnio nie obciążał sieci w sposób "automatyczny", to nie wiem za bardzo jak rozumieć poniższą sytuację.

Jest jedno połączenie, które zjada 60-100 KiB/s (w każdym razie niewiele). To połączenie jest aktywne cały czas i przez dłuższy czas. Po 2-4 godzinach, połączenie LTE zdycha mniej więcej w taki sam sposób co w przypadku torrentów. Gdy tego połączenia zjadającego niewielki transfer nie ma, a korzystanie z internetu sprowadza się w zasadzie do przeglądania stronek www, poczty i RSS'ów odświeżanych co parę minut, to połączenie LTE działa bez zarzutu nawet przez parę dni, choć czasem modem pada w nocy i dioda na nim miga ale to pewnie już z winy operatora.

Czy ktoś notuje tego typu problemy z połączeniem LTE i wie może czym są one spowodowane i ewentualnie jak im przeciwdziałać jeśli to możliwe?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2017, 11:48
Post: #2
RE: Zaniki połączenia LTE
(27-06-2017 09:39)morfik napisał(a):  Czy ktoś notuje tego typu problemy z połączeniem LTE i wie może czym są one spowodowane i ewentualnie jak im przeciwdziałać jeśli to możliwe?
Play nie zrywa celowo połączeń przy dużym obciążeniu. Też mam RBM i zdarzało mi się pobierać sezon serialu w 12 torrentach naraz i nic się nie działo (a już byłem na cenzurowanym, bo limit danych przycięli mi z 500GB do 150).
Za nieaktywność też nie rozłącza, nieraz z lenistwa zostawiałem modem włączony przez noc, nigdy rano nie miałem powiadomień o utracie czy nawiązaniu połączenia (Tiny wysyła mi SMSa przy każdej zmianie).
Na Twoim miejscu na początek podpiąłbym modem bezpośrednio do kompa i go trochę pomęczył, żeby ustalić czy winny jest modem czy router.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2017, 12:04
Post: #3
Zaniki połączenia LTE
W zasadzie to router nie jest winny w żaden sposób, bo mogę bez problemu na niego wbić po ssh i z niego sprawdzić stan połączenia (wspomniany ping) i zarówno sieć WiFi jak i sam router pracują prawidłowo.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2017, 12:17
Post: #4
Zaniki połączenia LTE
morfik napisał(a):Czy ktoś notuje tego typu problemy z połączeniem LTE
tak ja zaobserwowałem podobny problem w RBM DIL, ale tylko w jednej konkretnej sytuacji - koniec pakietu DIL, a raczej właściwie sytuacja po ponownym włączeniu DIL - nie da rady się ponownie połączyć bez wyłączenia zasilania modemu na kilka minut

problem jest dość podobny do tego fragmentu:
morfik napisał(a):modem (e3372s, zwykły, podłączony do routera tplink Archer C2600 z LEDE) w dalszym ciągu jest połączony i świeci się na nim dioda. Z jakiegoś powodu połączenie jest tracone i ping nie lata i jeśli to pozostawić tak samemu sobie, to net już nie wróci. Z kolei zresetowanie interfejsu sieciowego odpowiedzialnego za połączenie LTE na routerze chwilę po "awarii" też tego połączenia ze światem nie przywraca ale adresacja IP dla interfejsu LTE jest uzyskiwana
tyle, że mam ZTE MF821 na sterowniku cdc-wdm pod openwrt
z racji kiepskości tego modemu był on moim pierwszym podejrzanym, drugim jest sterownik cdc-wdm, a trzecim sam operator…

ale ze względu na konkretną sytuację w której ten problem u mnie występuje nawet nie próbowałem z nim walczyć (RBM DIL jest dla mnie tylko łączem dodatkowym, a zużycie pakietu podstawowego w RBM nie jest w moim interesie, więc zwykle ponowną aktywację DIL robię mając sprzęt wyłączony)
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2017, 12:35
Post: #5
Zaniki połączenia LTE
U mnie włączanie ponowne pakietu przebiega bez problemu i jest w zasadzie w pełni zautomatyzowane przez ten skrypt:
https://github.com/morfikov/files/blob/m...-script.sh

O ile SMS'y dojdą bez opóźnienia, co jeszcze mi się nie zdarzyło (zwykle jest obsunięcie paru godzin). Big Grin Tak czy inaczej po aktywacji pakietu via kod USSD, bez problemu mogę podnieść interfejs LTE w routerze i połączenie działa od razu i nie trzeba tutaj nic odczekiwać czy odłączać zasilania.

A co do wykorzystania transferu jeszcze, to ja zwykle się mieszczę w 50-70 GiB, raz na jakiś czas się zdarzy miesiąc, że wyciągnę 120 GiB ale wtedy praktycznie od razu po przekroczeniu 100 GiB zakładają lejek.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-06-2017, 14:01
Post: #6
Zaniki połączenia LTE
morfik napisał(a):U mnie włączanie ponowne pakietu przebiega bez problemu i jest w zasadzie w pełni zautomatyzowane przez ten skrypt:
no muszę powiedzieć sprytne rozwiązanie Tongue

ale u mnie nie zadziała z tym ZTE… bo coś jest w nim skopane z obsługą SMS albo USSD, szczerze mówiąc nie pamiętam, ale kiedyś się z tym gimnastykowałem (a Huawei'a mam na łączu podstawowym, czyli w Plusie, ale może już czas na jakieś unowocześnienie sprzętu?!)
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-06-2017, 19:26
Post: #7
Zaniki połączenia LTE
Na forach bez-kabli i telepolis piszą, że to zanikanie połączenia to typowa przypadłość operatora Play...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-06-2017, 19:28
Post: #8
Zaniki połączenia LTE
Czyli raczej nic z tym się nie da zrobić?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-06-2017, 20:00
Post: #9
Zaniki połączenia LTE
Piszą, żeby reklamować... W mojej lokalizacji nie doświadczyłem takiej przypadłości na Redbull Mobile.
Jest jeszcze inna kwestia: w sieci przewija się ten temat odnośnie routerów i/lub openwrt, ale to jakby szersze zagadnienie (czyta się często o tym przy gargoyle).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
29-06-2017, 07:54
Post: #10
Zaniki połączenia LTE
A oni rozpatrują w ogóle tego typu reklamacje?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Wymuszenie połączenia z konkretym BTS dejvo 4 3 042 16-02-2017 15:53
Ostatni post: jakubd
  Rozłączanie połączenia podczas transferu danych morfik 5 2 644 10-07-2016 21:43
Ostatni post: jakubd