[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Win 7 nie wykrywa ZTE MF60 przez USB
23-01-2017, 23:14 (Ten post był ostatnio modyfikowany: 23-01-2017 23:15 przez coder1.)
Post: #1
Win 7 nie wykrywa ZTE MF60 przez USB
Co może być powodem, że po podłączeniu w/w modemu przez USB nie pojawia się wirtualny napęd CD? Modem działa normalnie przez Wifi, po podłączeniu przez USB wskaźnik baterii sygnalizuje ładowanie, ale nic więcej się nie dzieje.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-01-2017, 02:17
Post: #2
Win 7 nie wykrywa ZTE MF60 przez USB
nie mam tego routera więc nie sprawdzę, ale prawdopodobne przyczyny to:
- oprogramowanie (sterowniki) zostały już zainstalowane (w niektórych urządzeniach w tej sytuacji znika wirtualny cd)
- masz egzotyczną wersję urządzenia lub jego soft jest częściowo uszkodzony (gdzieś widziałem opis podobnego problemu po zdjęciu SIM-locka, choć nie pamiętam czy to był ten model, ale na 100% chodziło o ZTE)
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-01-2017, 14:08 (Ten post był ostatnio modyfikowany: 24-01-2017 14:11 przez coder1.)
Post: #3
Win 7 nie wykrywa ZTE MF60 przez USB
Jest to wersja z softem T-Mobile. Kwestia sterowników odpada. Okazuje się, że system w ogóle nie widzi modemu po podłączeniu przez USB. Sprawdzałem w USBtrace - kompletnie zero reakcji na podpięcie modemu. USB podaje jednak prąd bo modem na wyświetlaczu sygnalizuje ładowanie baterii. Spotkał się ktoś z czymś takim? Czy to faktycznie może być sprawa softu, czy raczej uszkodzenie sprzętowe?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-01-2017, 14:26
Post: #4
RE: Win 7 nie wykrywa ZTE MF60 przez USB
Wygląda jakby złącza data gdzieś przerywały. Sprawdź inny kabel i inne gniazdo USB w komputerze.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-01-2017, 15:49 (Ten post był ostatnio modyfikowany: 24-01-2017 15:50 przez szopen.)
Post: #5
Win 7 nie wykrywa ZTE MF60 przez USB
całkowity "brak odzewu" na USB świadczy najprawdopodobniej o uszkodzeniu sprzętowym, ale tak jak napisał przedmówca pierwsze co jest do zrobienia, to użycie innego kabla USB (sprawnego, na którym działają inne urządzenia)

jeśli to nie pomoże to niestety jest też prawdopodobieństwo uszkodzonego gniazda USB w routerze

nic też raczej nie stoi na przeszkodzie, aby przywrócić ustawienia fabryczne (wciśnięcie obu klawiszy do momentu restartu urządzenia jeśli dobrze pamiętam), ale trzeba pamiętać, że po tym zabiegu może być konieczna ponowna konfiguracja, przy czym przy niedziałającym USB będzie trzeba ją wykonać poprzez WiFi
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-01-2017, 17:02 (Ten post był ostatnio modyfikowany: 24-01-2017 17:04 przez coder1.)
Post: #6
Win 7 nie wykrywa ZTE MF60 przez USB
Reset nic nie zmienił. Prawdopodobnie winny jest rzeczywiście wadliwy kabel. Wprawdzie nie mam innego aby sprawdzić, jednak po podłączeniu na tym kablu telefonu, również brak wykrycia urządzenia (tylko ładowanie). Dzięki za pomoc.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
25-01-2017, 14:53
Post: #7
Win 7 nie wykrywa ZTE MF60 przez USB
Uwaga: wiele kabli USB dołączanych do innych urządzeń, które przez USB mają się tylko ładować, po prostu nie ma środkowych żył do transmisji danych.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
25-01-2017, 23:29 (Ten post był ostatnio modyfikowany: 25-01-2017 23:29 przez szopen.)
Post: #8
Win 7 nie wykrywa ZTE MF60 przez USB
Na szczęście tego typu oszczędności powoli odchodzą do przeszłości - nowsze standarty ładowania wymagają bezwzględnego posiadania 4 żył przez kabel przeznaczony do ładowania, czyli równocześnie taki kabel nadaje się do przesyłania danych choć z ograniczeniem do USB2.0

mam na myśli tzw. szybkie ładowanie, czyli prądem powyżej 0,5A i ewentualnie również z użyciem napięcia wyższego od 5V - choć to tylko jest możliwe w QC2.0 i QC3.0,

ale faktycznie sporo takich kabli nadal jest dostępnych
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Ponowne uruchamianie router'a ZTE MF60 Marylka 3 2 817 26-12-2014 19:55
Ostatni post: jakubd
  ZTE MF60 - aktualizacja firmware dla wersji z polskiego T-mobile jakubd 31 51 400 28-05-2014 21:38
Ostatni post: spag
  ZTE MF60 - jak sprawdzić czy posiada simloka ? Cyfrowy Polsat. skaktus 1 6 796 24-03-2014 16:34
Ostatni post: jakubd
  ZTE MF60 / MF61 / MF62 / MF63 - różnice. skaktus 2 5 830 24-03-2014 14:37
Ostatni post: skaktus
  ZTE MF60 INSTALACJA i Konfiguracja ROUTERA z oprogramowaniem T-Mobile medalik7 10 61 726 19-03-2014 08:34
Ostatni post: medalik7