[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
USB 3.0 i modemy 3G
28-05-2013, 10:25
Post: #11
USB 3.0 i modemy 3G
Prawdopodobnie miałeś już nowszy firmware w tym renesasie - u mnie też w starym laptopie zmiana firmware i sterowników rozwiązała problem. Niestety dla komputerów Apple ciągle nie ma takiego rozwiązania.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-06-2014, 00:28
Post: #12
RE: USB 3.0 i modemy 3G
(23-12-2012 21:44)jakubd napisał(a):  Ciekawostka dla wszystkich, którzy mają problem z portami USB 3.0 i modemami - pomaga użycie... koncentratora USB 2.0 - na razie wiem, że problem znika w przypadku nowych Macbooków. Będę testował ten pomysł także z PCtami.
Dobry wieczór wszystkim!

Jakubie, a czy znasz jakieś inne rozwiązanie niż koncentrator USB 2.0, bo akurat takowego nie mam w tym momencie?

Mam aktualnie problem z Huawei 3276 LTE Plus z MacBook Pro late 2013 (2 porty USB 3.0).

Czy ktoś testował inny modem, który działa z Macbookami z USB 3.0?
Gdzieś wyczytałem, że ZTE MF823 ma ponoć działać...

Modem chodzi normalnie w Sony Vaio z USB 3.0. Chodzi też ok w iMac z USB 2.0.

Z góry dziękuję za pomoc!
S.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-06-2014, 06:42
Post: #13
USB 3.0 i modemy 3G
Nie testowałem zbyt wielu modemów i problem oraz rozwiązanie mam potwierdzone tylko dla E3131.

Objawy opisałem - komputer nie widzi urządzenia WCALE. Nawet wirtualny napęd CD nie pojawia się w systemie.

Jeżeli to ten sam problem z E3276, to musisz odizolować podsystem USB 3.0 w laptopie od modemu. Do wyboru jest koncentrator USB, albo jakiś router WiFi zgodny z E3276. Rozwiązania na poziomie samego komputera po nie znalazłem. Dziwne, że po tych kilku latach Apple problemu nie rozwiązało.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-06-2014, 09:29
Post: #14
RE: USB 3.0 i modemy 3G
Dzięki za szybką odpowiedź.

Boję się, że to jednak może nie być wina USB 3.0 tylko systemowa (mam najnowszy OS X 10.9.3) Mój modem jest normalnie widziany w systemie, włącza się mobile partner, widać pełny zasięg LTE i mogę kliknąć połącz, ale później internet nie działa - jak by były niepoprawne DNS albo coś w tym rodzaju. Zwyczajnie stoi i praktycznie nie wysyła/odbiera pakietów.

Jeszcze w wolnej chwili spróbuję jakoś zadziałać, bo czytałem, że można próbować ręcznej konfiguracji w systemowym dial-upie i ponoć działa.

Czytając natomiast opinie o ZTE MF823 widzę, że same z nim problemy ludzie mają ;P
Musiałbym go przetestować na przynajmniej dwóch urządzeniach aby mieć jakiś pogląd na sprawę.

Chociaż moje Huawei też jest bardzo wybredne - nie działało mi ze streamerem video, nie chciało działać z żadnym AirLivem (nawet najnowszym 4G, który go niby wspiera) etc.

Ale podpiąłem się teraz pod hotspot z ipada mini 4G i działa LTE nieźle. Pingi na poziomie 25ms, 35 megabit download i upload teraz około 5 megabitów... Sprawdzę, może to mi wystarczy w awaryjnych sytuacjach - przynajmniej karty nie trzeba przekładać z modemu do ipada i odwrotnie.

Chociaż mobilny hotspot z ipada nie działał za Chiny z Windowsem 7.

Ot, takie życie.

Dziękuję i pozdrawiam!
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-06-2014, 14:57
Post: #15
USB 3.0 i modemy 3G
Spokojnie przewalamy ten fragment dyskusji do osobnego wątku - bo to nie ma związku z USB 3.0.

Porady:
0. Sprawdź, czy nie masz połączenia z jakąś siecią WiFi - najlepiej wyłącz interfejs WiFi i jeżeli masz - odłącz kable od kart sieciowych.
1. Po połączeniu - uruchom konsolę/linię poleceń i wykonaj ping 8.8.8.8
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nowe karty sim-modemy tylko kat. 10? Jajo354 5 3 018 29-08-2012 20:18
Ostatni post: jakubd
  modemy dla win98 mw3000 2 2 261 26-04-2012 11:03
Ostatni post: mw3000