[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
TP-Link TL-MR3420 + HUAWEI E182E - problem z połączeniem
13-05-2013, 19:45 (Ten post był ostatnio modyfikowany: 13-05-2013 20:16 przez krzysiek808.)
Post: #1
TP-Link TL-MR3420 + HUAWEI E182E - problem z połączeniem
Witam.
Mam taki problem:
- po podłączeniu do komputera modem szybko się łączy i internet działa
- po podłączeniu do routera modem zostaje wykryty, adresy przydzielone. Na komputerze wyświetla się "dostęp do internetu" ale internetu brak Sad

Co może być nie tak ustawione? Tak łopatologicznie bym prosił, ew namiar gdzie jest rozwiązane problemu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-05-2013, 23:08
Post: #2
TP-Link TL-MR3420 + HUAWEI E182E - problem z połączeniem
Niestety to nie jest zbyt proste do ustalenia, problemów może być mnóstwo.
Zacznijmy od tego, czy w ogóle masz połączenie z routerem: ustal adres IP routera (192.168.0.1 lub 192.168.1.1) i sprawdź, czy odpowiada na pingi (raczej tak):
Kod:
ping 192.168.1.1
Jeżeli odpowiada, sprawdź, czy jest dostęp do Internetu:
Kod:
ping 8.8.8.8
Jeżeli odpowiada, sprawdź, czy działają serwery DNS:
Kod:
ping wp.pl
Jeżeli odpowiada, to masz dostęp do Internetu. jeżeli gdzieś coś nie zadziałało, to wtedy tam się skoncentrujemy i pogrzebiemy dalej. Upewnij się w między czasie, czy w ustawieniach karty sieciowej, za pomocą której łączysz się z routerem, masz ustawione, żeby wszystkie elementy konfiguracji pobierać automatycznie (z DHCP).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-05-2013, 14:55
Post: #3
TP-Link TL-MR3420 + HUAWEI E182E
prawdopodobny jest problem z ustawieniami DNS (ale wtedy działają niektóre komunikatory np. GG)
zrób screenshoty ze swojej konfiguracji routera to poszukamy błędu
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-05-2013, 21:28
Post: #4
TP-Link TL-MR3420 + HUAWEI E182E - problem z połączeniem
Nie wiem czy wiesz, ale tp-linki często mają zablokowane komendy CMD. Sam się raz na tym przejechałem (zapominając)

[Obrazek: 2czejb.png][Obrazek: SXcG2D0.png]
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-05-2013, 21:33
Post: #5
TP-Link TL-MR3420 + HUAWEI E182E - problem z połączeniem
Dzięki wielkie za odzew Smile
Dziś nie miałem czasu, ale jutro będę się bawił i zrobię zrzuty ekranu.

Kiedyś wgrywałem soft do routera, bo fabryczny nie miał opcji PIN a Orange (mam mobilny w tej sieci, ale na innym modemie, na którym Aero nie działa) na siłe ustala klientom PIN, a żeby go zdjąć to trzeba trochę biurokracji. Teraz zainstalowałem najnowszy soft i skonfigurowałem. Aero2 w zakładce "status" pokazało zasięg 45%, przydzielone są adresy - wychodziło, by na to, że on się łączy, ale internetu brak.

Na router bez problemu wbijam się przez wifi, więc tutaj wszystko działa.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-05-2013, 10:28
Post: #6
TP-Link TL-MR3420 + HUAWEI E182E - problem z połączeniem
Nie wiemy jednak, czy to problem złych DNSów w komputerze (nie zrobiłeś pingów 2. i 3.), czy też np. firewalla lokalnego w komputerze, który ci wszystko zablokował.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-05-2013, 20:22 (Ten post był ostatnio modyfikowany: 15-05-2013 21:00 przez krzysiek808.)
Post: #7
TP-Link TL-MR3420 + HUAWEI E182E - problem z połączeniem
słuchajcie, udało mi się ustawić ten router. Jedyne co zrobiłem to reset nie przez przeglądarkę, a tym guzikiem na obudowie. Po wpisaniu APN "darmowy" wszystko zaczęło działać.

Tylko teraz pytanie: da się jakoś przyspieszyć auto-połączenie, bo obecnie po 60min trzeba czekać 5min na połączenie? W tym czasie router od nowa szuka modemu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-05-2013, 09:00
Post: #8
TP-Link TL-MR3420 + HUAWEI E182E - problem z połączeniem
Zwykłe zresetowanie (czy przywrócenie ustawień fabrycznych) rozwiązało problem?
Jeżeli musiałeś ręcznie podawać APN, to masz v1 tego routera?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
18-05-2013, 20:04
Post: #9
Odp: TP-Link TL-MR3420 + HUAWEI E182E - problem z połączeniem
na fabrycznym sofcie zawsze modem od początku identyfikuje, stąd dłuższa przerwa

pzdr
pawelarc

Wysyłane z mojego GT-P1000 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Router do pracy ciągłej z Huawei e173-u2 raven.michal17 9 1 976 22-05-2017 06:47
Ostatni post: jakubd
  TP-Link TL-MR3420 + Huawei E3131 [OK] gregdex 208 150 506 13-04-2017 17:15
Ostatni post: szopen
  Sagemcom F@st 2704 + Huawei E3131s-2 [taki zestaw nie działa] tytoos 30 29 897 14-03-2017 00:03
Ostatni post: szopen
  Vodafone hg553 i huawei e3131 Yulian 6 930 09-03-2017 18:23
Ostatni post: Yulian
  modem huawei polecany lub router lalalala 18 3 776 22-12-2016 16:07
Ostatni post: szopen