[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
TP-Link TL-MR3220 + Huawei E353s-2 [OK]
13-03-2012, 23:37 (Ten post był ostatnio modyfikowany: 13-01-2013 06:10 przez szopen.)
Post: #1
TP-Link TL-MR3220 + Huawei E353s-2 [OK]
W poniższej konfiguracji występuje problem z połączeniem z kartą Aero2 - dioda modemu miga na zielono.
Modem z kartą Aero2 podłączony bezpośrednio do komputera również zachowywał się podobnie, ale po zastosowaniu programu Top_netinfo i odblokowaniu pasma 900MHz działa poprawnie.
Tymczasem przy włożeniu do modemu karty plusa i wybraniu operatora zestaw w tej konfiguracji działa bez problemu - dioda modemu świeci na niebiesko i internet działa - tak więc router poprawnie współpracuje z modemem.
Wgranie do routera softu Gargoyle (http://ecco.selfip.net/gargoyle-pl/ar71x...actory.bin) również nie pomogło.
Przypuszczam, że po podłączeniu do routera w modemie w dalszym ciągu zablokowane jest pasmo 900MHz - czy można na stałe w ustawieniach modemu odblokować to pasmo i ewentualnie jakim programem?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 00:02 (Ten post był ostatnio modyfikowany: 14-03-2012 00:10 przez szopen.)
Post: #2
RE: TP-Link MR-3220 i Huawei E353s-2
odblokowanie w TNI nie jest tymczasowe - ustawienia są zapisywane w pamięci flash modemu
(możesz to sprawdzić używając np. MP)

niestety przyczyny problemów z połączeniem w tym przypadku nie znam

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 00:07
Post: #3
RE: TP-Link MR-3220 i Huawei E353s-2
Moje gargoyle nie ustawia pasma w modemie. Jakie jest w nim zapisane takie jest.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 00:42
Post: #4
RE: TP-Link MR-3220 i Huawei E353s-2
Być może (ale to tylko gdybanie) to może być problem z zasilaniem - spotkałem się z tym, że przy UMTS 900 modemy HSPA+ potrzebują nieco więcej mocy - dlatego z komputera działa, a z TPlinka nie mimo, ze Plusowa karta (na 2100) działa poprawnie. Ale to tylko gdybanie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 00:52
Post: #5
RE: TP-Link MR-3220 i Huawei E353s-2
(14-03-2012 00:42)jakubd napisał(a):  Być może (ale to tylko gdybanie) to może być problem z zasilaniem - spotkałem się z tym, że przy UMTS 900 modemy HSPA+ potrzebują nieco więcej mocy - dlatego z komputera działa, a z TPlinka nie mimo, ze Plusowa karta (na 2100) działa poprawnie. Ale to tylko gdybanie.
Trochę więcęj mocy no tak ale ciekawe który router będzie dawał rade temu modemowi?? żeby było ok
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 03:08
Post: #6
RE: TP-Link MR-3220 i Huawei E353s-2
Dovado Tiny i 4GR nie mają z tym problemu Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 07:13
Post: #7
RE: TP-Link MR-3220 i Huawei E353s-2
coś jest w kwestii zasilania Smile
mój e367 podłączony bezpośrednio do mr3420 działał, ale z nieśmiałością pewną... (czasem mimo niezłego sygnału przechodził sobie w tryb "zielony" co oczywiście rozłączeniem ponadregulaminowym skutkowało!
po zastosowniu zasilanego hub'a usb między routerem a modemem wszystko jest tak, jak być powinno (no może z wyjątkiem uwalonych portów w moim routerze Smile )
pzdr
pawelarc
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 15:32
Post: #8
RE: TP-Link MR-3220 i Huawei E353s-2
a więc jednak - odkryłeś prawdopodobną przyczynę, ale jeśli wpięcie aktywnego huba usb (nawet zasilanego z innej fazy) spowodowało usterkę portów ethernet, to niestety ten router ma wadliwą konstrukcję elektryczną

natomiast w kwestii wzmocnionego zasilania:
1) czy możesz zmierzyć różnice potencjałów między masami (a raczej biegunami ujemnymi) obu zasilaczy? (możliwe, że któryś z nich jest wadliwy lub ma złą konstrukcję)
2) jakie są parametry oryginalnego zasilacza routera?
3) czy zamiast huba aktywnego próbowałeś podłączyć do routera zasilacz o tym samym napięciu wyjściowym lecz sporo wyższej obciążalność?

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 16:09 (Ten post był ostatnio modyfikowany: 14-03-2012 16:24 przez Steaven.)
Post: #9
RE: TP-Link MR-3220 i Huawei E353s-2
No właśnie kwestia zasilania mój zasilacz routera TP-Link MR-3220 ma output 12v 1000mA=1A a teraz podłączyłem 12v 2000mA=2A ciekawe czy coś to da
edit: Narazie jest stabilniej po zmianie zasilacza ale to chwilowe testowanie ciekawe co się okaże później
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 16:22
Post: #10
RE: TP-Link MR-3220 i Huawei E353s-2
1. pewnie mogę Smile (ale jak? co prawda dwa fakultety zaliczone mam, ale w zupełnie innym kierunku...)
2. 1A
3. nie
pzdr
pawelarc
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 17:53
Post: #11
RE: TP-Link MR-3220 i Huawei E353s-2
Po kolejnym dniu konfigurowania okazało się, że przyczyną problemów nie był słaby zasilacz routera a stosunkowo słaba antena modemu - w dwu innych konfiguracjach inny modem oraz telefon używany jako modem bez problemu logowały się do sieci a E353s-2 nie.
Dodatkowo przy słabym sygnale modem po włączeniu próbuje logować się do sieci EDGE i blokuje możliwość wyboru UMTS - dlatego dodatkowo w Top_netinfo w ustawieniach GPRS/UMTS ustawiłem "tylko UMTS/HDSPA". Pomogło i zestaw MR-3220 i E352s-2 działa bez zastrzeżeń Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 21:47 (Ten post był ostatnio modyfikowany: 14-03-2012 22:23 przez szopen.)
Post: #12
RE: TP-Link MR-3220 i Huawei E353s-2
@pawelarc

1) jeśli masz miernik (woltomierz, najlepiej napięcia stałego jak i zmiennego) ustawiasz na zakres powiedzmy 200V~ i mierzysz czy jest jakieś napięcie, jeśli wskazanie jest zerowe zmniejszasz zakres, to samo robisz zaczynając od 200V= (jeśli masz automat, to sam dobierze zakres, wystarczy tylko dokonać pomiaru na V~ i V=) oczywiście chodzi o napięcie pomiędzy minusem jednego zasilacza, a minusem drugiego

2) już wiem 12V=/1A

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 22:08
Post: #13
RE: TP-Link MR-3220 i Huawei E353s-2
mam miernik, cyfrowy nie-chiński ale i nie automat... Smile
rano pomiarów dokonam, bo na nogach jestem od 4:20, do tego ~7 godzin przy kompie... wynik mógłby być mało wiarygodny, do tego istnieje niebezpieczeństwo skaleczenia się np w oko końcówką miernika Smile
btw troszkę mnie zaintrygowałeś tym wpływem zasilanego hub'a na porty routera, ale nie jestem do końca przekonany; nie mam schematu ale wydaje mi się jednak, że 3420 to niejako 3 w 1, część wifi, część lan/wan i część usb; powinny być odseparowane?
pewny nie jestem, ale mam swojego człowieka w tp-linku (od niego betę fw do routera dostałem, niestety nie zarzucę jej z troski o ucegłowienie potencjalne routera podczas upgrade po wifi!) i temat zapodam
pzdr
pawelarc
(zmęczony człowiek się rozpisuje!)
P.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Router D-Link DWR-921 Aguero 9 11 345 09-04-2021 12:24
Ostatni post: Victor
  Router do pracy ciągłej z Huawei e173-u2 raven.michal17 9 8 671 22-05-2017 06:47
Ostatni post: jakubd
  TP-Link TL-MR3420 + Huawei E3131 [OK] gregdex 208 216 125 13-04-2017 17:15
Ostatni post: szopen
  Sagemcom F@st 2704 + Huawei E3131s-2 [taki zestaw nie działa] tytoos 30 46 208 14-03-2017 00:03
Ostatni post: szopen
  Vodafone hg553 i huawei e3131 Yulian 6 5 151 09-03-2017 18:23
Ostatni post: Yulian



MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1017 - Can't find file: './c1jdtech_forum/threadviews.MYI' (errno: 2 "No such file or directory")
Query:
INSERT INTO threadviews (tid) VALUES('251')