[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
TP-Link TL-MR3220 + Huawei E173s-2 [OK]
07-03-2012, 20:16 (Ten post był ostatnio modyfikowany: 08-05-2012 01:53 przez szopen.)
Post: #1
TP-Link TL-MR3220 + Huawei E173s-2 [OK]
Witam właśnie dziś testowałem modem jak w temacie huawei e173s-2 plusa z routerem Tp-Link TL-MR3220 i anteną atk 20 odległość w lini prostej 12km. TNI pokazuje 58% zasięgu. a download i upload tak jak podaje Aero2 byłem zdziwiony że aż tak dobrze. Do modemu muszę się przyczepić bo ma małe wejście do anteny i łatwo ułamać. Mam mały problem z routerem jak wyłączam hasło to później nie łączy się np laptop pisze że coś z certyfikatem chodzi o sieć bezprzewodową.
szopen - split (wydzielenie z innego wątku) i zmiana tytułu wątku
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-03-2012, 23:54
Post: #2
RE: e173s-2 kompatybilny z aero2?
Po wyłączeniu szyfrowania sieci (wyłączasz WPA-PSK całkiem, wybierasz sieć OPEN?) pyta o certyfikat? Upewnij się, że wybrałeś całkiem otwartą sieć, a nie jakiś pośredni wynalazek.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2012, 02:20
Post: #3
RE: Tp-Link TL-MR3220i Huawei e173s-2 [OK]
Dwa załączniki są co się dzieje w jednym widać jak nie łączy a w drugim ustawienia zaznaczyłem na czerwono to jak wybieram to jest ok ale z hasłem dobrze łączy a te reszte nieSad tak się dzieje jak na obrazku. Zaznaczyłem w menu tp linka na czerwono qss co to jest bo nie rozumiem? bo i na routerze jest ten przycisk jak nacisne go to tylko mryga przez 5minut i gaśnie.


Załączone pliki Miniatury
       
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2012, 04:56 (Ten post był ostatnio modyfikowany: 08-03-2012 05:45 przez szopen.)
Post: #4
RE: Tp-Link TL-MR3220i Huawei e173s-2 [OK]
QSS żeby działało w win xp, to musisz zainstalować soft z płytki CD dołączonej do routera
(ale ja polecam to olać i skonfigurować bez QSS), w win7 jest coś takiego jak WPS i to jest przynajmniej teoretycznie zgodne z QSS

QSS jest to taki wodotrysk umożliwiający konfiguracje sieci zabezpieczonej bez użycia trudnego hasła (z użyciem pinu)

sugeruję klasyczną konfigurację - strona 19 instrukcji spod linka poniżej
http://www.tp-link.com/resources/softwar...204111.pdf
klikasz "Disable QSS" i zapominasz o tym nieszczęsnym klawiszu na obudowie

oraz strona 51/52 instrukcji
w pole PSK-password wpisujesz samodzielnie wymyślone hasło o długości minimum 8 znaków

oczywiście jeszcze "save" i restart routera

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2012, 11:19 (Ten post był ostatnio modyfikowany: 08-03-2012 12:05 przez Steaven.)
Post: #5
RE: Tp-Link TL-MR3220i Huawei e173s-2 [OK]
(08-03-2012 04:56)szopen napisał(a):  oraz strona 51/52 instrukcji
w pole PSK-password wpisujesz samodzielnie wymyślone hasło o długości minimum 8 znaków

oczywiście jeszcze "save" i restart routera
Tak wszystko to robie i wpisałem na początku hasło i ok ale sobie myśle wyłącze hasło a tu klops tak jak na załączniku.
Więc cały czas na haśle korzystam z sieci. A funkcje QSS przed chwilą wyłączyłem.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2012, 12:18
Post: #6
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
Kurcze, od wielu lat nie używałem sieci nieszyfrowanej, to nie wiem jak to wygląda, ale problem dziwny. Kupię na dniach MR3220 albo podobny i zobaczę.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2012, 17:41
Post: #7
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
a dopiero teraz zrozumiałem intencje - skoro sieć ma być niezabezpieczona, musi być:
- wyłączone QSS
- wyłączone zabezpieczenia (disable security czyli tak jak masz na załączonym screenie po prawej)
- wyłączona kontrola mac-adresów strona 52, Figure 4-27 - "disabled"

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2012, 21:27
Post: #8
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
Już byłem ucieszony że to mac adresy ale one są domyślnie wyłączone
QSS też wyłączyłem i to samo się dzieje nic więcej nie grzebałem sieć ustawiona 3g only.
Co to może być?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2012, 21:38
Post: #9
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
Usunąłeś i dodałeś ponownie sieć w Windows? Bo ten system źle znosi zmianę sposoby szyfrowania i jego wyłączenie bez ponownego dodania SSID do zapamiętanych.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2012, 21:49
Post: #10
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
(08-03-2012 21:38)jakubd napisał(a):  Usunąłeś i dodałeś ponownie sieć w Windows? Bo ten system źle znosi zmianę sposoby szyfrowania i jego wyłączenie bez ponownego dodania SSID do zapamiętanych.
Pięknie dziękuje to było toSmile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2012, 22:13
Post: #11
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
Ech, jak zwykle najprostsze rozwiązania Big Grin
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-03-2012, 10:59 (Ten post był ostatnio modyfikowany: 13-03-2012 11:50 przez Steaven.)
Post: #12
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
Coś ten router nie za bardzo chce współpracować z tym modemem na początku było ok, ale po paru dniach tak jak by nie przyjmował pakietów niestabilne połączenie coś jest nie tak czasami nawet stoi w miejscu, co może być nie tak??
Nowszego softu raczej nie ma chyba


Załączone pliki Miniatury
   
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-03-2012, 12:18
Post: #13
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
A jak działa (w momencie występowania problemów) po podłączeniu modemu prosto do komputera?
"Nie oskarżaj posłańca, może to wróg rozrabia" Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-03-2012, 14:52 (Ten post był ostatnio modyfikowany: 13-03-2012 15:22 przez Steaven.)
Post: #14
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
Po podłączeniu do komputera jest idealnie. Jak podłącze do routera czasami jak by router nie wysyłał pakietów robi sie taka zawiecha np. jak nie korzystam z neta wtedy jest mu ciężko ruszyć i tak daje niecałe 5kb/s ale jak ruszy to non stop 30kb/s.
Załączam zdjęcie Netmeter i pobrał 25mb na samym modemie
Na routerze też przy pobieraniu tak jest ale jak przestanie pobierać download będzie zero to właśnie ciężko mu się rozpędzić do maksymalnej albo czasami nawet niechce ruszyć


Załączone pliki Miniatury
   
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-03-2012, 16:20
Post: #15
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
Albo problem z zasilaniem, albo "przysypianiem" modemu (do trybu UMTS - ciemno niebieski kolor diody).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 00:09
Post: #16
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
(13-03-2012 16:20)jakubd napisał(a):  Albo problem z zasilaniem, albo "przysypianiem" modemu (do trybu UMTS - ciemno niebieski kolor diody).
Przyjrzałem się tak jak nie chciały pakiety danych iść i patrzyłem na modem podłączony do routera i nagle się wyłączył i od nowa router go wykrywał i połączył i było ok normalnie wszystkoSmile Może znajde przyczyne tego ale to się zejdzie hehe.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 00:41
Post: #17
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
Ja mam takiego znajomego, do którego wystarczy zadzwonić i zacząć pytać, a problem się sam rozwiązuje Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 07:22
Post: #18
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
http://www.tp-link.com/resources/compati...I_E173.zip
może spróbuj ten .bin zapakować?
pzdr
pawelarc
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
23-03-2012, 20:10
Post: #19
RE: Tp-Link TL-MR3220 i Huawei e173s-2 [OK]
Jestem ponownie odnośnie współpracy tego routera z modemem zainstalowałem firmware najnowsze z strony tplinka otóż pokazał się problem z odczytaniem modemu i trzeba było ustawić łączenie z siecią manualnie i było ok ale dalej internet działał kiedy chciał. Więc zmieniłem na OpenWrt i wszystko pięknie działa nie wiem czy modem taki oporny był czy co ale teraz jestem zadowolony z tego routera już pare dni jest OKSmile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-02-2013, 18:04
Post: #20
RE: TP-Link TL-MR3220 + Huawei E173s-2 [OK]
Witam forumowiczów.

Mam zestaw jak w tytule, modem z Aero2 chodzi bardzo ładnie. Problem jest z routerem. Wszystko skonfigurowałem i było fajnie, ale jak wiemy Aero2 rozłącza się po godzinie, po rozłączeniu modem się łączy (widać to w statusie routera), adresy pobrane itp. niby wszystko gra a na laptopie neta nie ma.
Dla zobrazowania sytuacji wrzucam screeny:
http://i49.tinypic.com/24cvbt3.jpg
http://i50.tinypic.com/iwrsya.jpg
Dodam, że ikonka 'usb' na routerze nie świeci.
Sytuacja dla mnie jest co najmniej dziwna, dlatego napisałem do supportu tp-linka, ale od dwóch tygodni milczą.
Coś czuje, że z tp-link nie da się nic ugrać. Proszę o podpowiedź jak zainstalować na routerze OpenWrt - może rozwiąże problem.

Pozdrawiam.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Router do pracy ciągłej z Huawei e173-u2 raven.michal17 9 6 986 22-05-2017 06:47
Ostatni post: jakubd
  TP-Link TL-MR3420 + Huawei E3131 [OK] gregdex 208 199 173 13-04-2017 17:15
Ostatni post: szopen
  Sagemcom F@st 2704 + Huawei E3131s-2 [taki zestaw nie działa] tytoos 30 42 044 14-03-2017 00:03
Ostatni post: szopen
  Vodafone hg553 i huawei e3131 Yulian 6 3 835 09-03-2017 18:23
Ostatni post: Yulian
  modem huawei polecany lub router lalalala 18 9 751 22-12-2016 16:07
Ostatni post: szopen