[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Samsung GT-B1110 i problem z Windows 7
06-02-2012, 13:59
Post: #1
Samsung GT-B1110 i problem z Windows 7
Piszę w sprawie modemu Samsung GT-B1110, otóż zakupiłem taki ale jest z nim problem, nie działa prawidłowo pod windowsem vista sp2 i win7. Pod XP działa bez problemu. Pod vistą i 7ką problem polega na tym, że po instalacji modemu nie chce złapać sygnału, niby go wykrywa, ale dwukrotnie próbuje go przełączyć w tryb modemu i mu to nie wychodzi...pod XP normalnie go wykrywa i przełącza w tryb modemu co sygnalizuje ładnie dioda...chciałem zapytać czy udało się rozwiązać problem z tym modemem i działaniem pod nowszymi systemami...naturalnie nie ma znaczenia jakiego operatora karta jest włożona.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2012, 15:01
Post: #2
RE: Samsung GT-B1110 i problem z Windows 7
Jeżeli jesteś z Warszawy/okolic lub będziesz tutaj w najbliższym czasie chętnie rzucę na to okiem. Nie mam pojęcia na czym polega problem (poza tym, że spróbowałbym na innych komputerach/świeżej instalacji Win7 pozbawionej innych sterowników do modemów).
Modem jest kompletnie nieznany w Polsce i nie spodziewałbym się szerokiego echa - co nie zmienia faktu, ze problem jest ciekawy.
Masz może gdzieś jakąś pewniejszą specyfikację tego cuda?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2012, 15:35 (Ten post był ostatnio modyfikowany: 06-02-2012 15:41 przez darryd.)
Post: #3
RE: Samsung GT-B1110 i problem z Windows 7
niestety do Wawy mam 400km, więc odpadaWink Jak będziesz miał chwilę, możesz spróbować zdalnie obadać problem np team viewerem...co ciekawe, modem podobno ma współpracować z vistą, a sprawdzałem pod taką tyle że z SP2 i tu może być kłopot...i problem taki sam jak pod win7...odpalanie instalki w trybie zgodności nie pomaga, a próbowałem już od trybu gołej visty po XP...nie pomaga...modem startuje prawidło tylko raz przy instalacji sterowników i działa do jego wyjęcia...po włożeniu już nie chce...pod XP jest ok za każdym razem po włożeniu...

Specyfikacja spisana z kartoniku:
HSUPA 5.76Mbps (900/2100Mhz) - chociaż przy połączeniu pokazuje 7.3Mbps
Edge 850/900/1800/1900Mhz
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2012, 16:44
Post: #4
RE: Samsung GT-B1110 i problem z Windows 7
za to ja jestem z Wrocławia, więc może bliżej w moją stronę?

oczywiście nie obiecuję, że uda mi się coś z tym zrobić, ale popróbować mogę
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2012, 18:24
Post: #5
RE: Samsung GT-B1110 i problem z Windows 7
Kurcze, siatka agentów JDtech sięga daleko Smile Do tego podróżujesz dużo po Polsce, więc może prędzej czy później znajdziesz się w pobliżu i uda się coś zdiagnozować.

Ja na razie zalecam spróbować na innych komputerach jeszcze. To dość nowe urządzenie, więc powinno być 100% zgodne z Viśtą i 7mką. Ale coś może się po prostu chrzanić w systemie i stąd problemy.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-02-2012, 00:08
Post: #6
RE: Samsung GT-B1110 i problem z Windows 7
tylko nie wiem w pobliżu czego Big Grin a kwestii ewentualnych podróży sezon wiosenny zapowiada się raczej stacjonarnie (jak dotąd jedyny w miarę pewny wyjad w najbliższych tygodniach to Wawa)

co do zasadniczego wątku - sądząc po objawach opisanych gdzieś w sieci (oraz trochę też tu powyżej) w opiniach o tym modemie podejrzewam, że wymaga on rozgałęźnika usb typu Y czyli 2 wtyki usb i jedno gniazdo (objawy opisane we wspomnianym miejscu, linku nie podam, akurat miałem chwilę przerwy w pracy i jakoś to znalazłem - wskazywały z dużym stopniem prawdopodobieństwa na przekroczenie standartowej obciążalności pojedynczego portu usb), szczególnie jest to prawdopodobne, jeśli komputerami z vistą czy win7 były laptopy toshiba

no chyba, że sytuacja dotyczy dokładnie tego samego komputera lecz z różnymi systemami

wtedy (i nie tylko) można spróbować metody z wyłączeniem podpisywania sterowników zakładając, że problem leży w sterownikach niedostosowanych do win7 - chodzi o postępowanie analogiczne do metody 2 opisanej tam (z okazji instalacji starszawego modemu huawei w win7 x64)
http://www.bez-kabli.pl/viewtopic.php?t=29029
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-02-2012, 03:12
Post: #7
RE: Samsung GT-B1110 i problem z Windows 7
No prosz, co dwie głowy to nie jedna - faktycznie o kabelku Y warto wspomnieć. Reszta metoda do wypróbowania "na żywym organizmie".

I koniecznie daj znać, jak zahaczysz o Wawę Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-02-2012, 12:14
Post: #8
RE: Samsung GT-B1110 i problem z Windows 7
(07-02-2012 00:08)szopen napisał(a):  podejrzewam, że wymaga on rozgałęźnika usb typu Y czyli 2 wtyki usb i jedno gniazdo

Witam, z góry przepraszam za długą zwłokę w odpowiedzi...niestety rozgałęźnik nie pomógł, mam go w zestawie i objawy cały czas takie same na różnych kompach z różnymi systemami...spróbuję sposobu z opisu z huawei...

dzięki i pozdrawiam...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-02-2012, 13:50
Post: #9
RE: Samsung GT-B1110 i problem z Windows 7
W żadnym wypadku nie próbuj rozwiązania typu grzebanie w ustawieniach modemu za pomocą poleceń AT, które są przeznaczone dla urządzeń jednej firmy w innych modemach - to może spowodować nawet permanentne uszkodzenie/przekonfigurowanie modemu tak, że nie będzie działał.
Twój problem leży najprawdopodobniej w sterownikach, które nie lubią się z twoimi instalacjami Windows - zacznij od sprawdzenia w innych komputerach.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-02-2012, 14:08
Post: #10
RE: Samsung GT-B1110 i problem z Windows 7
Spokojnie...nic nie będę grzebał...Wink modem sprawdzałem na co najmniej 7-8 komputerach z win7, 1 z vista sp2 i 3 z XP...problem występuje tylko na tych pierwszych...na XP jest ok.
Dodam tylko, że przy instalacji sterowników pod vista/7 modem działa prawidłowo do momentu jego wyjęcia i ponownego wsadzenia, a nie o to chyba chodzi żeby z każdą chęcią użycia deinstalować i instalować na nowo stery choć tymczasowo to też jakieś wyjście.Wink Czasem też załapie, jak dam restart komputera i wsadzę modem w momencie startu biosu, ale nie zawsze tak się udaje.
Szczerze ja nie mam pomysłów co można tu jeszcze wymyślić...:/
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z GPS w Dell 5550 modemie Justyna0011 23 9 786 04-07-2016 12:23
Ostatni post: szopen
  Problem z modemem Alcatel X200s z Virgin Mobile j833 8 1 963 27-08-2015 06:22
Ostatni post: j833
  Option Icon XY + Aero2 + Windows 8.1= nie działa przem0l 10 6 479 07-02-2015 22:19
Ostatni post: jakubd
  Acer Aspire one d250 + samsung gt-y3300 sibin 10 4 864 13-10-2014 09:27
Ostatni post: sibin
  Nokia 21M-02 - problem z Ubuntu swotki 17 7 985 24-07-2014 22:04
Ostatni post: jakubd