[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Po rozłączeniu nie chce się połączyć ponownie
09-01-2014, 21:45 (Ten post był ostatnio modyfikowany: 09-01-2014 21:59 przez Fenio.)
Post: #1
Po rozłączeniu nie chce się połączyć ponownie
Witam

Mam router TP-Link TL-MR3220 z firmware "V2_130326", do routera wpięty modem Huawei 3131 kupiony w salonie Play. Problem polega na tym że czasami po automatycznym rozłączeniu nie chce się połączyć ponownie. Miga wtedy niebieska dioda.

Log z routera po jego wyłączeniu i włączeniu:

Kod:
Index    Time    Type    Level    Log Content
41    Jan 9 21:24:12     3G/4G    INFO    Modem information is updated
40    Jan 9 21:24:11     3G/4G    NOTICE    3G/4G connected
39    Jan 9 21:24:05     3G/4G    INFO    Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
38    Jan 9 21:24:05     3G/4G    NOTICE    3G/4G start connecting...
37    Jan 9 21:24:01     3G/4G    INFO    USB modem is ready
36    Jan 9 21:24:00     3G/4G    INFO    LTE MODEM = 0, status = 2, targetVendorID = 0x12d1, targetProductID = 0x1506
35    Jan 9 21:24:00     3G/4G    NOTICE    after switch modem vid is 0x12d1 pid is 0x1506
34    Jan 9 21:23:59     3G/4G    INFO    Vice interface_index[1] = 2
33    Jan 9 21:23:59     3G/4G    INFO    Main interface_index[0] = 0
32    Jan 9 21:23:41     3G/4G    NOTICE    serialNum 5 indexInt 0
31    Jan 9 21:23:39     3G/4G    NOTICE    /tmp/3G/12d1_14fe_0
30    Jan 9 21:23:19     3G/4G    INFO    Before Mode switch VendorID = 0x12d1, ProductID = 0x14fe
29    Jan 9 21:23:14     3G/4G    INFO    LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
28    Jan 9 21:23:14     3G/4G    NOTICE    handle_card start
27    Jan 9 21:23:10     3G/4G    INFO    3G Modem is plugged out.
26    Jan 9 21:23:08     3G/4G    INFO    sw3GMobileCmdReq 349 mobileFormatCmd error
25    Jan 9 21:23:07     3G/4G    NOTICE    delete usb_reset file
24    Jan 9 21:23:07     3G/4G    INFO    LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0
23    Jan 9 21:23:07     3G/4G    INFO    LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
22    Jan 9 21:23:07     3G/4G    NOTICE    handle_card start
21    Jan 9 21:23:06     3G/4G    NOTICE    Reset the 3G modem, please wait.
20    Jan 9 21:22:40     3G/4G    INFO    Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB2 115200 connect "chat -s -v -f /etc/ppp/c
19    Jan 9 21:22:40     3G/4G    NOTICE    3G/4G start connecting...
18    Jan 9 21:22:26     3G/4G    INFO    Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
17    Jan 9 21:22:26     3G/4G    NOTICE    3G/4G start connecting...
16    Jan 9 21:22:15     3G/4G    INFO    sw3GMobileCmdReq 349 mobileFormatCmd error
15    Jan 9 21:22:15     3G/4G    WARNING    3G Modem connecting error, please check the dial number and APN.
14    Jan 9 21:21:34     3G/4G    INFO    Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB2 115200 connect "chat -s -v -f /etc/ppp/c
13    Jan 9 21:21:34     3G/4G    NOTICE    3G/4G start connecting...
12    Jan 9 21:20:45     3G/4G    INFO    Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c

W sytuacji z loga modem połączył się ale trwało to prawie 4 minuty. Czasami trzeba czekać znacznie dłużej. W modemie wymusiłem pasmo 900Mhz ale nic to nie zmieniło. Sygnał według routera to 58-67%, po wpięciu do kompa wyszło coś koło -70 do -75dB. Nie używam anteny zewnętrznej, router jest przy oknie z widokiem na nadajnik oddalony około 3km.
Co może być przyczyną problemu ? Czy możliwe że podczas przeciążenia sieci nie są wpuszczane nowe połączenia ?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-01-2014, 22:32
Post: #2
RE: Po rozłączeniu nie chce się połączyć ponownie
Ciężko tutaj będzie coś zdziałać, bo urządzeniem zdalnym nie jest komputer, w którym możesz sobie modyfikować ustawienia sieci w bardziej zaawansowany sposób niż jest to w routerze. To tak samo jak modem wpięty w tablet Manty, też za dużo zrobić nie można, często pomaga wyjęcie i włożenie modemu do portu Smile jednak jest to dość uciążliwe jeśli chodzi o korzystanie z routera. Chciałbym Ci pomóc, ale nie wiem jak, może ktoś inny się wypowie, polecam uaktualnienie firmware do najnowszego
http://www.tp-link.com/en/support/downlo...version=V2
kto wie, a nóż pomoże. Tak z ciekawości, rozdzielasz sieć Aero2 na kilka urządzeń za pomocą tego routera Smile ?
Pozdro Żużel
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-01-2014, 22:48 (Ten post był ostatnio modyfikowany: 09-01-2014 22:49 przez Fenio.)
Post: #3
Po rozłączeniu nie chce się połączyć ponownie
Ale co byś chciał sprawdzać czego nie da się na routerze ? Jeśli coś konkretnego (czyt. mającego sens Smile ) to mogę wpiąć modem do laptopa. Najnowsze firmware jest niestety w wersji beta czego nie napisali na stronie, już go próbowałem wcześniej i nic ono nie zmienia w tym problemie.

Tak rozdzielam, stacjonarny PC jest połączony lanem przez repeater wifi, laptopy i smartfony bezpośrednio do tplinka przez wifi.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-01-2014, 10:23
Post: #4
Po rozłączeniu nie chce się połączyć ponownie
Ja bym zrobił reset do ustawień fabrycznych routera i skonfigurował go od zera.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-01-2014, 20:19 (Ten post był ostatnio modyfikowany: 15-01-2014 20:29 przez Fenio.)
Post: #5
Po rozłączeniu nie chce się połączyć ponownie
Wgrałem nowy firmware, sprawdziłem też działanie na modemie wpiętym do laptopa i problem z połączeniem występuje tak samo jak na routerze. Rano praktycznie zawsze działa dobrze aż do popołudnia więc wnioskuje że problemem jest brak zasobów sieci Aero2. A dokładnie to zbyt duży ruch w sieci Plusa Sad Lipa z tym Aero Sad
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-01-2014, 20:33
Post: #6
Po rozłączeniu nie chce się połączyć ponownie
Wygląda na to, że niestety masz taki właśnie problem w tym rejonie. Próbowałeś sprawdzić to w innym miejscu i o innej godzinie?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Ponowne łączenie po rozłączeniu w przypadku tylko roamingu kthing 2 1 956 11-02-2014 00:19
Ostatni post: szopen
  Media-Tech Imperius MT7005 - od paru dni nie mogę się połączyć z Aero2 Joller 9 4 462 25-05-2013 09:52
Ostatni post: jakubd
  Nie mogę się połączyć z siecią soboliero 3 4 539 24-11-2012 23:17
Ostatni post: luQas
  Karta nie chce się łączyć z siecią Kamil1000 16 11 600 23-08-2012 14:04
Ostatni post: Kamil1000