[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
MR3420 + e3372 rozłączenie sieci
18-05-2016, 18:16
Post: #1
MR3420 + e3372 rozłączenie sieci
Witam !

Mam taki problem. Posiadam modem E3372 z hilinkiem podpięty do routera tplink mr3420. Wszystko niby jest z nim w porządku, osiągam na nim dobre prędkości (download i upload 15-20mb/s) ale gdy wrzucam filmy na YT rozłącza mi internet. Przy wrzucaniu pliku 3-4gb potrafi mi rozłaczyć ten internet nawet kilka razy. Nie rozłącza mi go dlatego, że gubi zasięg bo prędkość uploadu to cały czas jakieś 1.5mb/s, ale wygląda mi to na to jakby przy bardzo dobrym zasięgu i obciążeniu sieci to się dzieje. Przy pobieraniu czegoś np gry ze steama też leci pełną prędkością ale rozłacza mi to bardzo bardzo rzadko. Większosć plików pobieram za pierwszym razem normalnie. Samo przeglądanie internetu, oglądanie filmów na yt nawet w fullHD nigdy mi internetu nie rozłacza. Dzieje się to głównie przy uploadzie. Dodam jeszcze że jak przy uploadzie rozłaczy mi tego neta to muszę resetować router nieraz i z 5 razy zanim to zacznie działać.

Czego to może być wina ? Wrzucając filmik na yt musze siedzieć przed kompem i patrzeć czy przypadkowo mi nie rozłaczyło internetu, a wolałbym to zostawić i sobie gdzieś pójść w tym czasie.

Pozdrawiam
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
18-05-2016, 20:29
Post: #2
MR3420 + e3372 rozłączenie sieci
Firmware najnowszy?

Może niedobór zasilania?

Patrzyłeś na logi? Ja miałem plugged out. Skończyło się na sprzedaży routera. Najważniejsze, masz tak od nowości?

[Obrazek: 2czejb.png][Obrazek: SXcG2D0.png]
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
18-05-2016, 23:22
Post: #3
MR3420 + e3372 rozłączenie sieci
Firmware mam ten najnowszy, w wersji beta po angielsku ściągnięty z ich oficjalnej strony.
Mam ten zestawik od grudnia, a filmy na YT zacząłem wrzucać z miesiąc temu, wiec nie wiem czy na początku byłyby z tym problemy. Wiem jedynie, że na poprzednim firmware (z językiem polskim) przy pobieraniu potrafiło się robić to samo co teraz z uploadem (teraz z pobieraniem nie ma problemu). Może być to wina tego, że nie posiadam aktywnego huba USB ?

W logu mam coś takiego kilka razy pod rząd:
"Not tty device, return."
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
19-05-2016, 00:18 (Ten post był ostatnio modyfikowany: 19-05-2016 00:22 przez szopen.)
Post: #4
MR3420 + e3372 rozłączenie sieci
NarQu napisał(a):gdy wrzucam filmy na YT rozłącza mi internet.

niedobór zasilania - o dziwo modemy LTE żrą więcej prądu przy intensywnym wysyłaniu niż przy ściąganiu

tą teorię potwierdza też prawdopodobnie ten fragment z loga (brak modemu):
NarQu napisał(a):W logu mam coś takiego kilka razy pod rząd:
"Not tty device, return."


NarQu napisał(a):Może być to wina tego, że nie posiadam aktywnego huba USB ?
moim skromnym zdaniem winny jest producent routera - wiedząc, że typowe modemy GSM przekraczają poborem prądu specyfikację USB powinien odpowiednio (czyli nadmiarowo) zaprojektować tor zasilania USB

ale można przyjąć z dużym prawdopodobieństwem, że AKTYWNY hub USB pomoże (prawdziwego aktywnego to ze świecą chyba trzeba szukać - Chińczycy centralnie ignorują specyfikacje, ale ważne jest by był w stanie stabilnie zasilać modem z własnego zasilacza)

aha i na koniec - pochwal się producentem o modelem huba oraz informacją czy pomógł czy nie - większość ludzi nie dzieli się tymi informacjami (ciesząc się z sukcesu bądź bluzgając na świat cały, gdy to rozwiązanie im nie pomogło, a tymczasem jedne huby działają OK a inne nie, a oferta w sklepach jest cały czas zmienna)
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
[-] 1 użytkownik podziękował użytkownikowi szopen za tę wiadomość:
NarQu (2016-05-19)
19-05-2016, 12:15 (Ten post był ostatnio modyfikowany: 19-05-2016 17:24 przez szopen.)
Post: #5
RE: MR3420 + e3372 rozłączenie sieci
Co do bety, wgrywałem je. Jest stare, wbrew datom. Ściągnij najnowsze z tp-link UK bodajże.

Wysłane z mojego ONE A2003 przy użyciu Tapatalka

[Obrazek: 2czejb.png][Obrazek: SXcG2D0.png]
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
[-] 1 użytkownik podziękował użytkownikowi grzech1991 za tę wiadomość:
NarQu (2016-05-19)
19-05-2016, 17:43 (Ten post był ostatnio modyfikowany: 19-05-2016 17:57 przez NarQu.)
Post: #6
RE: MR3420 + e3372 rozłączenie sieci
(19-05-2016 12:15)grzech1991 napisał(a):  Co do bety, wgrywałem je. Jest stare, wbrew datom. Ściągnij najnowsze z tp-link UK bodajże.

Wysłane z mojego ONE A2003 przy użyciu Tapatalka

Najpierw wgram to oprogramowanie (rozumiem że chodzi o to z 19 marca 2015 roku?) i zobaczę jak to działa. Z tym że ta sama wersja oprogramowania jest też w języku polskim, więc czy poza wersja językową to oprogramowanie się czymś róźni czy mogę wgrać polskie ? A to co jest w wersji beta w changellogu ma napisane że poprawiona jest współpraca z moim modemem.

Jak to nie pomoże, kupię aktywny hub USB i podzielę się informacją jak to działa.

Jeszcze takie pytanko. Może jakieś alternatywne oprogramowanie by pomogło ?

A i jeszcze być może ważna informacja o której zapomniałem. Modemu nie mam podpiętego bezpośrednio do routera tylko jest podpięty przez 5m kabel usb i leży w miejscu gdzie dużo lepiej łapie mi zasięg. Czy to też może być przyczyną takiego działania routera i modemu ?

Pozdrawiam
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
19-05-2016, 18:44 (Ten post był ostatnio modyfikowany: 19-05-2016 18:59 przez szopen.)
Post: #7
MR3420 + e3372 rozłączenie sieci
NarQu napisał(a):Jeszcze takie pytanko. Może jakieś alternatywne oprogramowanie by pomogło ?
jeśli jest to kwestia problemów z zasilaniem modemu to żadne oprogramowanie nie pomoże - "Z próżnego i Salomon nie naleje"

obserwując "objawy pośrednie" możesz nieco przybliżyć swoją wiedzę o przyczynie rozłączania - jeśli LED na modemie gaśnie, a potem modem zachowuje się tak jak świeżo po podłaczeniu do zasilania (najpierw charakterystyczne miganie na zielono, a dopiero później na stałe pojawia się kolor turkusowy (LTE), niebieski (3G) ewentualnie w skrajnych wypadkach zielony (kolor IDENTYCZNY jak pierwsze mignięcia to zaledwie 2G) to prawdopodobieństwo, że jest to problem z zasilaniem staje się większe

skoro kręcisz filmy, to nie wątpię, że rozróżniasz kolory niebieski, zielony i turkusowy (niebiesko-zielony)



ale oczywiście możesz pomyśleć o alternatywnym sofcie, tylko weź pod uwagę, że największy procent uwalonych routerów jest wśród tych którzy usiłowali powrócić z softu alternatywnego do fabrycznego (podpowiadam, aby nie uwalić routera przy próbie powrotu do OFW soft fabryczny musi być BEZ bootloadera, w związku z tym MOŻE się okazać, że to co jest na stronie producenta jest zabójcze dla sprzętu z powodu posiadania takowego) jeśli będziesz najpierw czytał (i ewentualnie pytał) a potem robił to zagrożenie maleje
(jakkolwiek każde flashowanie nawet zwykłym fabrycznym softem jest obarczone potencjalnym ryzykiem uwalenia sprzętu - choćby w przypadku wgrania uszkodzonego pliku bądź awarii zasilania)

co do alternatyw - na ten router moim zdaniem jest tylko jedna wersja "do przyjęcia" dla mało doświadczonych użytkowników i jest to gargoyle 1.6.2.2 z eko.one.pl (ale nie wiem jak wygląda jej współpraca z tym modemem, choć przypuszczalnie będzie działać w sensie programowym, bo o Salomonie pisałem wyżej)
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
[-] 1 użytkownik podziękował użytkownikowi szopen za tę wiadomość:
NarQu (2016-05-19)
19-05-2016, 20:55 (Ten post był ostatnio modyfikowany: 19-05-2016 20:57 przez NarQu.)
Post: #8
RE: MR3420 + e3372 rozłączenie sieci
(19-05-2016 18:44)szopen napisał(a):  
NarQu napisał(a):Jeszcze takie pytanko. Może jakieś alternatywne oprogramowanie by pomogło ?

obserwując "objawy pośrednie" możesz nieco przybliżyć swoją wiedzę o przyczynie rozłączania - jeśli LED na modemie gaśnie, a potem modem zachowuje się tak jak świeżo po podłaczeniu do zasilania (najpierw charakterystyczne miganie na zielono, a dopiero później na stałe pojawia się kolor turkusowy (LTE), niebieski (3G) ewentualnie w skrajnych wypadkach zielony (kolor IDENTYCZNY jak pierwsze mignięcia to zaledwie 2G) to prawdopodobieństwo, że jest to problem z zasilaniem staje się większe

Właśnie tu kwestia jest taka, że tego że rozłączy mi internet dioda na nim świeci się cały czas na turkusowo, tak jakby internet był połączony cały czas, ale przy ikonce na pasku start mam ten żółty trójkącik. Jak wejdę przez 192.168.0.1 na stronę modemu to przy modemie mam "disconneted" i trwa identywikowanie ale dioda świeci cały czas.

Muszę wtedy albo zresetować router albo zrobić reboota z poziomu 192.168.0.1 i albo załapie albo nie. Czasem muszę tą czynność powtarzać z 5 razy, czasem załapie za pierwszym. Wtedy dopiero miga dioda na zielono aż połączy i wtedy kolor zmienia się na turkusowy. Ale czasem jest tak, że mimo tego że dioda zmieni się na turkusowy co oznacza że modem jest połączony z internetem to internetu nadal nie ma. Dziwne jak dla mnie.

Co do alternatywnego oprogramowania to wcześniej posiadałem router mr3220 i jechałem właśnie na tym gargoyle ale na router nie miałem już gwarancji więc wgrałem to w sumie tylko z ciekawości. Wtedy sobie poradziłem, to i teraz sobie poradzę, ale jeżeli mówisz że to nie przez to to raczej się nie będę w to bawił

I teraz do sedna. Wgrałem to oprogramowanie z UK które mi polecił grzech1991 i spróbowałem wrzucić film który ważył ponad 3GB i ani razu internetu mi nie rozłaczyło. Muszę zobaczyć jak będzie dalej, wiec jak wrzucę jeszcze kilka filmów i wszystko będzie w porządku to was tu o tym poinformuje. Jest tylko takie jedno małe ale, że na tym oprogramowaniu z wersji beta miałem lepsze prędkości, na tym z UK internet trochę zwolnił.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
20-05-2016, 00:25
Post: #9
MR3420 + e3372 rozłączenie sieci
To z UK jest nowsze, ale chyba FW nie powinno mieć wpływu na prędkość jeśli modem działa w trybie hilink...

W każdym bądź razie, życzę powodzenia. Mi padły 2xmr3420 i objawy były podobne co u Ciebie. A pisząc o mr3220, wnioskuje, że też już go nie masz...

Ogólnie u mnie tp-link i belkin to czarna lista.

[Obrazek: 2czejb.png][Obrazek: SXcG2D0.png]
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
20-05-2016, 15:04
Post: #10
RE: MR3420 + e3372 rozłączenie sieci
(20-05-2016 00:25)grzech1991 napisał(a):  To z UK jest nowsze, ale chyba FW nie powinno mieć wpływu na prędkość jeśli modem działa w trybie hilink...

W każdym bądź razie, życzę powodzenia. Mi padły 2xmr3420 i objawy były podobne co u Ciebie. A pisząc o mr3220, wnioskuje, że też już go nie masz...

Ogólnie u mnie tp-link i belkin to czarna lista.

Właściwie mam tego mr3420 od grudnia więc jeszcze jest gwarancja na ten router. Ogólnie też pytałem tutaj na forum jaki modem + router kupić i właśnie polecili mi ludzie taki zestawik więc taki zakupiłem.

Mr3220 jeszcze posiadam, wymieniłem go dlatego że tamten nie obsługiwał 4G a chciałem mieć jakiś szybszy internet, więc zdecydowałem się na wymianę Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Router pod huawei e3372 do 200zl NarQu 11 2 254 19-07-2017 10:36
Ostatni post: jakubd
  TP-Link TL-MR3420 v2 + Huawei E3131 problemy z niską prędkością połączenia w Play 3G Warum 5 904 10-06-2017 14:58
Ostatni post: szopen
  MR3020 + E3372 odyniec 31 5 262 10-04-2017 15:27
Ostatni post: jakubd
  TP-Link TL-MR3420 v2 obciążalność USB 90tomash 5 693 22-03-2017 16:38
Ostatni post: szopen
  TP-Link TL-MR3420 v1 instalacja gargoyle pytanie 90tomash 34 4 104 21-03-2017 18:35
Ostatni post: szopen