[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E3372 "no service"
03-09-2016, 00:50 (Ten post był ostatnio modyfikowany: 03-09-2016 00:51 przez NarQu.)
Post: #1
Huawei E3372 "no service"
Witam !

Mam taki problem z modemem Huawei E3372. Modem zakupiłem na allegro i pochodzi on z jakiejś sieci LMT. Używany od grudnia do teraz wraz z routerem tplink mr3420 i kartą Play.

Wczoraj normalnie korzystałem z internetu i wszystko było bez problemu. Wyszedłem z domu a gdy wróciłem już nie udało mi się z internetem połączyć. Myślę sobie, znowu mój router zaczyna świrować jak kiedyś, ale po kilkukrotnym zresetowaniu go problem nadal występował. Podłączyłem modem bezpośrednio pod komputer i cały czas pokazuje mi coś takiego:

[Obrazek: GKnSDPb.png]

Pomyślałem, że może problem leży po stronie operatora, ale po przełożeniu karty sim do telefonu normalnie działa internet, tak więc wina jest po stronie modemu.

Modem kupiony jako nowy, nigdy nie upadł, zero kontaktu z wodą czy wilgocią tak sam z siebie przestałby działać ? Może to kwestia wgrania od nowa oprogramowania ? Niestety po wciśnięciu "update" wywala checking update failed.

Nie wiem co mam robić. Jakieś porady ?

Pozdrawiam
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-09-2016, 01:22
Post: #2
Huawei E3372 "no service"
włóż inną kartę SIM najlepiej z innej sieci (np. tą co masz w telefonie) i sprawdź czy modem daje się konfigurować, czy wykrywa poprawnie SIM

elektronika ma to do siebie, że czasem się psuje "bez powodu"

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-09-2016, 11:31
Post: #3
RE: Huawei E3372 "no service"
Właśnie w telefonie też mam Playa. Włożyłem kartę do modemu i jest ten sam problem. Włożyłem też kartę lycamobile tylko przeterminowana trochę i również jej nie wykrywa :/

Wysłane z mojego SM-J500FN przy użyciu Tapatalka
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-09-2016, 14:02
Post: #4
RE: Huawei E3372 "no service"
Na innym PC to samo?

Wysłane z mojego ONE A2003 przy użyciu Tapatalka
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-09-2016, 14:54
Post: #5
Huawei E3372 "no service"
Wyszukaj ręcznie operatorów i zobacz, czy jakiegoś widzi.
Jak rozumiem nie podłączałeś do niego anten?
Zawilgocenie sprawdzasz patrząc na środku modemu przez takie kratki, czy mała biała naklejka bez napisów nie zmieniła koloru na czerwony.

Czy to te słynne LMT (Litwa chyba), które były przez operatora zaklejane superglue i potem w Polsce klapki ekipa odrywała, żeby wyjąć SIMa?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-09-2016, 19:36
Post: #6
RE: Huawei E3372 "no service"
Nie sprawdzałem czy na innym PC jest to samo, jak wrócę do domu to sprawdzę. Jednak po podłączeniu do routera jest to samo więc chyba komputer nie ma na to wpływu.

Ręcznie nie wyszukuje mi żadnych sieci. Antena nie była do niego podłączana, aczkolwiek mam antene i mogę sprawdzić czy na niej będzie to działało.

Modem nie był zawilgocony, naklejka jest biała, poza tym nie miała nawet jak dostać się do środka woda.

A to czy modem był sklejany na Superglue to nie wiem. O ile dobrze pamiętam na aukcji było napisane coś o rozkręcaniu modemu w celu ściągnięcia simlocka.

Najgorsze jest to że nie mogę znaleźć paragonu na ten modem, być może nawet go nie dostałem, nie pamiętam już.

BTW, mógłby mi ktoś podrzucić jakiś poradnik oraz firmware które mógłbym spróbować wgrać zanim wyrzuce ten modem?

Wysłane z mojego SM-J500FN przy użyciu Tapatalka
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-09-2016, 02:39
Post: #7
Huawei E3372 "no service"
Ja bym na potencjalnie niesprawnym modemie z firmware nie kombinował, tylko zaczął od ustawień - np. wmuszenie pracy w LTE, gdy nie ma LTE w zasięgu, albo w pasmie 2600, gdy nikt w okolicy nie pracuje w tym paśmie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 13:11
Post: #8
Huawei E3372 "no service"
Dzisiaj podłączyłem modem do innego komputera - tak jak myślałem, to samo.

Podłączyłem również antenę zewnętrzną zarówno do jednego jak i do drugiego gniazda antenowego w modemie - również bez zmian.

Być może ważna informacja - w modemie cały czas miga zielona dioda, tzn miga 3 razy na zielono, przerwa 3 sekundy i od nowa.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 15:51
Post: #9
Huawei E3372 "no service"
A sprawdziłeś status wymuszeń pasm/technologii?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 15:54
Post: #10
RE: Huawei E3372 "no service"
W jaki sposób?

Wysłane z mojego SM-J500FN przy użyciu Tapatalka
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 15:58
Post: #11
Huawei E3372 "no service"
W ustawieniach sieci najpierw ustaw tylko 2G, a potem przywróć auto. I zobacz, czy przy ręcznym wyborze operatora pojawi się jakikolwiek.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 16:14
Post: #12
Huawei E3372 "no service"
W ustawieniach sieci nie mam opcji wyboru 2G/3G, mam tylko opcje LTE ON która niezależnie czy jest włączona czy wyłaczona to i tak nie łączy z internetem.

Druga opcja to wybór sieci autmatycznie i ręcznie. Jak wybiorę ręcznie to kręci się to takie kółko i po chwili wywala "failed" i ustawia się na auto.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 16:31 (Ten post był ostatnio modyfikowany: 05-09-2016 16:36 przez szopen.)
Post: #13
Huawei E3372 "no service"
jak dla mnie podejrzane są potrójne błyski LED
nie mam takiego modemu ale nie wydają mi się normalne
ponadto w sprawnym modemie zawsze jest możliwość ręcznego wyboru sieci

sprawdź jak modem zachowuje się po wyjęciu karty SIM

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 16:53
Post: #14
Huawei E3372 "no service"
Po wyjęciu karty sim zachowuje się tak samo jak przed wyjęciem.

Kartę sim czyta na pewno, bo tam na tej stronie internetowej jest pokazana ikonka karty sim jak nie jest włożona, a jak jest włożona to ikonka zasięgu tylko nie ma żadnej kreski :/
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 16:58
Post: #15
Huawei E3372 "no service"
wniosek - nie jest uszkodzone gniazdo karty SIM, skoro wykrywa ją poprawnie i to jest niestety ta zła wiadomość, bo ewentualne dogięcie styków jest stosunkowo najłatwiejsza naprawą

problem dotyczy firmware lub po prostu modułu radiowego

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 20:00
Post: #16
Huawei E3372 "no service"
Jeżeli problemy pojawiły się po jakiejś burzy (a było ich kilka ostatnio) to uszkodzenie elektryczne i nie ma co zbierać. Ale dla jaj można go przeflashować, ale tylko dla jaj.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 20:14
Post: #17
RE: Huawei E3372 "no service"
Właśnie żadnej burzy itp nie było. Używałem normalnie internetu, wyszedłem z domu na godzinkę i jak wróciłem to już nie działało. Żadnej burzy, deszczu, śniegu itp, wręcz gorąco było Smile

Wysłane z mojego SM-J500FN przy użyciu Tapatalka
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 20:15
Post: #18
Huawei E3372 "no service"
Bardzo gorąco? mógł się przegrzać Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 20:21
Post: #19
RE: Huawei E3372 "no service"
No ze 20 stopni było bo to jakoś koło godziny 18. Właśnie dziwi mnie fakt że zrobiło się to tak samo z siebie. Działało i za godzinę nie działa.

To już mój drugi modem Huaweia który się popsuł z tym że poprzedni e3131 to chociaż że 2 lata pochodził i właściwie popsuł się z mojej winy. Teraz póki co jadę na kilkuletnim e156g i przy tej prędkości internetu to można oszalec... Napisałem do sprzedawcy i powiedział że wyśle mi formularz do reklamacji ale wątpię że coś tu zdziałam bo paragonu nie mam :/ ewentualnie pójdę do Playa i przedłuże umowę i wezmę modem za 1zl.

Mogę jeszcze spróbować wgrać od nowa oprogramowanie do tego modemu. Dostanę jakieś poradniki typowo pod ten modem? Bo znalazłem kilka i albo linki nie działają do tych firmware albo ja się jakoś gubię.

Wysłane z mojego SM-J500FN przy użyciu Tapatalka
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-09-2016, 20:51 (Ten post był ostatnio modyfikowany: 05-09-2016 20:55 przez szopen.)
Post: #20
Huawei E3372 "no service"
NarQu napisał(a):wątpię że coś tu zdziałam bo paragonu nie mam
potwierdzenie przelewu czy obciążenia karty jest zamienne z paragonem już od paru lat

a co do firmware szukaj po nazwach plików, bo od paru lat zwyczaj trzymania takich rzeczy na ftp'ach zniknął i wszyscy stosują takie hostingi, gdzie pliki znikają po jakimś czasie…

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei e3372s-153 hilink na zwykły pod Linuksem loginlog 3 126 18-10-2020 21:44
Ostatni post: jakubd
  Huawei E3372h-320 jaki ruter mbr 1 619 26-08-2020 09:22
Ostatni post: jakubd
  Huawei E3272 - jaka antena LTE? JanTroll 6 843 23-08-2020 21:30
Ostatni post: jakubd
  Huawei E3372h-153 HiLink prolblemy z Orange Maximus Magnus 13 1 668 12-06-2020 01:34
Ostatni post: szopen
  Huawei E3372h-153 - czy jest nowszy soft? gilban 3 2 767 15-01-2020 18:00
Ostatni post: szopen