[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E3272s-153 nie działa po instalacji firmware
06-01-2015, 16:34 (Ten post był ostatnio modyfikowany: 16-02-2016 23:01 przez szopen.)
Post: #1
Huawei E3272s-153 nie działa po instalacji firmware
witam
Posiadam modem huawei e3272s-153 z playa,chciałem zmienić w nim firmware,więc zainstalowałem to: https://unlock4modem.in/download-huawei-...date-free/ ,5 link na dół od reklamy w środku tabeli.Instalacja przebiegła pomyślnie tylko że teraz modem jest wykrywalny jako stacja dysków I: Komputer twierdzi że jest uszkodzony,nie ma na nim PLAY ONLINE,wcześniej instalowałem play online i on terz go nie wykrywa,chciałem jeszcze raz zainstalować firmware ale program go nie wykrywa,czy da sie go uratować? z góry dzięki za pomoc.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-01-2015, 17:15
Post: #2
huawei e3272s-153 nie działa po instalacji firmware
Masz wielkimi wołami informację niżej:
Note : Firmware starting from 22 is for hilink modems, don’t use in normal modem, it may dead your modem forever.

Modem z Play to tradycyjny. 5 od reklamy to "Download Firmware Update Huawei E3272s-153 22.436.07.00.00 Universal (19.3 MiB)", czyli do HiLinków.

Raczej da się to naprawić, ale gotowej procedury nie mam.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-01-2015, 20:25 (Ten post był ostatnio modyfikowany: 27-01-2015 23:51 przez superotino.)
Post: #3
huawei e3272s-153 nie działa po instalacji firmware
robiłem update wiele razy i zdarzyło się zapomnieć z tej rutyny....
czytałem że można z "normalnego" zrobić hilinka i na odwrót
może wgranie web ui pomoże,zaraz poszukam programu do aktualizacji...
może ktoś ma inny pomysł?

niestety instalator webui też go nie wykrywa
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-01-2015, 20:45
Post: #4
huawei e3272s-153 nie działa po instalacji firmware
Dla E3131 i E3372 procedura zmiany HiLink<-=>zwykły nie jest taka prosta. Poza wgraniem firmware trzeba coś jeszcze zrobić zawsze nietypowego.
Jak rozpracujesz to, koniecznie opisz metodę. Mam nadzieję, że modem jest do odratowania.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-01-2015, 21:18 (Ten post był ostatnio modyfikowany: 06-01-2015 21:49 przez superotino.)
Post: #5
huawei e3272s-153 nie działa po instalacji firmware
uruchomiłem ubuntu z live cd i okazało się że dla linuxa moja "cegła" jest modemem wyskakuje że połączono z eternet.Po podłączeniu modemu przez usb w oknie łączności modem jest widziany jako: "sieć przewodowa (huawei technology huawei mobile)" mam w nim włożoną kartę orange,niestety internet nie działa,nie znam się na linuxie, chyba trzeba coś skonfigurować

modem nie wchodzi na stronę http://192.168.1.1/ więc nie jest hilinkiem,wiecie jak skonfigurować ten modem pod ubuntu?

da się może wymusić wgranie przez program firmware do określonego portu?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-01-2015, 22:11
Post: #6
huawei e3272s-153 nie działa po instalacji firmware
W Windows możesz mieć problem ze sterownikami po prostu, które nie rozpoznają urządzenia.
W Linuksie może to być karta Ethernet od technologii NDIS, którą trzeba dopiero zainicjować, ale nie jestem specem od NDISa w Linuksach - połączenie 192.168.1.1 lub 8.1 lub 0.1 ma sens, jeżeli interfejs ten dostał sensowny adres IP.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-01-2015, 04:14 (Ten post był ostatnio modyfikowany: 07-01-2015 04:33 przez szopen.)
Post: #7
huawei e3272s-153 nie działa po instalacji firmware
superotino napisał(a):uruchomiłem ubuntu z live cd i okazało się że dla linuxa moja "cegła" jest modemem wyskakuje że połączono z eternet
a jak zachowuje sie pod windows?
a OK nie doczytałem wcześniejszego posta, modem jest po prostu "uceglony", ale jednak częściowo żywy
najwyraźniej nie masz odpowiednich sterowników do tego co pozostało "żywe"
możliwe, że modem jest wciąż w trybie flashowania, mimo wykrycia go jako NDIS pod linuxem, jednak wszystkie flashery które widziałem dla Huawei działają wyłącznie pod windows

PS czuję, że źródłem podobnych problemów (ale akurat nie w tym wypadku!) jest niechlujstwo firmy Huawei i stosowanie tego samego PID dla modemów hilink i zwykłych, ale dowodów nie mam - tu mogłyby pomóc jedynie raporty przytomnych użytkowników wraz z informacją czy VIP+PID pochodzą z modemu w wersji dostępnej na rynku pierwotnym czy modyfikowanej (niestety takie mogą się pojawiać na rynku wtórnym)

PPS jak dotąd wszystkie modemy Huawei mają ten sam VID 12d1 (niektórzy inni producenci stosują różne VIDy z różnych powodów np. zmian własnościowych firmy, czy produkcji przez oddział o nieco innej pełnej nazwie np. w innym państwie)

baza VID i PID (tworzona przez użytkowników, jednak jej edycję i uzupełnianiem powinny się zajmować jedynie osoby w 100% wiedzące sporo o sprzęcie, który mają w rękach, w przeciwnym razie baza nie będzie odpowiadała rzeczywistości, właściwie to wpisy są weryfikowane, ale przez to najświeższe wpisy pojawiają się z opóźnieniem)
https://usb-ids.gowdy.us/index.html

program, którym można łatwo sprawdzić VID i PID pod windows (choć można też wygrzebać akurat te 2 informacje z menadżera urządzeń) oraz dowiedzieć się wiele więcej o podłączonych teraz i kiedyś urządzeniach USB
http://www.nirsoft.net/utils/usb_devices_view.html
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-01-2015, 10:20 (Ten post był ostatnio modyfikowany: 07-01-2015 10:23 przez superotino.)
Post: #8
huawei e3272s-153 nie działa po instalacji firmware
Spróbuję uruchomić instalator firmware pod wine na ubuntu...
nie wiem czy to zadziała,nie znam się na linuxie
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-01-2015, 13:10
Post: #9
huawei e3272s-153 nie działa po instalacji firmware
Bardzo wątpię, a jak wywróci się w czasie operacji, to może skończyć się definitywnym ubiciem modemu. pod WINE działają proste programy, systemowe niskopoziomowe jak firmware raczej marne szanse.

VID:PID urządzeń USB po linuksem sprawdza się za pomocą komendy lsusb
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-01-2015, 15:49
Post: #10
huawei e3272s-153 nie działa po instalacji firmware
potwierdzam, szanse na pozytywne zakończenie bliskie zeru, ale skoro modem to i tak trup, spróbować można (jednak bez nastawienia na sukces)
podejrzewam, że nic się nie stanie z braku bezpośredniego dostępu do sprzętu pod wine
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei E3372 HiLink - problem w Windows 10 Fall Creators Update (1709) jakubd 5 156 Wczoraj 13:36
Ostatni post: orgasmusmaximus
  Huawei E3372h2 HiLink - da się aktywować TDD2300/2600? orgasmusmaximus 2 99 16-12-2017 12:04
Ostatni post: orgasmusmaximus
  Huawei E3372s-153 własny Dashboard Nader 6 561 04-11-2017 19:45
Ostatni post: jakubd
  Huawei e3372 gdzie najlepiej kupić ? 90tomash 17 3 820 08-09-2017 17:16
Ostatni post: szopen
  Huawei E3372 problemy z łączeniem Rene 24 2 845 25-08-2017 21:02
Ostatni post: szopen