[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E3272-s153 Plus - nie działa pod Windows 10
02-04-2016, 21:21 (Ten post był ostatnio modyfikowany: 06-06-2016 21:54 przez szopen.)
Post: #1
Huawei E3272-s153 Plus - nie działa pod Windows 10
Witam,

modem kupiłem niedawno, wcześniej miałem identyczny, który działał bez problemu pod Windowsem 10. Nowo kupiony działa bez problemu, podłączony do routera, ale po podpięciu do PC (kilka portów testowałem) pojawia się dysk i karta sieciowa NDIS, ale jest komunikat "brak połączenia" w stanie karty i brak dostępu do WebUI, jak i brak internetu. Wcześniej nie odinstalowałem sterowników od poprzedniego modemu, ale po problemie usunąłem sterowniki, a nawet wcześniejsze ukryte urządzenia w menedżerze urządzeń. Niestety nic nie pomaga. Czy poza przeinstalowaniem systemu mogę coś jeszcze zrobić?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-04-2016, 00:37 (Ten post był ostatnio modyfikowany: 03-04-2016 00:38 przez szopen.)
Post: #2
E3272-s153 Plus - nie działa pod Windows 10
podejrzewam, że poprzednio miałeś hilinka, a teraz masz "modem klasyczny" wymagający instalacji menadżera połączeń (choć win10 obsługuje modemy systemowo, byleby były sterowniki)

jeśli nie możesz sobie poradzić pod 10-tką to sprawdź na komputerze ze starszą wersją windows
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-04-2016, 09:28
Post: #3
RE: E3272-s153 Plus - nie działa pod Windows 10
Witam,

nowy również jest HiLink. Bezproblemu uzyskuję dostęp do WebUI po wpięciu modemu do routera. W PC też się łączy (dioda granatowo świeci na stałe), ale nie ma połączenia komputer - modem, pomimo, że karta jest wykrywana i wygląda, że działa.

Pod Windows 7 spróbuje w poniedziałek.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-04-2016, 17:28
Post: #4
E3272-s153 Plus - nie działa pod Windows 10
1. Upewnij się, że po podłączeniu modemu odłączyłeś się skutecznie od routera.
2. Zobacz, czy karta sieciowa modemu otrzymała sensowny adres IP (z puli 192.168.8.x)
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-04-2016, 18:29
Post: #5
RE: E3272-s153 Plus - nie działa pod Windows 10
Dziękuję za podpowiedzi. Przeinstalowałem Windowsa, także z kilku innych powodów i modem śmiga jak nowy. Swoją drogą testowałem modem na Linksys E4200v1 z advanced tomato i muszę powiedzieć, że pierwszy raz udało mi się uruchomić modem i dostęp do SD, z tym, że jak korzystałem z kabla to była karta, a po podpięciu modemu karta SD już nie pokazywała się. Być może to kwestia ustawień, tak aby modem i karta były widoczne jednocześnie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-04-2016, 18:57
Post: #6
E3272-s153 Plus - nie działa pod Windows 10
W nie-HiLinkach obecność karty SD w różnych trybach ustala się komendami AT. W HiLinkach SD powinna być widoczna cały czas, bo inne ustawienie nie ma sensu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-04-2016, 22:34
Post: #7
RE: E3272-s153 Plus - nie działa pod Windows 10
Ok, ale podłączając np. pod mr 3420 nici z dostępu fo karty. Chodzi mi o uzyskanie dostępu do karty jako urządzenia sieciowego.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-04-2016, 00:31
Post: #8
E3272-s153 Plus - nie działa pod Windows 10
Dobra, nie załapałem o co chodziło.
Udostępnianie zawartości karty jako udziału dyskowego wymaga użycia firmware i odpowiedniej opcji. W przypadku MR3420 wąskim gardłem jest niedobór miejsca w pamięci flash na serwer tej usługi o nazwie samba, ale pewnie i to się da zrobić kosztem interfejsu zarządzania przez przeglądarkę lub przez użycie EXTroota, ale to już nei dla osób o słabych nerwach.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei E3372h-153 - czy jest nowszy soft? gilban 1 139 06-06-2019 21:44
Ostatni post: jakubd
  Modem mPcie Huawei ME909s-120 nie działa z LTE Yellow 8 313 17-04-2019 16:06
Ostatni post: szopen
  Huawei E3372h-153 - wymuszenie LTE lajt 25 28 698 16-02-2019 20:52
Ostatni post: whiteindian
  Huawei E3372 z Play to wersja Hilink? bogdanzieba 11 1 182 31-01-2019 23:09
Ostatni post: bogdanzieba
  ZTE MF823 - Sterowniki, komendy AT w Windows. HSPA+ Darkon 10 658 05-01-2019 22:48
Ostatni post: jakubd