[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E3131s-2 play + Sony vaio
08-10-2013, 18:20 (Ten post był ostatnio modyfikowany: 01-04-2015 01:36 przez szopen.)
Post: #1
Huawei E3131s-2 play + Sony vaio
Mam taki problem
Posiadam lapka Sony Vaio Windows 8 oraz modem Huawei e3131s-2 w PLAY
Po podłaczeniu modemu do laptopa i nawiązaniu połączenia od razu wyświetla się komunikat, że połączenie jest ale ograniczone i net nie działa.
Próbowałem ten sam modem z tą samą kartą na PIĘCIU innych komputeraz z windowsem XP, 7 oraz 8 i na tych wszystkich śmiga aż miło. Na moim Vaio ni cholery!!!
Mam tez drugi taki modem ale nie jest branodowany na PLAY chociaż to dokładnie tem sam model czyli e3131s-2 i nie posiada On sterowników tylko jest to wersja HILINK. Po włożeniu karty PLAY do modemu z HILINK internet działa więc kartę PLAY można wykluczyć. Na moim VAIO przeinstalowałem system ale to nie pomogło bo modem bez HILINK nadal nawiązuje ograniczone połączenie.

Czy istnieje jakaś możliwość aby przerobić modem bez HILINK na wersję z HILINK?? Może to rozwiąż problem?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-10-2013, 18:59
Post: #2
E3131s-2 play + Sony vaio
Tymczasowo lib na stałe przerobić można w drugą stronę. Zwykłego na HiLink nie da się.
Masz problem z systemem, np. firewalla jakiegoś, który blokuje ruch. Czy dostajesz poprawny adres IP po połączeniu?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-10-2013, 19:10
Post: #3
Odp: E3131s-2 play + Sony vaio
Może masz port usb 3.0?

Wysyłane z mojego GT-N7105 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-10-2013, 21:20
Post: #4
E3131s-2 play + Sony vaio
Na USB 2.0 jest to samo
IP i DNS dostaje poprawne.
Mimo to połączenie jest ograniczone.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-10-2013, 22:38 (Ten post był ostatnio modyfikowany: 09-06-2015 14:20 przez szopen.)
Post: #5
E3131s-2 play + Sony vaio
A jak wykonujesz pingi testowe do:
1. 8.8.8.8
2. wp.pl
3. 193.41.112.14
To jakie masz wyniki?

//uzupełnienie przez moderatora
Uwaga od wiosny 2015 czyli integracji z siecią Plusa obowiązują nowe adresy serwerów DNS, są to
212.2.96.51
i
212.2.96.52

zastępują one poprzednio używane serwery Sferii 193.41.112.18 i 193.41.112.14
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-10-2013, 22:58 (Ten post był ostatnio modyfikowany: 08-10-2013 22:58 przez msgForce.)
Post: #6
E3131s-2 play + Sony vaio
wpisuje 8.8.8.8 idzie
wpisuje wp.pl nie idzie.
Wygląda to jak by złe były DNSy
Domyślnie jest 89.108.202.20
zmieniam ręcznie podczas połączenia na 8.8.8.8 albo 62.233.233.233 nie działa
Kiedy zmieniam ręcznie przed połączeniem na 8.8.8.8 albo 62.233.233.233 to po połaczeniu samo ustala na automatycznie i ustala domyślne.

Dziwne?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-10-2013, 06:58
Post: #7
E3131s-2 play + Sony vaio
89.108.202.20 to cache3.project4.pl, powiązane z Play.
Ty obejrzyj dokładnie konfigurację połączenia w aplikacji, którą się łączysz - coś zmienia ci konfigurację DNSów na takie, które nie działają.
Może masz też proxy gdzieś ustawione np. w opcjach internetowych?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-10-2013, 12:02
Post: #8
E3131s-2 play + Sony vaio
No własnie chodzi o to, żę nie ma żadnej aplikacji. jest Windows 8, sterowniki do tego modelu i tyle.
Najgorsze jest to, że to samo urzadzenie na innym komputerze z W8 działa poprawnie.
Czasami ale bardzo żadko zdzarza się, że na tym felernym Vaio zadziała ale na chwile po czym znowu robi sie ograniczony i netu nie ma.
Sprawdziłem we właściwosciach połaczenia a konkretnie we właściwościach protokołu TCPIP wszelkie możliwe ustawienia jednak to nic nie daje ponieważ przy nawiązywaniu połączenia wszelkie zmiany znikają i ustawiają się domyślne.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-10-2013, 13:23 (Ten post był ostatnio modyfikowany: 09-10-2013 21:52 przez spag.)
Post: #9
E3131s-2 play + Sony vaio
Uwaga znalazłem rowiązanie. Otóż we właściwościach połaczenie, tam gdzie mamy listę składników które wykorzystuje połacznenie jest Klient sieci MS Networks, udostepnianie drukarek oraz Protokół TCP/IP4
Na tej liście pojawiał się dodatkowy składnik, nie podam jego dokładnej nazwy bo nie pamiętam, a ununąłem go i już nie moge przywrócić jednak po jego usunięciu internet zaczął działać. W nazwie było coś przyspieszaniu połaczenia, w języku angielskim ale nie chce strzelać zeby nie mylić niepotrzebnie. W każdym razie muszą być TYLKO te trzy składniki które wymieniłem wyżej i żadne inne.
Dzieki wszystkim za pomoc.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-10-2013, 17:06
Post: #10
E3131s-2 play + Sony vaio
Najważniejszej informacji nie podałeś - co to było Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei simlock kalkulator online (v1, v2 i v2.1) kokoksik 0 603 22-02-2017 16:50
Ostatni post: kokoksik
  HUAWEI E3131 Moldcell aktualizacja do 23.015.02.01.2 brak zasięgu fredom59 8 1 902 21-09-2016 10:44
Ostatni post: jakubd
  Huawei E303 - zrywa połączenie przy włączonym Wi-Fi matipiano 2 1 287 17-07-2016 09:48
Ostatni post: grzech1991
  HUAWEI E3131 zmiana operatora nevile19 3 1 704 06-06-2016 17:55
Ostatni post: nevile19
  Huawei E3131 jaką osiągacie prędkość? mshmaster 16 6 025 27-02-2016 21:46
Ostatni post: jakubd