[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E3131s-2 Nie działa auto wznawianie w XP
31-08-2012, 14:15 (Ten post był ostatnio modyfikowany: 09-01-2013 02:17 przez szopen.)
Post: #1
Huawei E3131s-2 Nie działa auto wznawianie w XP
Witam,
Powoli zaczynam już tracić cierpliwość do walki z Aero2. W innym temacie pisałem że żadnym sposobem nie mogę odpalić E3131s-2 z W7. Rady nie pomogły, z W7 modem nie działa. Zainstalowałem na XP, tu bez problemu ale znów okazuje się że nie działa automatyczne wznawianie. Wszystko jest zrobione jak na forum napisano, modem pięknie świeci na turkusowo ale po godzinie rozłącza i kaput, muszę znów klikać żeby się połączył z Aero2. Jakieś pomysły ?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 14:23
Post: #2
RE: Nie działa auto wznawianie E3131s-2+XP
a który modem masz z Playa czy HL?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 14:45
Post: #3
RE: Nie działa auto wznawianie E3131s-2+XP
Playa
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 16:37
Post: #4
RE: Nie działa auto wznawianie E3131s-2+XP
Jaką metodę wybrałeś do wznawiania? są co najmniej 4.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 16:56 (Ten post był ostatnio modyfikowany: 31-08-2012 17:11 przez Raschey.)
Post: #5
RE: Nie działa auto wznawianie E3131s-2+XP
Metodę opisaną w tym temacie:
http://jdtech.pl/2011/08/aero2-–-automat...aczen.html
Szczerze to nawet nie wiedziałem że są conajmniej 4. Rozumiem że mam spróbować trzech pozostałych, jeśli tak to poprosił bym o linki do opisu jak powyżej.
Rozłączyłem połączenie systemowe i nawiązałem przez TNI, nic nie zmieniałem ale z tego co patrzyłem w opcjach nie ma tam nigdzie nic o automatycznym wznawianiu połączenia. Zostawiam to jak jest, zobacze co będzie jak wróce z miasta.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 18:43
Post: #6
RE: Nie działa auto wznawianie E3131s-2+XP
Gotowych opisów nie ma, będę przerabiał ten artykuł, żeby było w nim więcej metod.
Druga metoda to użycie programu Top NetInfo i jego funkcji wznawiania połączenia.
Trzecia - (bardziej skomplikowana i ryzykowna) to wymiana dashboardu na taki, który ma funkcję wznawiania połączeń (można kupić gotowy modem np. ode mnie).
Czwarta - użycie routera WiFi zgodnego z tym modemem (gotowe skonfigurowane też mam).

Znajdzie się jeszcze kilka alternatywnych metod, np. użycie automatycznego dialera (takiego jak do neostrady kiedyś się stosowało).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 18:50
Post: #7
Odp: Nie działa auto wznawianie E3131s-2+XP
A jaką tni masz, zdaje się że w windowsowym połączeniu też jest opcja reconnect brzmi jakoś po rozłączeniu połącz automatycznie

Wysyłane z mojego GT-I9000 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 19:35
Post: #8
RE: Nie działa auto wznawianie E3131s-2+XP
Wobec tego mam pytanie gdzie w TNI jest opcja wznawiania. Wersja na której działam to 3.53. Jak pisałem zostawiłem TNI włączonego jak był, bo nie znalazłem żadnej opcji wznawiania. Właśnie przyszedłem i połączenie było rozłączone, nie dało się podłączyć TNI ponownie ani również nie można było się połączyć przez połączenie skonfigurowane w Windows. Poniżej screeny:
[Obrazek: tni-bdJPG_xpqrprw.JPG]
[Obrazek: xp-bdJPG_xpqrprq.JPG]
Nie pomogło ani wyjęcie/włożenie modemu, ani restart systemu.
[Obrazek: po-resetJ_xpqrhph.JPG]
Po dochodzeniu okazało się że polecenie AT+CGDCONT=1,"IP","darmowy" wyparowało z ustawień konfiguracji modemu. Po wprowadzeniu go ponownie działanie wróciło do normy.
??? ??? ???
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 21:56
Post: #9
RE: Nie działa auto wznawianie E3131s-2+XP
TNI już dawno wyszła nowa wersja, nie masz czasem uruchomionego dashboardu playa i TNI na raz?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 22:06 (Ten post był ostatnio modyfikowany: 31-08-2012 22:14 przez Raschey.)
Post: #10
RE: Nie działa auto wznawianie E3131s-2+XP
Znalazłem opcje ponownego połączenia gdzie nawet można ustawić czas jeśli jest rozłączone dłużej niż 1 sek. w wersji 3.65 ale co z tego jak się próbuje połączyć wyskakuje komunikat:
Uwaga!
W dodatkowych poleceniach inicjujących modemu znaleziono APN. Zalecane jest wyczyszczenie dodatkowych poleceń inicjujących, czy to uczynić ? TAK/NIE
W TNI zaznaczyłem opcje "Nie sprawdzaj poprawności wyboru modemu podczas próby połączenia z internetem, otwierania ustawień" ale nic to nie daje i dalej wyskakuje w/w komunikat.
I bez kliknięcia nie ruszy, da się to jakoś obejść żeby się łączył sam ?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 22:50
Post: #11
RE: Nie działa auto wznawianie E3131s-2+XP
TNI usuwa wpis inicjujący, bo sam wysyła taki ciąg przy połączeniu - jego treść (APN) wybiera się w ustawieniach TNI (pierwsza karta ustawień).
W mojej zabytkowej wersji 3.60 wznawianie jest na karcie "Start programu" i nazywa się "Próbuj automatycznie połączyć z internetem, jeżeli połączenie jest rozłączone dłużej niż:...."
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 23:27
Post: #12
RE: Nie działa auto wznawianie E3131s-2+XP
Dobra działa, trzeba było zmienić APN na Aero2, bo zamiast ""darmowy" było "internet" i nie chciało się połączyć.
Jeszcze spróbuje na forum bez kabli zapytać co z tą W7 bo mi dalej nie działa.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
31-08-2012, 23:58
Post: #13
RE: Nie działa auto wznawianie E3131s-2+XP
Ale opisz dokładnie coś ponad "nie działa z W7", bo bez tego trudno pomóc.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-09-2012, 00:40
Post: #14
RE: Nie działa auto wznawianie E3131s-2+XP
jakubd w ramach przypomnienia o co mi chodzi z W7:

(29-08-2012 18:23)Raschey napisał(a):  Ja znów mam problem z e3131, chciałem odpalić na W7 i nie mogę nie wiem czemu. Modem już wcześniej oblokowywany, na laptopie z XP działa a na stacjonarnym na W7 nie mogę uruchomić. Dioda w modemie błyska na niebiesko. Prośba o radę. Zrobiłem wg instrukcji z forum i nic :/
Taki oto mam komunikaty:
Połączenie przez W7:
[Obrazek: systemjpg_xpsqxnp.jpg]
Przez TNI:
[Obrazek: topjpg_xpsqxnx.jpg]
Przez Playową aplikacje też się nie łączy.

(29-08-2012 20:29)jakubd napisał(a):  Raschey: wywal wszystkie sterowniki od wszystkich modemów 3G, zainstaluj tylko jedne - te z modemu. Wypróbuj także inne gniazda USB.

(30-08-2012 11:20)Raschey napisał(a):  jakubd zrobiłem tak jak mówiłeś i jest dokładnie to samo. Co prawda innych sterowników nie było bo to był pierwszy modem instalowany na tym komputerze ale odinstalowałem całego play i automatycznie sterowniki, sprawdziłem, nic nie zostało w menadżerze, zainstalowałem ponownie o objawy identyczne jak pisałem. Znów wszystko odinstalowałem, zmieniłem port USB i dalej jest to samo.

(30-08-2012 11:36)jakubd napisał(a):  Raschey: jeżeli to nie pomogło, to błąd 720 oznacza duży problem z Windows. Tutaj masz o tym więcej: http://www.bez-kabli.pl/viewtopic.php?t=...c&start=15 - wraz z propozycją rozwiązania problemu.

(30-08-2012 13:36)Raschey napisał(a):  Niestety nie pomogło dalej jest to samo, przed chwilą zainstalowałem na laptopie z XP od nowa i śmiga bez problemu. Na stacjonarnym działa przez wifi z ZTE Blade który robi za router ale że nie jest do tego przystosowany to działa jak chce, raz działa, raz nie, a nawet jak działa to i tak trzeba go ruszyć co godzinę. Ale są to sporadyczne przypadki bo zazwyczaj nie działa przez całą godzinę. Nie ma pomysłu już na tą 7 jak to odpalić.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-09-2012, 09:10
Post: #15
RE: Nie działa auto wznawianie E3131s-2+XP
Dzięki Smile
Wrzuciłem linka do bez-kabli co masz zrobić, żeby rozwiązać problem błędu 720 - reinstalacja lub opis ponownego połączenia między podsystemem dial-up i protokołem TCP/IP.
A sprawdzałeś, czy w ogóle połączenie działa w trybie NDIS (Mobile Partnerem/Play Online)?

Bo jest jeszcze jedna metoda będąca namiastką autowznawiania - automatyczne łączenie w ramach komórkowego połączenia szerokopasmowego WWAN w Windows 7.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-03-2013, 23:03
Post: #16
RE: Huawei E3131s-2 Nie działa auto wznawianie w XP
Witam,
ja również mam problem ze wznawianiem połączeń w modemie E3131 z dystrybucji Play. Z tą różnicą, że nie działa mi wznawianie połączeń ani w WXP ani w W7. W modemach E173u-2 oraz K3765 wznawianie połączeń działa mi bezproblemowo, a w tym E3131 nie. Sad Dodam, że problem występuje na wszytskich komputerach, które posiadam. Wiecie może co zrobić, aby to naprawić? Próbowałem zmieniać sterowniki na starsze oraz na najnowsze ze strony producenta - nic to nie dało.

Od razu powiem, że nie chcę korzystać z TNI, ani routera (w routerze wznawianie automatyczne działa, ale trwa conajmniej 5 minut) do wznawiania połączeń - chcę używać tej wbudowanej w Windows metody, bo w innych modemach spisuje się idealnie. Czy jedyną dla mnie drogą ratunku jest wymiana Dashboardu?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-03-2013, 01:26
Post: #17
Huawei E3131s-2 Nie działa auto wznawianie w XP
U mnie na xp działa (jako modem). Oczywiście czasem po kilku, kilkunastu sekundach, jednak zwykle znacznie dłużej. Niestety chcą nas totalnie zniechęcić do usługi.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-03-2013, 09:52
Post: #18
Huawei E3131s-2 Nie działa auto wznawianie w XP
Ja nie widzę problemu, u mnie nawet z E3131 działa metoda "systemowa" - z dokładnością do ostatnich problemów. Jeżeli ustawisz zbyt krótkie opóźnienie (powinno być 5s wg mnie), to może być taki problem, ale to zależy od wydajności komputera.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-03-2013, 20:17
Post: #19
Huawei E3131s-2 Nie działa auto wznawianie w XP
Niestety u mnie nie zależy to od czasu opóźnienia. Nie ważne czy ustawię 5s czy 30s, modem nawet nie próbuje wznowić połączenia po godzinnym przerwaniu przez Aero2. Ten problem nie występuje u mnie na żadnym innym modemie, tylko na tym. Nie dostaję żadnego błędu, po prostu wygląda to tak, jakby rozerwanie połączenia przez Aero2 nie było wykrywane przez system operacyjny jako przerwanie linii telefonicznej, jak to się ma w przypadku reszty modemów, z któych korzystam (E173u-2 oraz K3765).
Czy może to oznaczać, że firmware mojego modemu e3131 albo sam modem jest uszkodzony? Przypomnę, że ma to miejsce na każdym komputerze, na którym używam ten modem, a mam ich 3 i mają różne systemy operacyjne oraz r óżne architektury.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-03-2013, 21:26
Post: #20
Huawei E3131s-2 Nie działa auto wznawianie w XP
To jest jakiś inny problem, pewnie związany z systemem operacyjnym lub jakiś drobiazgiem w konfiguracji. Niestety trudno zgadnąć co to za drobiazg.
Masz do wyboru użycie innego dashboardu, albo TNI, albo mnóstwo czasu na znalezienie, co powoduje ten problem.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei - ostatnia oficjalna i dostępna wersja Mobile Partner szopen 0 2 068 25-08-2019 12:50
Ostatni post: szopen
  [ROZWIĄZANY] błąd w aplikacji play E3131s-2 alaskan_malamute 2 1 706 24-08-2019 21:14
Ostatni post: jakubd
  Huawei E3131 Firmware lukkki 74 152 667 24-12-2018 14:49
Ostatni post: jakubd
  huawei E3131 top netinfo połaczony AERO2,neta brak adikSl 9 4 069 09-12-2018 17:07
Ostatni post: szopen
  Huawei 3131 Hlink, wszystko ok ale connection failded bereal 4 2 500 06-12-2018 00:19
Ostatni post: bereal