[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E3131s-2 - brak urządzenia
23-08-2014, 09:52 (Ten post był ostatnio modyfikowany: 29-12-2014 03:56 przez szopen.)
Post: #1
Huawei E3131s-2 - brak urządzenia
Kupiłem modem E3131s-2 w JDTech. Problem w tym, że nie mogę nawiązać połączenia z aero2. Robiłem wszystko zgodnie z instrukcją i w momencie w którym powinna mi się wyświetlić nazwa sieci Aero2 w oknie Mobile Partner wyświetla mi się "Brak urządzenia". Modem z kartą sim aero2 jest podłączony na kablu i poprowadzony do okna. Mieszkam na dużym wrocławskim osiedlu, więc o braku zasięgu nie ma mowy. Gdy klikam przycisk "Połącz" w oknie Mobile Partner, pojawia się komunikat: "Urządzenie zostało odłączone lub jest niedostępne". Dodam jeszcze, że aplikacja mobile partner zainstalowała się pomyślnie.
Dołączam zrzut ekranu.
Z góry dzięki za pomoc.


Załączone pliki Miniatury
   
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
23-08-2014, 11:04
Post: #2
Problem z E3131s-2 - brak urządzenia
Problemy możliwe są dwa:
1. Nie zainicjowały się wszystkie sterowniki (zdarza się rzadko, głównie w Windows Vista, oraz jeżeli nie wykonaliśmy pierwszego punktu instrukcji, czyli odinstalowania innych modemów Huawei):
Wchodzimy do Menedżera urządzeń (sposób zależy od wersji Windows). Patrzymy, czy są jakieś urządzenia nierozpoznane. Jeżeli są, to wskazujemy im sterowniki -są folderze:
c:\program files\mobile partner\drivers\x86
lub w systemie 64-bit:
c:\program files (x86)\mobile partner\drivers\x64
I tak dla wszystkich nierozpoznanych urządzeń - głównie interesują nas urządzenia ze słowem Huawei i USB w nazwie.
2. Modem faktycznie został odcięty od komputera z powodu niedoboru zasilania. Najczęściej zdarza się po podłączeniu modemu do przedniego gniazda USB w komputerach stacjonarnych.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
23-08-2014, 13:42 (Ten post był ostatnio modyfikowany: 23-08-2014 13:44 przez grzesmilan.)
Post: #3
Problem z E3131s-2 - brak urządzenia
Dzięki wielkie. Pomogło.
Gdyby ktoś w przyszłości miał ten problem to dodam, że pięć lat temu miałem zainstalowany modem Huawei do iPlus i myślałem, że już śladu po nim nie ma na komputerze, a przynajmniej nie było w "programy i funkcje". To raz.
Druga rzecz. Nie wiem dlaczego ale dwa razy musiałem wskazać sterowniki dla każdego nierozpoznanego "modem HUAWEI" w menedżeże urządzeń. Sterowniki zainstalowały się dopiero za drugim razem.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
23-08-2014, 15:01
Post: #4
Problem z E3131s-2 - brak urządzenia
Prawdopodobnie, że takich urządzeń jest w sumie 14, a kilka z nich nazywa się tak samo na pierwszy rzut oka Smile
Cieszę się, że problem rozwiązany.
Przyczyną problemu faktycznie mogła być wcześniejsza instalacja modemu Huawei.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Niebieskie światełko, ale urządzenia brak MiłoszW 18 5 351 06-06-2018 23:23
Ostatni post: jakubd
  Huawei E3131h-2 nowe oprogramiowanie ryszard233 4 6 460 20-03-2018 11:49
Ostatni post: plastus2
  Huawei E3131 H (PLAY) miga cały czas na niebiesko zurich 7 2 257 14-03-2018 08:38
Ostatni post: jakubd
  Huawei E3131 H (PLAY) miga cały czas na zielono Kamool96 69 17 990 16-09-2017 16:42
Ostatni post: szopen
  Huawei E3131 HiLink "play roaming" piotras 20 20 442 03-05-2017 15:11
Ostatni post: serek