[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E3131 + MT RB751G-2HnD = brak UMTS
01-02-2015, 18:23
Post: #1
Huawei E3131 + MT RB751G-2HnD = brak UMTS
Witam!
Mam następujący problem - skonfigurowałem połączenie PPP aby korzystać z internetu przez modem Huawei E3131 <mam kartę SIM z Aero2, ona wymaga połączenia UMTS> podłączony do MT RB751G-2HnD.
I wszystko jest niby OK, modem łączy się na parę sekund z siecią przez UMTS <turkusowy kolor diody> i po tych paru sekundach tryb połączenia zmienia się na GSM <niebieska dioda> i tak już zostaje. Przez co nie mogę połączyć się z internetem.

W jaki sposób mogę wymusić łączenie się przez UMTS? :/
Czytałem gdzieś, że niby wystarczy zmienić w MobilePartner'ze na "tylko WCDMA", ale to nic nie daje.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-02-2015, 23:00
Post: #2
Huawei E3131 + MT RB751G-2HnD = brak UMTS
Źle interpretujesz kolory diody.
W modemie są dwie: zielona i niebieska.
Sama zielona (świeci) - połączenie 2G
Sama niebieska (świeci) - połączenie 3G
Obie świecą - połączenie HSPA (wyższa prędkość).
Ten ostatni tryb załącza się, gdy jest więcej danych do przesłania o operator ma wolne zasoby na przyjęcie klienta do szybszego trybu - rzadko się zdarza, żeby nie miał, no chyba, że jest awaria.

W twoim wypadku wygląda to tak, że modem łączy się, ląduje w HSPA. Po chwili okazuje się, że nie ma nic do przesłania, to po chwili przechodzi w tryb UMTS i czeka.

Dlaczego nie ma transmisji? Powodów może być mnóstwo. Ale jeżeli w tym samym miejscu modem podłączony do komputera działa, to problem tkwi w konfiguracji routerboarda - np. nie ustawiłeś, że ruch ma iść przez modem, albo modem nie został rozpoznany (a akurat masz E3131 w wersji HiLink, który łączy się z sam z siecią już po podaniu zasilania, nie musi by rozpoznany przez nic, żeby się połączył).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-02-2015, 23:27
Post: #3
RE: Huawei E3131 + MT RB751G-2HnD = brak UMTS
Dziękuję za uświadomienie z kolorami - nie wiedziałem o tym Wink

Ustawiłem w routerze statyczne DNS i świecą się obie diody na modemie - jednak brak połączenia z internetem.. ale widać, że jakieś dane idą - w logach routera widać, że jakieś dane z sieci są pobierane/wysyłane - ale jak napisałem wyżej - internetu brak.

Zresetowałem router do ustawień fabrycznych, wrzuciłem konfigurację <nawet bez DNSów> i cud! Świecą się obie diody - ale j/w - brak dostępu do internetu - http://bdi.free.aero2.net.pl:8080/ się nie wczytuje.

Ruch przez modem, modem w wersji 'normalnej' z Play'a, nie HiLink.


Podaję jak coś konfigurację modemu:
Kod:
/interface ppp-client
add add-default-route=yes allow=pap,chap,mschap1,mschap2 apn=darmowy \
    data-channel=0 dial-command=ATDT dial-on-demand=no disabled=yes \
    info-channel=0 keepalive-timeout=30 max-mru=1500 max-mtu=1500 modem-init=\
    "AT+CGDCONT=1,\"IP\",\"darmowy\"" mrru=disabled name=WAN-Aero null-modem=\
    no password="" phone=*99# pin="" profile=default-encryption use-peer-dns=\
    no user=""
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-02-2015, 00:03
Post: #4
Huawei E3131 + MT RB751G-2HnD = brak UMTS
Uważaj na konfigurację DNSów zarówno w routerze, jak i na kliencie. Muszą być domyślne (zwykle - router pobiera je od operatora, a końcówki - korzystają z cache routera).
Jeżeli gdzieś wymusisz DNSy inne, niż Aero2 - przekierowanie na stronę z kapciem nie zadziała, bo to opiera się na przejmowaniu ruchu przez DNS i transparent proxy.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-02-2015, 00:27
Post: #5
Huawei E3131 + MT RB751G-2HnD = brak UMTS
Właśnie jest ten problem, że router nie chce(?) ich sam pobrać - przy dynamicznym przydzielaniu DNS modem się łączy i dioda świeci na niebiesko.
Po nadaniu statycznych DNS Aero2 modem od kopa przełącza się na HSPA - kolor diody turkusowy.

DNS u klienta przydzielane dynamicznie na te Aero2 z routera. Po wpisaniu na sztywno "nie ma w ogóle połączenia".

Właśnie czytałem o tym i o m.in. rebind protection, no i niby wszystko jest OK, a internetu nie ma.
I nie wiem gdzie może być jeszcze błąd..
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-02-2015, 00:57
Post: #6
Huawei E3131 + MT RB751G-2HnD = brak UMTS
Użyłeś DNSów dokładnie tych, które daje Aero2?
Pamiętaj o tym, że niektóre systemy (np. OpenWRT) ma domyślnie zablokowane (dla bezpieczeństwa klienta) przekierowania typu transpartent proxy i dns spoofing, czasem rebindem nazywane. Wszystkie te wynalazki muszą być wyłączone, bo nie zadziała z Aero2.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Router do pracy ciągłej z Huawei e173-u2 raven.michal17 9 2 211 22-05-2017 06:47
Ostatni post: jakubd
  TP-Link TL-MR3420 + Huawei E3131 [OK] gregdex 208 152 611 13-04-2017 17:15
Ostatni post: szopen
  Sagemcom F@st 2704 + Huawei E3131s-2 [taki zestaw nie działa] tytoos 30 30 391 14-03-2017 00:03
Ostatni post: szopen
  Vodafone hg553 i huawei e3131 Yulian 6 1 038 09-03-2017 18:23
Ostatni post: Yulian
  modem huawei polecany lub router lalalala 18 4 119 22-12-2016 16:07
Ostatni post: szopen