[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E169 z dystrybucji Play, uszkodziłem...
11-02-2013, 13:39
Post: #1
Huawei E169 z dystrybucji Play, uszkodziłem...
Witam,
miałem wolny po-Play-owy modem E169 więc postanowiłem go wykorzystać do Aero2. Wszystko świetnie śmigało,
niestety jakiś czas temu upadł mi na podłogę na płytki i potem zaczął czasami być niewykrywalny przez system (czasami kilka dni było OK, dioda niebieska świeciła, a czasami komputer w ogóle nie wykrywał żadnego urządzenia. Domyślam się, że może coś uległo uszkodzeniu mechanicznemu związanemu ze ścieżką łącząca wtyk USB z płytka główną.
Po jednej z takich akcji gdy ponownie był widziany przez system zacząłem się nim troszkę bawić w TopnetInfo (chodzi o opcje związane z komendami AT) i chyba do końca zabiłem ten modem.
Po zmianach w tych komendach i ponownym podłączeniu go do kompa najpierw dioda mignęła 2-3 razy na czerwono (po raz pierwszy zobaczyłem, że może w ogóle mieć taki kolor), później ze 2 razy na zielono i modem tak jakby się wyłączył. Ponowne podłączenie do komputera nic już nie daje, nie miga w ogóle dioda, a komputer nie widzi żadnego nowo podłączonego urządzenia. Czy możliwe jest że jakąś komenda wyłączyłem definitywnie jakieś funkcje związane z podłączeniem po USB do komputera? może coś jednak w Waszego doświadczenia da się jeszcze zrobić ? Czy już tylko można go spisać na straty bo szkoda z tym zachodu i czasu?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-02-2013, 14:05 (Ten post był ostatnio modyfikowany: 11-02-2013 14:07 przez spag.)
Post: #2
Odp: Huawei E169 z dystrybucji Play, uszkodziłem...
Moze funkcje modemu wylaczyles i komputer widzi tylko cdrom, albo to i to jeśli możliwe. Czy zawsze w tym samym porcie usb wsadzasz modem? Jeśli nie to próbuj w każdym pewnie Windows zapamiętał urządzenie w którymś i może wtedy odnajdzie, jak to sie uda próbuj włączyć ww funkcje w tni masz komendy, może to pomoże

A próbowałeś w innym komputerze?

Wysłane z mojego GT-I9305
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-02-2013, 08:10
Post: #3
RE: Huawei E169 z dystrybucji Play, uszkodziłem...
Niestety, chyba spiszę go na straty, próbowałem i w innych komputerach i tam też system go nie wykrywa. Co do komend w TNI to raczej jeśli system mi go nie odnajduje to i z tych komend nie skorzystam, bo modem nie jest widziany jako podłączony do jakiegokolwiek portu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-02-2013, 15:04
Post: #4
RE: Huawei E169 z dystrybucji Play, uszkodziłem...
E169 diodę czerwoną ma, ale E173 już na taki kolor nie zaświeci (wtedy do by było zaskoczenie, jakby zamigała dioda, której nie ma Smile
Modem po upadku mógł mieć jakieś uszkodzenie mechanicznie (rozwarstwienie płytki, któryś z elementów się obluzował albo robiło się zwarcie) choć modemy ogólnie są mechanicznie odporne (gorzej z wilgocią).
Jeżeli sprzęt po podłączeniu nie jest wykrywany wcale to nie ma jak się z nim "skontaktować" i w zasadzie umarł w butach.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  huawei e372 vs Huawei E3531 Lorek 13 2 665 08-03-2017 06:19
Ostatni post: jakubd
Lightbulb Wymuszanie UMTS 900 MHz w modemach Huawei jakubd 185 196 964 04-02-2017 17:11
Ostatni post: jakubd
  Huawei e372 - Linux - zmienne ttyUSB aggman 9 1 853 02-02-2017 00:11
Ostatni post: szopen
  HiLink API dla urządzeń Huawei VipeRsan 33 55 940 11-01-2017 09:06
Ostatni post: marrrecki
  Huawei E353s-2 brak dostępu do UMTS 900MHz sieci Plus / Aero2 Obecny 17 7 234 16-12-2015 15:39
Ostatni post: Obecny