[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E169 raz jeszcze
05-12-2013, 21:54 (Ten post był ostatnio modyfikowany: 14-07-2014 04:05 przez szopen.)
Post: #1
Huawei E169 raz jeszcze
Dzień dobry wszystkim,
piszę tu, bo przekopałam internet i wszelkie fora, ale nic odpowiedniego nie znalazłam. Moj problem polega na tym, że ani mobile partner, ani topnetinfo nie widzą modemu. Nie da się w topnetinfo włączyc komunikacji AT, bo program nie może otworzyć portu - bo nie znajduje modemu. Czyszczenie sterowników i proby zainstalowania ich na nowo też nie wypaliły. O co kaman? Mam 2 laptopy z WinXP i na żadnym to ustrojstwo nie chodzi.
Aha, modem jest z iPlusa
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-12-2013, 22:59
Post: #2
RE: Huawei e169 raz jeszcze
Spróbuj MobileDoctora:
http://huaweidevice.pl/technical/downloa...Doctor.zip
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-12-2013, 23:27
Post: #3
Huawei e169 raz jeszcze
A pojawia się chociaż napęd ze sterownikami?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-12-2013, 19:10 (Ten post był ostatnio modyfikowany: 07-12-2013 19:14 przez sehn.)
Post: #4
RE: Huawei e169 raz jeszcze
Dzieki wielkie. Zaraz sprawdze doktora. co do napedu ze sterownikami, to nie wiem czy dobrze rozumiem (uwaga laik!), ale jesli chodzi o to czy komp widzi naped w "moim komputerze", to owszem. Po wlaczeniu do usb instaluje sie sam wstepnie jak kazdy nowy nosnik. I ma wgrany domyslnie manager iplusa, ktory oczywiscie tez nie jest do uzytku.
W miedzyczasie podlaczylam modem do madrzejszego komputera (tez XP,ale niemiecki Wink, ktory stwiedzil, ze przy instalacji wystapil blad i nie moze znalezc sterownikow, wiec sprzet nie bedzie dzialal wlasciwie. Czyli na pewno sprawa ze sterownikami, tylko czemu na moich laptopach nie dadza sie zainstalowac?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-12-2013, 01:14
Post: #5
RE: Huawei e169 raz jeszcze
Przepraszam, że sie nie odzywałam, ale dopiero dzisiaj znalazłam na to siłę i czas. Wszystko działa, mobile doktor uleczył modem, a później udało się go skonfigurowac w top_netinfo na bazie rozmaitych wiadomosci forumowych. Jeszcze raz dziękuję i pozdrawiam Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-12-2013, 16:56
Post: #6
RE: Huawei e169 raz jeszcze
Nic nie szkodzi. Grunt, że działa.:-)

Wysłane za pomocą Aero2 i Lenovo A820
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-12-2013, 21:04
Post: #7
RE: Huawei e169 raz jeszcze
Otóż, niestety muszę napisać jeszcze raz, bo wcale nie działa tak do końca jak ma działać. Przedwczesna radość. Na jednym kompie przestał działać na następny dzień, po restarcie. I od tej pory nie wiem jak go nastawić z powrotem, mobile doctor ponownie nic nie pomaga. TNI jak już widzi modem, to stwierdza błąd 720. Szukałam tego w necie pół dnia i znalazłam tylko recepte pt. odinstaluj protokół TCP/IP i zainstaluj na nowo, czego w żaden sposób nie da sie u mnie wykonać.
Drobnym pocieszeniem jest fakt, ze na drugim netbooku działa, choć cały czas robi jakieś problemy.
Zastanawiam się w związku z tym czy ma sens dalsza zabawa z tym modemem, bo może problem lezy w sprzęcie i trzebaby ten odeslac a nabyc po prostu inny, nowy. Jakoś nie uśmiecha mi się codzienna kilkugodzinna walka o siec i czekanie na łaskę modemu... Co Koledzy na to?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-12-2013, 14:39
Post: #8
Huawei e169 raz jeszcze
Poza tym wszystko działa jak trzeba? Modem miga na niebiesko, wszystkie sterowniki w Menedżerze Urządzeń są widoczne i rozpoznane prawidłowo?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-12-2013, 18:04
Post: #9
RE: Huawei e169 raz jeszcze
Modem miga na niebiesko, ale instaluje sie za kazdym podlaczeniem na nowo.
Widok menedzera sprzetu załaczam poniżej (nie wiem co to jest ten modem PCI)


Załączone pliki Miniatury
   
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-12-2013, 18:45
Post: #10
Huawei e169 raz jeszcze
Wygląda dobrze (choć urządzeń jest więcej w takim modemie).
Może znowu bałagan w sterownikach?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  huawei e3531 s2 nie przełancza automatycznie sieci po zmianie karty? Lorek 6 432 26-09-2017 07:25
Ostatni post: jakubd
  huawei e372 vs Huawei E3531 Lorek 13 3 041 08-03-2017 07:19
Ostatni post: jakubd
Lightbulb Wymuszanie UMTS 900 MHz w modemach Huawei jakubd 185 200 259 04-02-2017 18:11
Ostatni post: jakubd
  Huawei e372 - Linux - zmienne ttyUSB aggman 9 2 071 02-02-2017 01:11
Ostatni post: szopen
  HiLink API dla urządzeń Huawei VipeRsan 33 58 395 11-01-2017 10:06
Ostatni post: marrrecki