[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E156G - „Nie rozpoznano urządzenia USB”
26-12-2013, 21:05 (Ten post był ostatnio modyfikowany: 13-07-2014 03:02 przez szopen.)
Post: #1
Huawei E156G - „Nie rozpoznano urządzenia USB”
Witam! Smile
Mój problem dotyczy modemu Huawei E156G pochodzącego z sieci Play. Po podłączeniu go do komputera z systemem Windows 7 pojawia się komunikat „Nie rozpoznano urządzenia USB”, a urządzenie to identyfikowane jest jako Unknown Device. Modem co ~15 sekund daje o sobie znać granatową diodą. Po włożeniu go do gniazda USB nie włącza się żaden instalator, chociaż powinien, a w Komputerze nie pojawia się „coś takiego”, chociaż też chyba powinno, bo w przypadku modemu Huawei E3131 się pojawia: KLIK
Nie wiem, jak się to nazywa: dashboard, firmware, czy jeszcze inaczej, tak więc przepraszam za mój brak profesji Smile
Gdzie leży problem i jak go rozwiązać?

szopen: tak "poza konkurencją" to ten model jest niezgodny z Aero2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-12-2013, 10:51
Post: #2
Huawei E156G - „Nie rozpoznano urządzenia USB”
A czy ten modem działa w innym komputerze? Może po prostu jest niesprawny?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-12-2013, 11:16 (Ten post był ostatnio modyfikowany: 27-12-2013 11:16 przez NokiaUser.)
Post: #3
Huawei E156G - „Nie rozpoznano urządzenia USB”
W innym komputerze też nie działa i w tablecie też nie. Bardzo możliwe, że jest niesprawny i właśnie chodzi mi o to, czy da się go naprawić Smile Może trochę niejasno wyraziłem się w pierwszym poście.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-12-2013, 11:24
Post: #4
Huawei E156G - „Nie rozpoznano urządzenia USB”
Jeżeli nie jest rozpoznawany w 3 różnych urządzeniach to ja bym go spisał na straty. No chyba, że to proste, mechaniczne uszkodzenie gniazda USB, ale wtedy też naprawa będzie droższa od wartości modemu, który nota bene z Aero2 oczywiście nie działa.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-12-2013, 11:30
Post: #5
Odp: Huawei E156G - „Nie rozpoznano urządzenia USB”
Spróbuj go lekko powyginac jeśli jest jak pisze jakub to może pomoże wtedy śrubokręt i lutownica pomogą (trzeba się trochę nagimnastykowac z tym poprawieniem złącz) jeśli nie to do śmieci.

Wysłane z mojego GT-N7105 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-12-2013, 11:46
Post: #6
Huawei E156G - „Nie rozpoznano urządzenia USB”
A co myślicie o tej granatowej diodzie? Jeśli modem tak zupełnie by nie działał, to nie przełączałby się do trybu 3G/UMTS, prawda?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-12-2013, 11:54
Post: #7
Odp: Huawei E156G - „Nie rozpoznano urządzenia USB”
Ale tu nie jest kwestia niedziałającego modemu tylko możliwego uszkodzenia któregoś z pasków/łącz wtyka usb luk styku płytki głównej z wtykiem. Przez to modem nie jest rozpoznany przez kompa bo nie dostaje pełnej informacji co to za urządzenie.

Wysłane z mojego GT-N7105 za pomocą Tapatalk 2
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
27-12-2013, 12:53
Post: #8
Huawei E156G - „Nie rozpoznano urządzenia USB”
Może być jeszcze spalony podsystem USB przepięciem z komputera - moduł GSM może być sprawny, a modem bezużyteczny.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-12-2013, 11:44
Post: #9
Huawei E156G - „Nie rozpoznano urządzenia USB”
No to widzę, że mój Hułałej nadaje się jedynie do śmieci Big Grin Śrubokręt, lutownica i poprawianie złącz to nie dla mnie, więc dam sobie z tym modemem spokój. W każdym razie dzięki za pomoc, jakubd i spag.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  huawei e3531 s2 nie przełancza automatycznie sieci po zmianie karty? Lorek 6 432 26-09-2017 07:25
Ostatni post: jakubd
  huawei e372 vs Huawei E3531 Lorek 13 3 041 08-03-2017 07:19
Ostatni post: jakubd
Lightbulb Wymuszanie UMTS 900 MHz w modemach Huawei jakubd 185 200 259 04-02-2017 18:11
Ostatni post: jakubd
  Huawei e372 - Linux - zmienne ttyUSB aggman 9 2 071 02-02-2017 01:11
Ostatni post: szopen
  HiLink API dla urządzeń Huawei VipeRsan 33 58 395 11-01-2017 10:06
Ostatni post: marrrecki