[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Gdzie popełniam błąd? :/
06-03-2013, 08:32
Post: #1
Gdzie popełniam błąd? :/
Witam wszystkich!
Miałem nadzieję, że obejdę się bez zawracania Wam głowy, ale jednak mam zbyt wiele wątpliwości, aby samemu to rozwiązać.
Otóż dostałem kartę Aero2, załatwiłem sobie używany modem z Playa Huawei E169, wyczytałem, że modemy Playowe powinny działać bez problemu, ale mój CHYBA miał simlocka, bo przy próbie połączenia pojawiał się komunikat - Podaj kod weryfikacyjny i 10 prób miałem, więc przy pomocy Huawei Unlocker simlocka usunąłem, ale niestety nadal nie mogę się połączyć :/
Nie wiem czy jest to wina modemu, zasięgu czy jeszcze gdzie indziej leży przyczyna, dlatego proszę o pomoc Sad
Powiedzcie mi, kiedy powinna się świecić niebieska dioda na modemie, zaraz po włożeniu czy dopiero po połączeniu? W sumie to program nie pokazuje mi zasięgu, więc ciężko oczekiwać niebieskiej diody...ale ręcznie wyszukując, sieci widzi.
Używam tego menedżera, który jest wraz z modemem z Play, nie wiem czy się nadaje czy nie.
Teraz przy próbie połączenia mam taki komunikat:
"Połączenie nie jest możliwe przed zarejestrowaniem do sieci"
Odpowiem na wszystkie pytania i jak będzie trzeba wrzucę screeny, żebyście mogli zobaczyć co, jak i gdzie wygląda.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-03-2013, 10:26 (Ten post był ostatnio modyfikowany: 06-03-2013 10:28 przez mistrz1.)
Post: #2
RE: Gdzie popełniam błąd? :/
Najpierw modem mruga na zielono, a to oznacza, że nie jest w zasięgu, później na ciemno niebiesko i to oznacza, że złapał sygnał nadajnika i możesz kliknąć "połącz" i będzie świecił ciągłym niebieskim światełkiem. Gdy zostanie nawiązane połączenie i będziesz przeglądał strony, ściągał plik, słuchał radia internetowego, to będzie świecił na jasno niebiesko, a gdy ustanie ruch sieciowy zmieni kolor na ciemno niebieski, ale ciągle będziesz połączony z netem i gdy zainicjujesz ruch w sieci znowu zaświeci się na jasno niebiesko.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-03-2013, 10:29
Post: #3
RE: Gdzie popełniam błąd? :/
Mhm...no to już coś. Ale jak wytłumaczyć mam to, że mój nie zaświecił się ani razu na niebiesko, a sieci widzi?
Od czego powinienem zacząć poszukiwanie przyczyny?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-03-2013, 11:50 (Ten post był ostatnio modyfikowany: 06-03-2013 12:17 przez szopen.)
Post: #4
RE: Gdzie popełniam błąd? :/
geez napisał(a):Teraz przy próbie połączenia mam taki komunikat:
"Połączenie nie jest możliwe przed zarejestrowaniem do sieci"
to znaczy, że najprawdopodobniej nie jesteś w zasięgu sieci

to, że modem znajduje sieć Plus lub Aero2 nic nie znaczy (bo może to być sieć Plusa pracująca w 2100MHz do której nie zalogujesz się kartą SIM BDI), póki go nie przełączysz w tryb pracy wyłącznie w UMTS900MHz czyli bez GSM
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-03-2013, 12:06
Post: #5
RE: Gdzie popełniam błąd? :/
Ok, no to już coś wiem.
W ustawieniach sieci ustawiłem:
typ sieci - Preferowane GSM
zakres - WCDMA 900
Popołudniu postaram się pobiegać z laptopem po podwórku, bo istotnie krucho u mnie z zasięgiem jakimkolwiek...ale obawiałem się jeszcze o błąd techniczny z mojej strony albo niesprawny modem...ale nic takiego nie sugerujecie, więc pozostaje mi upewnić się co do zasięgu.
Sprawdzę i dam znać czy coś udało mi się osiągnąć.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-03-2013, 12:16 (Ten post był ostatnio modyfikowany: 06-03-2013 12:16 przez szopen.)
Post: #6
RE: Gdzie popełniam błąd? :/
dałbym sobie głowę uciąć (ale nie będę ryzykował Big Grin ), że używając aplikacji Play Online nie da się tak ustawić modemu (nie ma do wyboru tylko zakresu WCDMA900) niestety nie mam pod ręką PO
zasadniczo wszyscy używają do tego TNI lub MDMA

PS nie ma być "preferowane GSM" ale "tylko UMTS" bądź "tylko WCDMA" ewentualnie od biedy "preferowane UMTS" (czy tez WCDMA, bo przecież nie wiem jakie opcje masz dostępne)
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-03-2013, 12:20
Post: #7
RE: Gdzie popełniam błąd? :/
O właśnie i to może być dobry trop, dlatego podkreśliłem, że korzystam z menedżera playowego :>
A jeśli można, sugeruje kolega któryś z tych programów? Czy są mocno zbliżone do siebie?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-03-2013, 12:33
Post: #8
RE: Gdzie popełniam błąd? :/
powiem tak - ze wszystkich programów jakie używałem i używam
najbardziej odpowiada mi TNI ale jest on tak elastyczny i ma taką ilość opcji konfiguracyjnych, że nie każdy sobie z nim radzi, a raczej mało kto używa choćby połowę jego możliwości, ale jest naprawdę świetny
co do MDMA - niektórych przerasta konieczność utworzenia połączenia RAS o nazwie MDMA poza tym jest banalnie prosty, natomiast ma jedna dużą wadę - nie chowa się w trayu przy minimalizacji i nie wznawia połączeń, natomiast jest znakomity jako program diagnostyczny oraz do wyszukiwania sygnału
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-03-2013, 12:48 (Ten post był ostatnio modyfikowany: 06-03-2013 13:21 przez geez.)
Post: #9
RE: Gdzie popełniam błąd? :/
Więc tak, w tym MDMA nie mogę zrobić nic, a na dolnym pasku mam cały czas napis - Detecting mobile data device...
Natomiast TNI twierdzi - "Błąd: Modem nie jest zalogowany i NIE oczekuje kodu PIN. Komunikat modemu:"
Gdyby napisał, że OCZEKUJE kodu PIN to jeszcze bym zrozumiał, bo zostawiłem kartę w domu i nie mam przy sobie PINu, ale NIE oczekuje? Nie rozumiem.
A kwestia przerażającej ilości ustawień to zupełnie inna sprawa :/

Aaa...i jeszcze w TNI w miejscu wyboru portu do komunikacji z modemem mam tylko COM1...więc trudno, żeby znalazł mi modem podłączony po USB...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-03-2013, 15:02 (Ten post był ostatnio modyfikowany: 06-03-2013 15:04 przez szopen.)
Post: #10
RE: Gdzie popełniam błąd? :/
aaa to albo masz problem ze sterownikami modemu, albo... nie zamknąłeś WSZYSTKICH innych aplikacji używających modemu np. Play Online

PS po zamknięciu dowolnej aplikacji musisz odczekać minimum kilkanaście sekund na zwolnienie portu
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Błąd 633 marekg 1 1 307 16-01-2014 11:30
Ostatni post: jakubd
  błąd połączenia, połączenie zakończone elek99 7 10 983 13-10-2013 15:23
Ostatni post: jakubd
  [Rozwiazany] Błąd kod 31 Windows 7 spag 6 20 291 14-03-2013 22:32
Ostatni post: spag
  Warszawa-Wawer: Karta nie rejestruje się? Gdzie indziej działa!! MariuszPam 3 1 597 20-02-2013 19:27
Ostatni post: jakubd
  błąd wczytywania strony rafallata1974 10 6 298 06-12-2011 23:38
Ostatni post: rafallata1974