[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Brak kodu Captcha...
25-04-2014, 16:55 (Ten post był ostatnio modyfikowany: 03-07-2014 22:58 przez szopen.)
Post: #1
Brak kodu Captcha...
Witam.Dawno nie używałem aero2 ,kilka dni temu zauważyłem info o tych "kapciach"i postanowiłem zobaczyć ocb. Mam LG swift 540 z androidem 2.1 oraz SE C901.Na obu telefonach nie wyświetla kodów do wpisania.Jest to okienko,znak zapytania a nie widać kodów.Wcześniej net działał.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
25-04-2014, 20:43
Post: #2
brak kodu
Sprawdziłem na SE C901 - faktycznie, nic z tego. Opera mini nie pomoże.
Co do Androidów starszych - nie widzę przeciwwskazań, żeby zainstalować np. Operę (ale nie mini).
Rzuciłem okiem także na symbiana w postaci Nokii E75 - ani fabryczna ani opera mobile nie dały rady wyświetlić kapcia - tylko statyczna część strony zadziałała prawidłowo, więc nie ma szans na połączenie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-05-2014, 01:04 (Ten post był ostatnio modyfikowany: 01-05-2014 01:24 przez Pentium320.)
Post: #3
brak kodu
Potwierdzam problem z Symbianem. Wpadła mi Nokia E66, wszystko działało przez dzień dopóki nie przyszło wpisać kapcia... Opera Mobile 12 łapie dziwnego laga po próbie wczytania i nie udaje jej się to i mało tego - potem nie da się jej zamknąć i trzeba restartować telefon. Wbudowana przeglądarka wczytuje stronę.. szkoda tylko, że właśnie bez obrazka http://i.imgur.com/NEWveGj.jpg. Próbowałem też z UCBrowserem i ten coś próbuje zrobić przez kilka sekund, ale ostatecznie nawet nie załadowuje strony. Innymi słowy - dopóki istnieje kapeć, to użytkownicy Symbiana mogą zapomnieć o użyciu Aero2 na ich telefonach... No, chyba, że jest jakaś metoda?

Testowałem też na Windowsie Mobile 6.5 pod Touchem Pro2 - tutaj pod mobilnym IE da radę załadować obrazek i przepisać go, chociaż idzie to jak krew z nosa...
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
01-05-2014, 09:27
Post: #4
brak kodu
Kawał javascriptu jednak za tym stoi. A te telefony nie miały odpowiednio nowoczesnej jego wersji.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-06-2014, 14:34
Post: #5
brak kodu
Nie wiem czy ktoś eksperymentował, ale informuję, że po wprowadzeniu tych nowych kapci możemy je już wpisywać we wbudowanej przeglądarce na Symbianie. Sprawdzone na mojej E66, z której właśnie pisze.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-06-2014, 06:56
Post: #6
brak kodu
Pisałem o tym w wątku o symbianach i na blogu. Od 15 maja problem znikł.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak przekierowania na stronę logowania z laptopa saphrii 6 4 739 05-06-2016 14:32
Ostatni post: saphrii
  CAPTCHA i BDI stan obecny (czerwiec 2015) szopen 1 4 637 23-10-2015 08:14
Ostatni post: Lorek
  Brak obrazka po sesji - Captcha timeto1 16 8 080 01-10-2015 12:16
Ostatni post: freshman
  Jest captcha w BDI grzech1991 138 65 068 28-04-2015 18:17
Ostatni post: penknife
  Problem z captcha i routerem MR3020 crocodil 4 2 919 18-02-2015 09:26
Ostatni post: jakubd