[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
ZTE MF823
05-06-2017, 11:26 (Ten post był ostatnio modyfikowany: 05-06-2017 11:33 przez johnny3912.)
Post: #1
ZTE MF823
To mój pierwszy post na forum więc Witam wszystkich użytkowników.

Mam nietypowy problem z modemem ZTE MF823 (Plus GSM).
Otóż, jeśli modem łączy się z internetem w technologii LTE to np podczas pobierania pliku nawet z najniższą prędkością, w tej samej przeglądarce na nowej karcie lub na innych urządzeniach w sieci lokalnej tracę dostęp do internetu. Przy połączeniu w 3G taki problem nie występuje. Testowane na dwóch routerach z Gargoyle. Modem podłączony bezpośrednio do komputera również nie działa prawidłowo w LTE.
Prędkości internetu w LTE: DL~25 Mb/s UL~15 Mb/s, a w 3G: DL~5 Mb/s UL~2 Mb/s, operator Play. Na karcie Orange jest to samo.
Czy spotkał się ktoś z takim problemem? Jest na to jakieś wyjście? Może reset modemu?
Pozdrawiam
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-06-2017, 14:02
Post: #2
ZTE MF823
Takiego objawu nie spotkałem w tym modemie. Jak masz w interfejsie opcję, to spróbuj przywrócenia do stanu fabrycznego.
Chętnie bym to obejrzał z bliska.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-06-2017, 17:18
Post: #3
ZTE MF823
A u mnie bywało, że nie chciał czegoś ładować. Tylko akurat nie dotyczyło to zawsze i niskich prędkości.


Wysłane z iPhone za pomocą Tapatalk

[Obrazek: 2czejb.png][Obrazek: SXcG2D0.png]
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-06-2017, 17:42
Post: #4
RE: ZTE MF823
W web ui nie ma opcji przywracania do ustawień fabrycznych. Żadnego resetu, nic.
Może z konsoli da się coś zrobić?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-06-2017, 17:49 (Ten post był ostatnio modyfikowany: 05-06-2017 17:54 przez szopen.)
Post: #5
ZTE MF823
"w ciemno" wydaje się, że to problem z DNS, ale potwierdzić lub zaprzeczyć da się tylko diagnozując zachowanie

bardzo dziwne, że problem występuje niezależnie od operatora

w trakcie testów sugeruję bezpośrednie połączenie hilinka z komputerem

i jeszcze jedno mnie intryguje - co to znaczy ściąganie? chodzi o wielowątkowe pobieranie za pomocą jakiegoś menadżera pobierania czy o zwykłe pobieranie za pomocą mechanizmu zaiplementowanego w przeglądarce? a może o klienta torrrentów czy innego p2p?


za podstawową diagnostykę można uznać kilka komend w linii poleceń (uzyskamy ją w większości windowsów uruchamiając cmd.exe), a ich wyniki proponuję wstawić w formie tekstu (używamy prawego klawisza myszy)

te polecenia to
1)
ipconfig /all
2) ping 8.8.8.8
3) ping wp.pl
jako serwer ^ dla odpowiedzi zamiast wp.pl można użyć czegoś innego co z pewnością działa (onet.pl, allegro.pl, orange.pl play.pl czy dowolnie inny najlepiej taki z którego nie korzystasz, aby komputer nie zawierał odpowiednich wpisów w cache)
4) tracert 8.8.8.8
5) tracert wp.pl
cały zestaw testów trzeba wykonać 2 razy gdy połączenie z internetem działa idealnie oraz gdy są opisane problemy
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-06-2017, 11:53 (Ten post był ostatnio modyfikowany: 06-06-2017 13:53 przez johnny3912.)
Post: #6
RE: ZTE MF823
Dodałem opcję resetu do web ui i ustawienia fabryczne nie pomogły.
Tak jak już napisałem w pierwszym poście problem występuje tylko podczas kiedy modem łączy się z internetem w technologii LTE.
Jeśli chodzi o "ściąganie" to miałem na myśli pobieranie czegokolwiek przez przeglądarkę bez wspomagaczy np plików lub oglądanie filmu na youtube.
Dam taki przykład:
Tuner satelitarny z opcją przeglądania youtube. Włączam odtwarzanie. W tym samym czasie w przeglądarce na laptopie wklepuję onet.pl i strona się nie ładuje. W chwili kiedy tuner pobierze cały film strona w przeglądarce zostaje wczytana. Przy połączeniu w 3G strona wczytuje się bez opóźnień.
Posiadam jeszcze podobny modem MF821D w wersji HiLink który działa bardzo dobrze i nie powoduję ww problemu.

Jak działa:
Kod:
ipconfig /all

Konfiguracja IP systemu Windows

        Nazwa hosta . . . . . . . . . . . : Komputer
        Sufiks podstawowej domeny DNS . . . . . . :
        Typ węzła . . . . . . . . . . . . : Nieznany
        Routing IP włączony . . . . . . . : Nie
        Serwer WINS Proxy włączony. . . . : Tak
        Lista przeszukiwania sufiksów DNS : lan

Karta Ethernet LAN:

        Sufiks DNS konkretnego połączenia : lan
        Opis . . . . . . . . . . . . . . :  Realtek RTL8139/810x Family Fast Ethernet NIC
        Adres fizyczny. . . . . . . . . . : 00-18-36-78-2B-B4
        DHCP włączone . . . . . . . . . . : Tak
        Autokonfiguracja włączona . . . . : Tak
        Adres IP. . . . . . . . . . . . . : 192.168.1.130
        Maska podsieci. . . . . . . . . . : 255.255.255.0
        Brama domyślna. . . . . . . . . . : 192.168.1.253
        Serwer DHCP . . . . . . . . . . . : 192.168.1.253
        Serwery DNS . . . . . . . . . . . : 192.168.1.253
        Dzierżawa uzyskana. . . . . . . . : 5 czerwca 2017 23:23:48
        Dzierżawa wygasa. . . . . . . . . : 6 czerwca 2017 23:23:48

Karta Ethernet WLAN:

        Stan nośnika . . . .  . . . . . . : Nośnik odłączony
        Opis . . . . . . . . . . . . . . :  Qualcomm Atheros AR922X Wireless Network Adapter
        Adres fizyczny. . . . . . . . . . : B0-48-7A-C7-2E-A5

ping interia.pl

Badanie interia.pl [217.74.65.23] z użyciem 32 bajtów danych:

Odpowiedź z 217.74.65.23: bajtów=32 czas=39ms TTL=46
Odpowiedź z 217.74.65.23: bajtów=32 czas=45ms TTL=46
Odpowiedź z 217.74.65.23: bajtów=32 czas=34ms TTL=46
Odpowiedź z 217.74.65.23: bajtów=32 czas=36ms TTL=46

Statystyka badania ping dla 217.74.65.23:
    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
Szacunkowy czas błądzenia pakietów w millisekundach:
    Minimum = 34 ms, Maksimum = 45 ms, Czas średni = 38 ms

tracert interia.pl

Trasa śledzenia do interia.pl [217.74.65.23]
przewyższa maksymalną liczbę przeskoków 30

  1    <1 ms    <1 ms    <1 ms  router.lan [192.168.1.253]
  2    <1 ms    <1 ms    <1 ms  192.168.11.1
  3     2 ms     2 ms     1 ms  192.168.0.1
  4     *        *        *     Upłynął limit czasu żądania.
  5     *        *        *     Upłynął limit czasu żądania.
  6     *        *        *     Upłynął limit czasu żądania.
  7     *        *        *     Upłynął limit czasu żądania.
  8     *        *        *     Upłynął limit czasu żądania.
  9    41 ms    28 ms    26 ms  185.89.184.2
10    28 ms    28 ms    44 ms  netia-gw.pozix.pl [185.1.4.44]
11     *        *        *     Upłynął limit czasu żądania.
12     *        *        *     Upłynął limit czasu żądania.
13    43 ms    43 ms    42 ms  KrakH001RT09-KrakH001RT11.inetia.pl [83.238.250.37]
14    38 ms    53 ms    45 ms  KrakH001RT11-KrakR012RT01.inetia.pl [87.204.225.53]
15    65 ms    66 ms    51 ms  KrakR012rt01-KrakR031RT01.inetia.pl [87.204.225.79]
16    37 ms    41 ms    37 ms  static-81-219-183-234.devs.futuro.pl [81.219.183.234]
17    40 ms    39 ms    51 ms  217.74.64.190
18    42 ms    44 ms    35 ms  star.interia.pl [217.74.65.23]

Śledzenie zakończone.

Jak nie działa:
Kod:
ipconfig /all

Konfiguracja IP systemu Windows

        Nazwa hosta . . . . . . . . . . . : Komputer
        Sufiks podstawowej domeny DNS . . . . . . :
        Typ węzła . . . . . . . . . . . . : Nieznany
        Routing IP włączony . . . . . . . : Nie
        Serwer WINS Proxy włączony. . . . : Tak
        Lista przeszukiwania sufiksów DNS : lan

Karta Ethernet LAN:

        Sufiks DNS konkretnego połączenia : lan
        Opis . . . . . . . . . . . . . . :  Realtek RTL8139/810x Family Fast Ethernet NIC
        Adres fizyczny. . . . . . . . . . : 00-18-36-78-2B-B4
        DHCP włączone . . . . . . . . . . : Tak
        Autokonfiguracja włączona . . . . : Tak
        Adres IP. . . . . . . . . . . . . : 192.168.1.130
        Maska podsieci. . . . . . . . . . : 255.255.255.0
        Brama domyślna. . . . . . . . . . : 192.168.1.253
        Serwer DHCP . . . . . . . . . . . : 192.168.1.253
        Serwery DNS . . . . . . . . . . . : 192.168.1.253
        Dzierżawa uzyskana. . . . . . . . : 5 czerwca 2017 23:23:48
        Dzierżawa wygasa. . . . . . . . . : 6 czerwca 2017 23:23:48

Karta Ethernet WLAN:

        Stan nośnika . . . .  . . . . . . : Nośnik odłączony
        Opis . . . . . . . . . . . . . . :  Qualcomm Atheros AR922X Wireless Network Adapter
        Adres fizyczny. . . . . . . . . . : B0-48-7A-C7-2E-A5

ping interia.pl

Badanie interia.pl [217.74.65.23] z użyciem 32 bajtów danych:

Odpowiedź z 217.74.65.23: bajtów=32 czas=35ms TTL=46
Odpowiedź z 217.74.65.23: bajtów=32 czas=33ms TTL=46
Odpowiedź z 217.74.65.23: bajtów=32 czas=33ms TTL=46
Odpowiedź z 217.74.65.23: bajtów=32 czas=33ms TTL=46

Statystyka badania ping dla 217.74.65.23:
    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
Szacunkowy czas błądzenia pakietów w millisekundach:
    Minimum = 33 ms, Maksimum = 35 ms, Czas średni = 33 ms

tracert interia.pl

Trasa śledzenia do interia.pl [217.74.65.23]
przewyższa maksymalną liczbę przeskoków 30

  1    <1 ms    <1 ms    <1 ms  router.lan [192.168.1.253]
  2    <1 ms    <1 ms    <1 ms  192.168.11.1
  3     1 ms    <1 ms    <1 ms  192.168.0.1
  4     *        *        *     Upłynął limit czasu żądania.
  5     *        *        *     Upłynął limit czasu żądania.
  6     *        *        *     Upłynął limit czasu żądania.
  7     *        *        *     Upłynął limit czasu żądania.
  8     *        *        *     Upłynął limit czasu żądania.
  9    81 ms    26 ms    26 ms  185.89.184.2
10    80 ms    24 ms    27 ms  netia-gw.pozix.pl [185.1.4.44]
11     *        *        *     Upłynął limit czasu żądania.
12     *        *        *     Upłynął limit czasu żądania.
13   106 ms    36 ms    36 ms  KrakH001RT09-KrakH001RT11.inetia.pl [83.238.250.37]
14    47 ms    32 ms    36 ms  KrakH001RT11-KrakR012RT01.inetia.pl [87.204.225.53]
15    44 ms    36 ms    31 ms  KrakR012rt01-KrakR031RT01.inetia.pl [87.204.225.79]
16   105 ms    35 ms    35 ms  static-81-219-183-234.devs.futuro.pl [81.219.183.234]
17    40 ms    32 ms    33 ms  217.74.64.190
18    42 ms    32 ms    31 ms  star.interia.pl [217.74.65.23]

Śledzenie zakończone.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-06-2017, 13:57 (Ten post był ostatnio modyfikowany: 06-06-2017 18:52 przez szopen.)
Post: #7
ZTE MF823
w obu przypadkach ("działa" i "nie działa") dostęp do internetu działa Ci poprawnie,
nawet pingi nie są zawyżone (co występuje w przypadkach wysycenia łącza)
problem z otwieraniem czegokolwiek w przeglądarce staje się niewytłumaczalny Tongue

jednak konfiguracja testowa jest inna niż prosiłem - modem (właściwie hilink) masz podpięty do routera o adresie 192.168.11.1 który jest z kolei podpięty do innego routera 192.168.1.253, który stanowi także lokalny serwer DNS (z którym prawdopodobnie nie ma problemów, ale to mógłby potwierdzić jedynie ping do jakiegoś całkiem innego adresu, którego z cała pewnością nie ma w cache),

ale skoro używasz routera, to testowo ustaw w nim DNSy zupełnie niepowiązane z dostawcą internetu (sugeruję DNSy google 8.8.8.8 i 8.8.4.4)

jednak poprawne działanie innego hilinka wskazuje na problemy bezpośrednio związane z pracą tytułowego ZTE MF823

PS skąd masz MF821D w wersji HiLink?
(to zupełna egzotyka na polskim rynku - w dystrybucji w polskich sieciach wyłącznie była wersja RAS)

jednak jest coś co mnie intryguje
nie dość, że Hilink realizuje NAT to w dodatku masz po drodze 2 własne routery, a nie jeden!… czy konfiguracja jest celowo tak skomplikowana i nie można jej uprościć? kaskadowe połączenie 3 routerów staje się ekstremalnie trudne do zdiagnozowania (przypomnijmy, że hilink jest logicznie także routerem…)
Kod:
1    <1 ms    <1 ms    <1 ms  router.lan [192.168.1.253]
  2    <1 ms    <1 ms    <1 ms  192.168.11.1
  3     2 ms     2 ms     1 ms  192.168.0.1
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-06-2017, 15:59 (Ten post był ostatnio modyfikowany: 06-06-2017 16:00 przez johnny3912.)
Post: #8
ZTE MF823
Wiem, dziwna sprawa z tym modemem.
Cache mam wyłączony w przeglądarce, ale specjalnie użyłem adresu interia.pl do testów bo w ogóle tam nie wchodzę.
Modem podpięty bezpośrednio do komputera zachowuje się identycznie, więc testy zrobiłem w domyślnej konfiguracji. Tak, mam 2 routery w sieci. Pierwszy robi za wan z modemem, a drugi dzieli to na wszystkie urządzenia w domu.
Modem MF821D od Telenor Szwecja z opcją wyboru częstotliwości LTE. Fajny jest ale pobiera sporo energii i bardzo się nagrzewa. MF823 działa z przedłużką USB i jest co najwyżej ciepły.
Nie mam więcej pomysłów co się mogło narobić z tym modemem. Stawiam na uszkodzenie w firmware. Wgrałbym coś dla odświeżenia softu, ale nie ma co wgrać.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-06-2017, 02:53
Post: #9
ZTE MF823
pisałem o cache DNS a nie przeglądarki (jak raz odpytasz DNS o jakiś adres to pozostaje on w cache jakiś czas)

na twoim miejscu używałbym MF821 (o ile działa stabilnie)

konfigurację sieci można by zapewne uprościć, ale nie to jest podstawowym przedmiotem wątku
można by próbować diagnozować cokolwiek, ale na 100% nie w obecnej konfiguracji
(chyba, że podasz konkretne konfiguracje obu routerów, choć i tak podejrzany jest modem)
więc sugeruję odłączenie komputera od LAN i diagnostykę z podpiętym jedynie modemem

swoją drogą modem w takim stanie chętnie bym zobaczył osobiście (jestem z Wrocka, a w najbliższych miesiącach będę w robocie w okolicach Trójmiasta i Kostrzyna n/O), Jakub też zgłaszał taką chęć a jest ze stolicy
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
17-06-2017, 12:24 (Ten post był ostatnio modyfikowany: 17-06-2017 12:26 przez johnny3912.)
Post: #10
ZTE MF823
Witam,
Cache DNS również zresetowałem - bez zmian.
Konfiguracja sieci jest jaka jest. W miejscu działania głównego routera mam słaby sygnał LTE i modem musiałem przenieść w inne miejsce.
W tej chwili bawię się ustawieniami. Mogę napisać, że działa wymuszanie częstotliwości LTE.
Potrzebuje do porównania plik zte_wan_nwinfor z lokalizacji /usr/bin/. Modem z Plusa/Cyfrowego Polsatu. Można go łatwo wydobyć przez FTP.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Jak działa web gui (zte mf823) piotr-aero 4 669 31-05-2017 11:08
Ostatni post: jakubd
  ZTE MF823 - simlock oryd 2 841 25-01-2017 13:54
Ostatni post: jakubd
  ZTE MF823 simlock gabdziol 1 722 30-10-2016 16:02
Ostatni post: szopen
  ZTE MF823 PLAY->PLUS yxxxx 17 3 182 20-06-2016 22:26
Ostatni post: grzech1991
  ZTE MF823 dziwne zachowanie spag 4 1 024 07-05-2016 10:45
Ostatni post: spag