[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
TL-MR3420 v2 + E3131 s2 nie łączy z internetem
15-04-2013, 21:03 (Ten post był ostatnio modyfikowany: 15-04-2013 21:05 przez kgracjank.)
Post: #1
TL-MR3420 v2 + E3131 s2 nie łączy z internetem
Witam

Problem polega na tym, że nie można połączyć się z internetem (router po lan i wifi skonfigurowany prawidłowo), czasem udało się wczytać google. W routerze jest status, że jest połączenie lecz w modemie dioda raz jest jasno niebieska a po jakimś czasie ciemniejsza. do routera wgrywałem najnowszy soft ze strony tp-linka, automatyczne wznawianie połączenia, modem wykrywa prawidłowo, modem wg instrukcji z tej strony ustawiony na W900. Modem podłączałem do routera bezpośrednio i na przedłużce, efekt bez zmian. W/w problem nie ma miejsca po podłączeniu modemu do laptopa (czy to na przedłużaczu czy bez), pięknie łączy z internetem i działa na full prędkości.

Dodam jeszcze, że nadajnik mam od siebie 21 km, podłączona antena ATK-20 z kablem 10 m, sygnał po ustawianiu anteny na "szybko" jest -75 dbm, 61%, CSQ 19, antena i BTS widzą się.

Router został kupiony na alledrogo, jest nowy. Modem kupiony jako nowy w Play. Kumpel kupił cały zestaw w Waszym sklepie i wszystko śmiga aż miło a u mnie kaszanka.

Może Ktoś coś doradzi, może zapomniałem o jakiejś pierdułce po wgraniu softu do routera ?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-04-2013, 11:24
Post: #2
TL-MR3420 v2 + E3131 s2 nie łączy z internetem
Generalnie różnica w sprzęcie z jdtech (słowo "Waszym" jest nie na miejscu, bo forum jdtech jest dla wszystkich użytkowników Aero2 niezależnie od sprzętu, a sklep przy blogu jest tytko dodatkiem nie związanym bezpośrednio ze społecznością i za wszystkie rzeczy tam się dziejące odpowiadam osobiście) nie może być aż taka, żeby z tego wynikały problemy.
Obstawiam problemy z zasilaniem modemu (choć sygnał wygląda na dobry) albo nieprawidłowe wykonanie wymuszenia UMTS 900.
Być może twój nadajnik ma jakieś problemy - możesz "wybrać" anteną na próbę inny?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-04-2013, 15:25 (Ten post był ostatnio modyfikowany: 16-04-2013 15:32 przez kgracjank.)
Post: #3
RE: TL-MR3420 v2 + E3131 s2 nie łączy z internetem
Wymuszenie UMTS 900 jest zrobione dokładnie wg instrukcji z bloga. Następny nadajnik mam około 30 km, a więc nie ma sensu na niego kierować (tak mi się wydaje).
Czy po wgraniu nowego softu powinno się resetować czy wyłączyć router ? jeśli resetować to reset poprzez interface, czy reset przyciskiem w sprzęcie ? Sam już nie wiem, tego nie robiłem może jakiś reset trzeba to pomoże.

Sygnał o którym napisałem jest po podłączeniu modemu bezpośrednio do laptopa.

Ewentualnie na gwarancje wyśle. Dzięki za jakiekolwiek sugestie, spróbuje jeszcze z zasilaniem na USB.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-04-2013, 17:23
Post: #4
TL-MR3420 v2 + E3131 s2 nie łączy z internetem
Po zmianie firmware zawsze warto (nie zawsze jest to krytycznie niezbędne) dokonać przywrócenia ustawień fabrycznych - przez wybranie odpowiedniej opcji w menu jest najszybciej.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-04-2013, 20:59
Post: #5
TL-MR3420 v2 + E3131 s2 nie łączy z internetem
jedna istotna uwaga - przywrócenie ustawień fabrycznych należy zrobić PRZED zmianą firmware a nie po
(jest to szczególnie ważne w przypadku zmiany na firmware inne od fabrycznego)
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
17-04-2013, 00:58
Post: #6
TL-MR3420 v2 + E3131 s2 nie łączy z internetem
W przypadku powrotu do fabrycznego to faktycznie warto, ale przy zmianie fabryczny->fabryczny - czasem może nie być to potrzebne, ale zwykle poprawia działanie, i jak jestem zwolennikiem zrobienia tego po zmianie firmware, żeby w VRAMie pojawiły się ustawienia domyślne odpowiadające nowemu oprogramowaniu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  TP-Link TL-MR3420 + Huawei E3131 [OK] gregdex 208 146 515 13-04-2017 16:15
Ostatni post: szopen
  Vodafone hg553 i huawei e3131 Yulian 6 721 09-03-2017 17:23
Ostatni post: Yulian
  HiLink E3131 z AERO2 jako Lan do routera. serek 2 859 18-10-2016 10:35
Ostatni post: serek
Lightbulb TP-Link TL-MR3420 + Huawei E3131 i Aero2 [OK] kris68 161 128 329 09-06-2016 11:38
Ostatni post: arturdrygas
  aero 2 + lt 6408n + e3131 krzysiekbydgoszcz 11 4 825 23-11-2015 08:46
Ostatni post: krzysiekbydgoszcz