[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Qualcomm Gobi ?000 w Sony Vaio
09-04-2012, 20:21 (Ten post był ostatnio modyfikowany: 13-04-2012 23:51 przez szopen.)
Post: #1
Qualcomm Gobi ?000 w Sony Vaio
Witam,

mam zainstalowany w laptopie Qualcomm Gobi 2000 (model 9222) brandowany do Sony. laptop nie najnowszy (2 lata), ale w tabeli znalazlem informacje, ze ten konkretny modem (w HP) dziala. nawet z nowymi kartami. od dwoch dni probuje go zmusic do uruchomienia sie w Sony. nie chce.

uzywam connection managera - tego, ktory byl w zestawie (WebToGo OneClickInternet). ustawilem wszystko - zgodnie z logika (APN, pasmo...). modem hardware'owo rzekomo ma UMTS900. software sie uruchamia, przez sekunde wyswietla sie nazwa operatora "Aero2", trzy kreski zasiegu, po chwili "No service" i czerwona kropka. czasem wskoczy "Aero2" na sekunde. potem znow "No service" i zolta kropka. i tak w kolko. ani przez chwile guzik "Connect" nie przeszedl mi w stan enabled. ciagle jest disabled.

jesli ktos ma doswiadczenia z tym modemem w tym sprzecie - z gory dzieki za pomoc.

Wojtek
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-04-2012, 23:58
Post: #2
RE: Qualcomm Gobi 2000 w Sony Vaio
To przepiękny objaw problemów z TS11. Po jednorazowym uruchomieniu tej aplikacji (konieczne do załadowania firmware do modemu) zamknij ją i spróbuj połączyć się za pomocą samego Windows, albo Top NetInfo.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-04-2012, 00:09 (Ten post był ostatnio modyfikowany: 10-04-2012 00:26 przez szopen.)
Post: #3
RE: Qualcomm Gobi 2000 w Sony Vaio
(09-04-2012 20:21)vojtek11 napisał(a):  [...]
mam zainstalowany w laptopie Qualcomm Gobi 2000 (model 9222) brandowany do Sony.

jesteś pewien, że to gobi2000?
co w zasadzie możesz potwierdzić tylko otwierając sprzęt (nie wiem czy w tym modelu karta jest łatwo dostępna)

PID 9221/9222 (w zależności od trybu pracy - firmware niezaładowane/załadowane) wskazuje na gobi1000 (znaną szerzej jako UNDP-1 lub Gobi Wireless Modem)

Sony Gobi 2000 powinna mieć PID 9224/9225

jest jeszcze jedna metoda rozpoznania bez rozbierania sprzętu - jeśli nazwa pakietu sterownika/aplikacji do pobrania z witryny sony do tego modelu laptopa zaczyna się od liter UND to jest to w zasadzie na pewno gobi 1000, jeśli od QCD to raczej gobi 2000, ale może nie być to miarodajna metoda, bo mogą istnieć modele dla których są do pobrania sterowniki zarówno dla gobi 1000 jak i 2000

powszechnie dostępna lista VID/PID jest tam
http://www.linux-usb.org/usb.ids

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-04-2012, 00:17
Post: #4
RE: Qualcomm Gobi 2000 w Sony Vaio
szopen, ty to masz łeb - faktycznie trzeba się upewnić, że to jest gobi2000. Gobi1000 byłby oczywiście niezgodny.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-04-2012, 10:14
Post: #5
RE: Qualcomm Gobi 2000 w Sony Vaio
Narazie udalo mi sie tylko sprawdzic w specyfikacji producenta, ze to POWINIEN byc Gobi 2000. co oczywiscie miarodajne nie jest. wieczorem sprobuje rozkrecic sprzet. niestety - karta nie jest nigdzie "pod klapka".

driver zaczyna sie od "WWAN_..."
connection manager tez zaczyna sie od "WWAN_..."

pozdr.
Wojtek
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-04-2012, 11:08
Post: #6
RE: Qualcomm Gobi 2000 w Sony Vaio
W menedżerze urządzeń możesz sprawdzić VendorID oraz ProductID modemu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-04-2012, 17:35
Post: #7
RE: Qualcomm Gobi 2000 w Sony Vaio
(10-04-2012 10:14)vojtek11 napisał(a):  driver zaczyna sie od "WWAN_..."
connection manager tez zaczyna sie od "WWAN_..."

podaj linki, to spróbuję zobaczyć co jest w środku tych plików

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-04-2012, 14:01
Post: #8
RE: Qualcomm Gobi 2000 w Sony Vaio
zaglądałem już. i do lapka. i do plików. zaglądanie do lapka pomogło niewiele. karta jest albo w jakiś sposób zintegrowana z płytą główną, albo ja nie mogę się do niej dostać.

grzebanie w plikach nic nie daje. to jest driver uniwersalny - do wszystkich modeli - 1000 / 2000 / 3000.

W
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-04-2012, 14:13
Post: #9
RE: Qualcomm Gobi 2000 w Sony Vaio
Ale w menedżerze urządzeń masz ten modem w dziale modemów - i możesz sprawdzić jego VID i PID.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-04-2012, 08:03
Post: #10
RE: Qualcomm Gobi 2000 w Sony Vaio
VID_05C6&PID_9222.
czyli chyba jednak zle wiesci.
w toku poszukiwan dowiedzialem sie, ze Sony do tego modelu potrafilo pakowac nie tylko naprzemiennie Gobi1000 i 2000, ale i inne karty.

uklony,
Wojtek
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-04-2012, 09:02
Post: #11
RE: Qualcomm Gobi 2000 w Sony Vaio
No to sprawa chyba jasna. Możesz jednak... spróbować zmienić modem. One wszystkie są w gniazdach miniPCI-E.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-05-2012, 09:08
Post: #12
RE: Qualcomm Gobi ?000 w Sony Vaio
Witam!

Mam dokładnie taki sam problem jak ten, opisany w pierwszej wiadomości z tego wątku. Posiadam modem Gobi 2000. Rozumiem że rozwiązanie jest takie, jak opisał to jakubd, jednak nie udało mi się znaleźć opisu połączenia przy użyciu samego windowsa, bez zewnętrznej aplikacji dostępowej. Czy mógłby mi ktoś wyjaśnić jak to zrobić, lub zamieścić link do takiego opisu?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-05-2012, 09:36
Post: #13
RE: Qualcomm Gobi ?000 w Sony Vaio
Całkowicie bez aplikacji firmowej się nie uda - ktoś/coś musi załadować "firmware" do modemu. Albo będzie to oryginalna aplikacja, albo GobiLoader (czy jakoś tak). Dopiero potem, gdy pojawią się comy i inne, można sterować z Windows/TNI.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
02-05-2012, 14:09
Post: #14
RE: Qualcomm Gobi ?000 w Sony Vaio
Skorzystałem z aplikacji OneClick, resztę ustawiłem według filmiku znalezionego na youtube. Łączę się tylko przy użyciu windowsa, w każdym razie rzeczywiście wcześniej muszę załadować firmware. Wszystko już działa. Dzięki.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-05-2012, 23:19 (Ten post był ostatnio modyfikowany: 08-05-2012 23:20 przez puchatek2.)
Post: #15
RE: Qualcomm Gobi ?000 w Sony Vaio
apropo Gobi w sony to dorzuce kilka swoich groszy
mam VPCSB1V9E w którym jest Gobi
http://img407.imageshack.us/img407/4914/gobiq.jpg
http://img190.imageshack.us/img190/6477/gobi2j.jpg
i po zabawie z TNI działa
niestety denerwuje mnie bardzo to kombinowanie
iż najpierw trzeba odpalić oneclick
poczekać aż modem pojawi się w systemie
później poczekać aż zdefiniowane przez TNI połączenie w dialupie się pojawi
bardzo często pojawia się i znika
zastanawiam się dlaczego nie chce to działać z oneclick - nie może znaleść sieci
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
23-06-2012, 12:46
Post: #16
RE: Qualcomm Gobi ?000 w Sony Vaio
Wprawdzie nie mam Sony Vaio, tylko Lifebooka Fujitsu, ale jest zainstalowany ten sam modem - Sierra Wireless Gobi 2000 HS-USB Modem 9001 - i przy próbie połączenia pojawia się dokładnie taki sam problem jak opisany na początku wątku. Ponieważ kombinowanie z łączeniem się przez Windowsa jest dość irytujące chciałbym potestować mój modem z niebrandowaną wersją aplikacji OneClick Internet i ewentualnie w wersji nowszej niż dostarczona przez Fujitsu - 1.9. Niestety na stronie Sierry nie mogę jej pobrać. Czy ktoś mógłby ją udostępnić?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-06-2012, 01:34
Post: #17
RE: Qualcomm Gobi ?000 w Sony Vaio
Nawet nie wiedziałem, że Sierra Wireless sprzedawała moduły Qualcomm Gobi2000 pod własną marką. Pamiętaj o problemie sprawdzania brandowania przez te aplikacje. Nawet jak znajdziesz nowszą wersję, to nie ma pewności, że będzie działać. A softu do modemu szukaj raczej na stronie producenta laptopa - może nowsze modele laptopów miały montowane te modemy i mają nowszy soft, jak to było w przypadku Della?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-06-2012, 12:59
Post: #18
RE: Qualcomm Gobi ?000 w Sony Vaio
Oczywiście próbowałem szuakć po innych modelach. Widziałem wersje od 1.3 do 1.9 (do mojego laptopa jest 1.8). Na forach widziałem, że Sony ma w Vaio wersję 3.2 ale dostępną przez kliknięcie aktualizuj w samej aplikacji. U mnie oczywiście aktualizacji brak. Chyba dam sobie spokój, bo nawet nie wiem czy to kwestia aplikacji i czy nowa wersja rozwiąże jakiś problem.
Nie znam się na modemach, ale wydawało mi się, że Qualcomm robi tylko sam układ, a konkretne modele modemów na jego bazie tworzą firmy jak Sierra.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-06-2012, 14:24
Post: #19
RE: Qualcomm Gobi ?000 w Sony Vaio
W zasadzie jeżeli działa poprawnie, to aktualizacja nie jest do niczego potrzebna. Kombinowanie z wersjami do innych laptopów jest zabawą zabierającą dużo czasu i w zasadzie nic wielce korzystnego z tego nie ma.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-06-2012, 16:07
Post: #20
RE: Qualcomm Gobi ?000 w Sony Vaio
Powiem tak, na razie mam tam kartę z blueconnecta i jestem zadowolony. Aktualizacja aplikacji mogłaby mi pomóc rozwiązać (co nie jest jednak pewne) najwyżej:
- skalowanie aplikacji w Windows 7 (przy matrycy full hd mam włączone elementy na 125% i to jedyna aplikacja na której nie daje się pracować)
- aero2 i konieczność kombinowania z łączeniem się przez Windowsa
Jak mi się uda coś znaleźć, to wrzucę link.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Laptop HP Elite Book 2540p z modemem GSM Qualcom Gobi 2000. mikołaj 4 6 041 23-12-2015 20:43
Ostatni post: mikołaj
  Lenovo X220 z modemem Gobi 3000 (MC8355) van gorre 2 6 091 12-08-2014 12:32
Ostatni post: szopen



MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1017 - Can't find file: './c1jdtech_forum/threadviews.MYI' (errno: 2 "No such file or directory")
Query:
INSERT INTO threadviews (tid) VALUES('324')