[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
09-11-2012, 22:44 (Ten post był ostatnio modyfikowany: 09-11-2012 22:46 przez gizmo91.)
Post: #1
Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
Witam.
Z racji tego że akademickie wifi woła o pomstę do nieba, postanowiłem zainwestować w Aero2.
Kartę zamówiłem, przyszła w tym tygodniu.
Do tego kupiłem modem Huawei e3131 z antenką 11db.
Dzisiaj podczas próby konfiguracji według poradników nie udało mi się uzyskać połączenia.
Zainstalowałem oprogramowanie Playa z modemu.
Według waszego poradnika ściągnąłem program TopNet i ustawiłem w nim wszystko jak trzeba. W programie na dole po lewej stronie pokazuje mi niemal pełny zasięg.
Modem miga co 3 sekundy dwa razy na zielono. Po pierwsze pomyślałem że może nie jestem w zasięgu sieci (w mieście gdzie studiuje jest sporo odbiorników). Na mapie pokazującej nadajniki znalazłem moją miejscowość i jeden nadajnik znajdujący się jakieś 300m od mojego domu. Wziąłem laptopa, poszedłem praktycznie pod sam nadajnik i to samo. Modem nadal miga dwukrotnie na zielono i nie mogę się połączyć.
Czy ktoś mógłby coś poradzić?
Bardzo mi na tym zależy.

P.S: Podczas próby połączenia przez program Top Net pojawia mi się ten błąd o niepoprawnym APN, simlocku, braku środków itp.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-11-2012, 22:52
Post: #2
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
gizmo91 napisał(a):Według waszego poradnika ściągnąłem program TopNet i ustawiłem w nim wszystko jak trzeba.
czyli konkretnie co i jak ustawiłeś?

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-11-2012, 22:58
Post: #3
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
Dokładnie tak jak pokazuje gościu na tym filmiku:
http://www.youtube.com/watch?v=2tzHVNi-Ha8
Całość zaczyna się jakoś tak od 3 minuty.

Btw. Czy jeśli w programie TopNet pokazuje mi prawie cały zasięg tzn. że z zasięgiem nie powinienem mieć problemu?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-11-2012, 01:46 (Ten post był ostatnio modyfikowany: 10-11-2012 01:49 przez szopen.)
Post: #4
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
jeżeli pokazuje zasięg, ale bez nazwy operatora, to karta jest zalogowana do obcej sieci w celu umożliwienia połączeń alarmowych
wybacz, ale nie mam czasu oglądać filmików - napisz co KONKRETNIE zrobiłeś
PS wskazane byłoby gdybyś wrzucił parę screenshot'ów

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-11-2012, 11:55
Post: #5
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
Ja też skończyłem oglądać filmik na opowieściach o wymowie.

Warunek brzegowy - modem musi migać na niebiesko - tylko wtedy jest w zasięgu sieci Aero2 i do niej zalogowany. TNI nie jest potrzebny do uruchomienia połączenia, wystarczy Play Online wbudowany w modem.

To, że na stronie btsearch widzisz pozwolenie radiowe nie znaczy, że jest tam już zbudowany nadajnik.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-11-2012, 12:17 (Ten post był ostatnio modyfikowany: 10-11-2012 12:24 przez gizmo91.)
Post: #6
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
OK, zrobiłem screeny wszystkich elementów w których wprowadzałem jakiekolwiek zmiany.

Program od Playa
[Obrazek: 86132395.jpg]

Top Net
(zasięg o którym mówiłem):
[Obrazek: 93303157.jpg]

Top net przy próbie połączenie będąc jednocześnie w połączeniu wi fi:
[Obrazek: 10124865.jpg]

Próba połączenia po rozłączeniu wi fi:
[Obrazek: 49077596.jpg]

I zmiana ustawień:
[Obrazek: 85781728.jpg]
[Obrazek: 23599018.jpg]
[Obrazek: 45316645.jpg]

Czy jeśli mam nadajnik te 300-400m od domu to nie powinno by problemów z zasięgiem?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-11-2012, 12:40
Post: #7
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
Jeżeli ten nadajnik faktycznie tam jest, jest włączony i nie ma awarii - to nie powinieneś mieć żadnych problemów z sygnałem. Na razie drugi zrzut pokazuje wyraźnie, że jesteś poza zasięgiem sieci Aero2 (pozycja Operator:, wartość "brak danych".
Oczywiście może to być także objaw braku karty SIM - oczywiście tylko jeżeli Play Online/Mobile Partner wyświetlił odpowiednie ostrzeżenie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-11-2012, 12:46 (Ten post był ostatnio modyfikowany: 10-11-2012 12:46 przez gizmo91.)
Post: #8
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
@up
Program od Play pokazuje mi komunikat:
"zarejestruj się w sieci przed próbą połączenia".

Jeśli to rzeczywiście wina nadajnika, to i tak sprawdzę jeszcze w mieście gdzie studiuje, może tam załapie
Czyli obecnie program TopNet nie jest już potrzebny?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-11-2012, 14:00
Post: #9
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
Jesteś poza zasięgiem. Tyle wiemy. Nie wiadomo, czy nadajnik w ogóle został zbudowany Smile

TNI nie jest do niczego potrzebny, ale przydaje się bardzo do diagnostyki i dla bardziej zaawansowanych użytkowników. Do uruchomienia Aero2, zgodnie z informacją w artykule (wielki czerwony komentarz) nie trzeba już tej części wykonywać.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-11-2012, 14:07
Post: #10
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
Aha, czyli zostaje mi sprawdzić działanie w mieście którym się uczę.
Na pewnym forum ludzie korzystający z aero2 w tej miejscowości piszą że działa bez problemu.
W jakiej odległości od nadajnika trzeba być (tak na oko) żeby komfortowo korzystać z aero?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
10-11-2012, 14:16
Post: #11
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
Jeżeli to teren płaski bez przeszkód terenowych - zasięg bez anten sięga 8-10km. W terenie miejskim zwykle zasięg jest ograniczany (przez projektanta sieci) do kilkuset metrów.
Jeżeli jednak twój budynek jest wykonany z żelbetu i masz kraty w oknie - modem (antena) musi być na zewnątrz.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-11-2012, 20:55
Post: #12
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
OK, jestem już w akademiku.
Podłączam modem, pali się niebieskie światełko i hula aż miło!
Prędkość na speedtest wychodzi ok 0.51mb/s co w porównaniu z akademickim wi fi, które momentami osiąga zawrotne prędkości w okolicach 0.09mb/s, (nie uruchamia się aqq, a teraz nawet speedtestu nie da się wykonać) to niebo a ziemia.
Co ciekawsze z antenką czy bez, nie ma różnicy w prędkości aero2.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-11-2012, 22:53
Post: #13
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
Antena nie służy do zwiększania szybkości, tylko do poprawy sygnału, gdy nie osiągasz prędkości z powodu zrywania połączenia.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
11-11-2012, 23:52
Post: #14
RE: Problem z połączeniem mimo odpowiedniej konfiguracji i bliskości odbiornika
Wiem wiem, źle się wyraziłem pisząc "nie ma różnicy w prędkości aero2" Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z Captcha na Raspberry Pi Zero W + OpenWrt + E3131s-2 lukasgl 1 1 138 29-01-2020 20:31
Ostatni post: szopen
  Problem z Aero2 petekolakowski 1 1 709 22-11-2018 03:08
Ostatni post: szopen
  Huawei E353 + win10 problem z przesyłem danych mlecz 6 5 232 27-09-2018 10:44
Ostatni post: mlecz
  Lenovo Tab3 8 Plus problem z Aero2 jachu 8 4 973 28-03-2018 20:34
Ostatni post: szopen
  Problem z połączeniem Aero2 ShirowZen 9 12 793 19-08-2017 10:33
Ostatni post: Arekxxx



MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1017 - Can't find file: './c1jdtech_forum/threadviews.MYI' (errno: 2 "No such file or directory")
Query:
INSERT INTO threadviews (tid) VALUES('917')