[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E353s-2 Nie wykryto urządzenia
14-03-2012, 16:00 (Ten post był ostatnio modyfikowany: 09-01-2013 01:44 przez szopen.)
Post: #1
Huawei E353s-2 Nie wykryto urządzenia
Kupiłem ostatnio internet w playu. Wziąłem ww. modem, zainstalowałem, wszystko pięknie śmigało. Następnie chciałem skonfigurować połączenie pod sieć Aero2. Niestety podczas tych zabiegów przeinstalowało mi soft (mam teraz na modemie program Mobile Partner zamiast aplikacji Play Online). Teraz, gdy podlączam urządzenie do laptopa, niby wszystko się instaluje, ale gdy odpalam MP i chcę się połączyć z internetem, wyskakuje komunikat, że urządzenie nie zostało wykryte. W menedżerze urządzeń, modem jest w zakładce "Kontrolery uniwersalnej magistrali szeregowej" pod nazwą "HUAWEI Mobile Connect - Bus Enumerate Device". Odinstalowanie go z tego poziomu i ponowne zainstalowanie nic nie skutkuje. Oddałem go nawet do serwisu, ale odesłali go z komentarzem, ze zaktualizowali oprogramowanie i modem działa na urządzeniach serwisowych prawidlowo. Dodam, że pożyczony modem e173 działa bez zarzutu, jest normalnie w zakładce Modemy. Próbowałem już chyba wszystkiego, proszę o pomoc.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 16:15 (Ten post był ostatnio modyfikowany: 14-03-2012 16:18 przez spag.)
Post: #2
Odp: Huawei e353s-2 Nie wykryto urządzenia
Zainstaluj w modemie inną wersje mp, jak wgrałem ver 23 do k4505 to swirowal, ver 16 okazała się ok

Wysłane z mojego GT-I9000 za pomocą Tapatalk
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 17:26
Post: #3
RE: Huawei e353s-2 Nie wykryto urządzenia
Sprawa jest prosta - odinstaluj wszystkie Mobile Partnery, iPlusy, Internet Menagery i cokolwiek, co dotyczy sterowania modemami Huawei - po czy, reset i ponownie zainstaluj tylko najnowszą aplikację i sterowniki, które masz w modemie - te z Play też są dobre.

Po prostu teraz po wetknięciu modemu chcą nimi sterować drivery, które nie znają jeszcze E353s-2 i stąd problemy.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 18:56
Post: #4
RE: Huawei e353s-2 Nie wykryto urządzenia
Instalowanie na kompie innych wersji MP nic nie daje.
Jak zainstalować inną wersję na modem? Tak, żeby ta wersja z autoruna była odpalana?
Ogólnie problem tkwi w tym, że jak podlączam modem e173, na początku windows instaluje sterowniki do pamięci masowej, a po zainstalowaniu aplikacji Play Online, instaluje te:
http://imageshack.us/photo/my-images/252/huawei.png/
czyli chyba od modemu.
W przypadku mojego modemu e353, po zainstalowaniu MP nic dalej nie następuje i nie wykrywa urządzenia jako modem. Czyli jakby nie mogło zainstalować tych zaznaczonych na zdjęciu odpowiednich sterowników.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 19:02
Post: #5
RE: Huawei e353s-2 Nie wykryto urządzenia
No właśnie ten brak przełączania modemu wynika z tego, że w systemie masz bałagan w sterownikach do modemów Huawei (sterowniki od E173u-2 nie potrafią sterować modemem E353s-2).

Dlatego: ODINSTALUJ wszystko, zainstaluj TYLKO sterowniki wbudowane w modem.

Dopóki nie masz pewności, że wszystko działa OK, nie zmieniaj (nie ma potrzeby) modyfikować dashboardu wbudowanego w modem.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-03-2012, 21:28
Post: #6
RE: Huawei e353s-2 Nie wykryto urządzenia
Obecnie jestem po formacie dysku i ponownym zainstalowaniu systemu, ale nadal to samo.
Wsadziłem modem e353 i nic. Odinstalowałem MP, wsadziłem modem e173, poinstalowalem wszystko i działa poprawnie...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-03-2012, 00:57
Post: #7
RE: Huawei e353s-2 Nie wykryto urządzenia
Czekaj, doczytałem - wrzuciłeś w modem Mobile Partner (jakiś niebrandowany) niezgodny z tym modemem. Masz kopię oryginalnego softu z modemu? Użyj go (ja mam kopię, ale tylko wersji u-2 - nie będzie pasować; do s-2 mam tylko kopię softu z t-mobile).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-03-2012, 09:04
Post: #8
RE: Huawei e353s-2 Nie wykryto urządzenia
w necie można znaleźć pakiet sterowników do wszelakich modemów Huawei
huawei_drivers_win_4.22.19.00 tak to się nazywa a data wydania to maj 2011
po zainstalowaniu na system bez modemu i podłączeniu późniejszym modemu sprzęt instaluje się sam!
ćwiczyłem na chyba 12 różnych modemach i zawsze zadziałało ok!
pzdr
pawelarc
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
15-03-2012, 16:49 (Ten post był ostatnio modyfikowany: 15-03-2012 17:04 przez lysy666.)
Post: #9
RE: Huawei e353s-2 Nie wykryto urządzenia
Niestety dałem ciała i nie mam kopii oryginalnego softu z modemu.
pawelarc, mógłbyś mi zuploadować ten pakiet, bo nie mogę go nigdzie znaleźć. Ewentualnie, czy mógłby ktoś wrzucić pakiet oryginalnego softu z modemu Huawei e353s-2 z oferty Playa? Byłbym niezmiernie wdzięczny.

EDIT: Już znalazłem, zainstalowałem i wszystko działa jak należy! Dzięki bardzo.
PS. Jakby ktoś szukał tego pakietu, o którym mówił pawelarc, ja ściągnąłem go stąd:
https://rapidshare.com/#!download|930tl5....19.00.zip
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  HiLink API dla urządzeń Huawei VipeRsan 32 39 694 30-08-2016 17:53
Ostatni post: szopen
  Huawei E353s-2 brak dostępu do UMTS 900MHz sieci Plus / Aero2 Obecny 17 4 425 16-12-2015 15:39
Ostatni post: Obecny
  Huawei E3276s-150 wielki problem - cylkiczne resety modemu wronki112 12 8 099 21-10-2015 22:07
Ostatni post: jakubd
  Huawei E3372 od megafona pigwa 8 4 226 17-10-2015 17:25
Ostatni post: jakubd
  Huawei K3715 (Vodafone) szkwariko 6 5 147 09-08-2015 11:53
Ostatni post: cezaros4