[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E1752c Problem połączenia - ROZWIĄZANY
19-01-2012, 10:17 (Ten post był ostatnio modyfikowany: 03-02-2012 22:42 przez szopen.)
Post: #1
Huawei E1752c Problem połączenia - ROZWIĄZANY
szopen - zmiana tytułu wątku i przeniesienie do "modemów"

Witam,
od wczoraj jestem posiadaczem ww. modemu i mam kłopoty z połączeniem się z siecią. Od razu powiem, że mieszkam w odległości maksymalnie 400m od nadajnika aero 2 (wg mapy btsearch.pl bazującej na wykazie BTS udostępnionym przez UKE). W pracy (inny nadajnik w podobnej odległości) to samo. Zakupiłem modem i uzyskałem zapewnienie, że na 100% działa on z siecią aero2, na liście zgodnych modemów znajduje się on jako współpracujący zarówno ze starymi, jak i nowymi kartami SIM - bez żadnych gwiazdek, uwag, udziwnień... Kartę odebrałem niespełna tydzień temu - wnioskuję zatem, że już nowa.

Z modemem otrzymałem Mobile Partnera w wersji 16.001.06.01.500 wstępnie skonfigurowanego do pracy ze wszystkimi sieciami, w tym aero2. Dokonałem też niezależnie konfiguracji wg wskazówek podanych na stronie i... nic. Po podłączeniu modemu sieć nie jest wykrywana pomimo, że karta sim działa i że jestem w zasięgu sieci. Kliknięcie "Połącz" powoduje wyświetlenie komunikatu, że nie można się połączyć z siecią zanim się w niej nie zarejestruję - czyli zanim nie będę w jej zasięgu.

Sytuacja ma miejsce zarówno pod Win7, jak i XP.

Z drugiej strony wkładając kartę heyah sieć łączy się od razu bez żadnych kłopotów i udziwnień (przez EDGE).

Czy ma ktoś jakiś pomysł co to może być?
Dodam, że próbowałem przetestować kartę SIM z telefonem 3g i też ona nie działa, ale słyszałem, że Nokia E51 nie współpracuje z tymi kartami...

Jeśli potrzeba załączyć jakieś zrzuty ekranu, to nie ma problemu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
19-01-2012, 10:32 (Ten post był ostatnio modyfikowany: 19-01-2012 10:33 przez szopen.)
Post: #2
RE: Problem połączenie Huawei E1752c
1) zajrzyj do tools->options->network i podaj co tam masz w domyślnie wyświetlanej zakładce "network type" (niestety nie mam pod ręką modemu więc nie napiszę co tam ma być)

2) istnienie nadajnika na mapie btsearch nie oznacza, że jest on już czynny
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
19-01-2012, 11:09
Post: #3
RE: Problem połączenie Huawei E1752c
No i bardzo mi to wszystko rozjaśniło...
Domyślnie była wybrana opcja "WCDMA only" i stąd cały problem. Gdyby ktokolwiek jeszcze miał problem, to należy wybrać opcje "WCDMA preferred" i "All bands". Póki co z internetem udało się połączyć. Siła zasięgu znakomita, prędkość 0,2 Mbit/s, więc jestem zadowolony.

Odnośnie uwagi 2) - oznacza, jeśli wybierzesz opcję "Lokalizacje z bazy BTSearch.pl". Cytując stronę http://mapa.btsearch.pl/info/datasource :

"Wizualizacja danych z bazy BTSearch.pl. Zasadniczą różnicą w stosunku do wykazu pozwoleń radiowych publikowanego przez UKE jest gromadzenie w bazie jedynie lokalizacji potwierdzonych jako stacje bazowe fizycznie istniejące i działające. Ponadto, dane z bazy BTSearch są wzbogacone o szczegółowe identyfikatory stacji bazowych, które są gromadzone przez szereg entuzjastów telefonii komórkowej w Polsce i przesyłane do bazy danych BTSearch."

Oczywiście nie obejmuje to sytuacji takich, jak konserwacja nadajnika i chwilowe wyłączenie Smile
Co by wątku nie przedłużać - problem rozwiązany. Dziękuję serdecznie Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
19-01-2012, 11:31 (Ten post był ostatnio modyfikowany: 19-01-2012 11:33 przez szopen.)
Post: #4
RE: Problem połączenie Huawei E1752c
odnośnie mapy - domyślnie jest ładowany widok pozwoleń i większość użytkowników nie zwraca na to uwagi, ale jeśli użyłeś widoku potwierdzonych lokalizacji, to dokładnie tak jest - nadajniki są nieczynne jedynie w trakcie konserwacji czyli raczej niezbyt często

przed zmianą konfiguracji nadajników z pewnością działało ustawienie "wcdma only", obecnie może nie działać, bo nadajniki zrzucają modemy bez aktywnego transferu do gprs'u, ale nie sprawdzałem tego ostatnio na huawei'u (teraz męczę gobi2000 w wydaniu acera, gdzie modem wcale nie reaguje na zmianę parametru 2G/3G w dołączonym dashboardzie)

w każdym razie sytuacja z tymi ustawieniami wygląda tak, że są one zapamiętywane w modemie, a MP czasem nie odświeża poprawnie wyświetlanych ustawień, więc czasem pomaga zmiana na ustawienie z naszego punktu widzenia niepoprawne, a następnie powrót do właściwego (podobnie jest w przypadku aktywacji zakresu 900MHz) jakkolwiek masz to już z głowy (ale warto wiedzieć, że zmiany dokonane w innym dashboardzie czy na innym komputerze zostana zapamiętane w modemie)
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  huawei e3531 s2 nie przełancza automatycznie sieci po zmianie karty? Lorek 6 370 26-09-2017 07:25
Ostatni post: jakubd
  huawei e372 vs Huawei E3531 Lorek 13 2 971 08-03-2017 07:19
Ostatni post: jakubd
Lightbulb Wymuszanie UMTS 900 MHz w modemach Huawei jakubd 185 199 522 04-02-2017 18:11
Ostatni post: jakubd
  Huawei e372 - Linux - zmienne ttyUSB aggman 9 2 027 02-02-2017 01:11
Ostatni post: szopen
  HiLink API dla urządzeń Huawei VipeRsan 33 57 870 11-01-2017 10:06
Ostatni post: marrrecki