[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E169 - problem po reinstalce systemu W7
22-08-2012, 21:40
Post: #1
Huawei E169 - problem po reinstalce systemu W7
Hej Wam!

proszę o pomoc w następującym problemie:

od jakiegoś roku korzystałem z aero2 bez żadnego problemu (i na stacjonarnym i na netbooku) - oczywiście najpierw musiałem skonfigurować ustawienia modemu zgodnie z instrukcjami w programie Top net info.

Ostatnio robiłem reinstalkę systemów na kompach i po ponownym zainstalowaniu PlayOnline nie mogę się połączyć ani na jednym kompie ani na drugim :/

Odpaliłem znowu program Top net info chciałem zrobić wszytsko od nowa wg instrukcji... ale mam problem:

- nie mam możliwości w: ustawieniach -> komunikacja AT i PIN -> Posrt do komunikacji.... wybrać ten którego trzeba, czyli:
Port Huawei .... 3G... coś tam coś tam

po prostu nei mam tego do wyboru... a w instrukcji nie ma nic o takim problemie...


Będę ogromnie wdzięczny za wszelkie rady!

Pozdrawiam :-)
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
22-08-2012, 22:12
Post: #2
RE: Huawei E169 - problem po reinstalce systemu W7
Zacznij od zainstalowania sterowników od modemu - tych wbudowanych w modem lub innych, z których korzystałeś.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
23-08-2012, 08:17
Post: #3
RE: Huawei E169 - problem po reinstalce systemu W7
przeinstalowałem aplikacje Playonline... nie wiem co zrobiłem, ale na stacjonarnym zaczęło się łączyć... ale na netbooku nie mam do wyboru żadnego portu COM...

dostęp do aero2 jest mi potrzebny własnie na netbooku bo przy stancjonarnym mam zwykły kablowy net...

Pomoże ktoś? Co źle robię?

screeny:
http://imageshack.us/photo/my-images/832/3333dx.jpg/
http://imageshack.us/photo/my-images/834/2222ya.jpg/
http://imageshack.us/photo/my-images/145/1111ln.jpg/

Bardzo proszę o pomoc
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
23-08-2012, 09:00
Post: #4
RE: Huawei E169 - problem po reinstalce systemu W7
Wygląda na to, że ciągle nie masz żadnych sterowników.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 08:07
Post: #5
RE: Huawei E169 - problem po reinstalce systemu W7
skąd je mogę wziąć? gdzie robię błąd? bo instaluję wszystko z pendriva Playonline.... i działa na stacjonarce a na laptopie po tych samych krokach instalacji nie działa (nie wykrywa portu Com)...

czy mogę doinstalowac jakieś inne sterowniki?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
24-08-2012, 09:06
Post: #6
RE: Huawei E169 - problem po reinstalce systemu W7
Przypomnij sobie, skąd brałeś poprzednio sterowniki. Na stacjonarnym masz pewnie system znacznie starszy, niż Windows 7 x64, a sterowniki wbudowane w ten modem działają tylko 32-bitowych systemach i bardzo nie lubią się z Win7.
Nie mam pod ręką odnośników, ale jak nie znjadziesz, to postaram się później podrzucić.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
25-08-2012, 17:59
Post: #7
RE: Huawei E169 - problem po reinstalce systemu W7
No własnie i na stacjonarce i na lapku mam W7... za pierwszym razem jak instalowałem wszytsko to śmigało i tu i tu bez żadnych problemów... teraz jest problem na lapu... po reinstalce... <załamuję_ręce>
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
25-08-2012, 22:50
Post: #8
RE: Huawei E169 - problem po reinstalce systemu W7
A nie zmieniłeś systemu z x86 na x64?
Sterowników trzeba szukać na necie, np. od kolegi lesiolo.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
26-08-2012, 09:21 (Ten post był ostatnio modyfikowany: 26-08-2012 09:22 przez grzech1991.)
Post: #9
RE: Huawei E169 - problem po reinstalce systemu W7
https://www.dropbox.com/s/80zemcm782w6jmv/Driver.rar

Tu są najnowsze sterowniki od lesiolo bez limitu transferu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
28-08-2012, 08:45
Post: #10
RE: Huawei E169 - problem po reinstalce systemu W7
Nie zmianiałem sysytemu...

"archiwum ma niewłaściwy format bądź jest uszkodzone"

:C
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  HiLink API dla urządzeń Huawei VipeRsan 32 39 694 30-08-2016 17:53
Ostatni post: szopen
  Huawei E353s-2 brak dostępu do UMTS 900MHz sieci Plus / Aero2 Obecny 17 4 425 16-12-2015 15:39
Ostatni post: Obecny
  Huawei E3276s-150 wielki problem - cylkiczne resety modemu wronki112 12 8 099 21-10-2015 22:07
Ostatni post: jakubd
  Huawei E3372 od megafona pigwa 8 4 226 17-10-2015 17:25
Ostatni post: jakubd
  Huawei K3715 (Vodafone) szkwariko 6 5 147 09-08-2015 11:53
Ostatni post: cezaros4