[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E169 i win7 x64
09-12-2011, 16:12 (Ten post był ostatnio modyfikowany: 16-01-2013 03:17 przez szopen.)
Post: #1
Huawei E169 i win7 x64
Zakładam nowy temat w związku z dyskusją z komentarzy: http://jdtech.pl/2011/07/aero2-jak-nawia...#idc-cover
Odnośnie mojego problemu. Zakupiłem modem Huawei E169 bez simlocka, iPlus. Posiadam nową kartę Aero2 i bardzo dobry zasięg w miejscu (próby) instalacji modemu na Win7 64 bit. Niestety nie mogę połączyć się z internetem pomimo świecącej na niebiesko diody za pomocą programu od iPlusa, TNI oraz Mobile Partnera.
Poniżej zamieszczam zrzuty z TNI - ustawienia i błędy które wyskakują przy próbie połączenia:
Przy pierwszej próbie zwykle wyskakuje to okno:
[Obrazek: TNI1anieznaleziono.jpg]
klikam ok i wyskakuje:
[Obrazek: ErrorTNI.jpg] Przy czym czasami włącza się od razu drugi komunikat.
Ustawienia programu są następujące:
[Obrazek: TNI1ustawienia.jpg]
+ porty, do któych odsyła mnie ppowiadomienie
[Obrazek: TNI2ustawienia.jpg]
Włączony jest tylko TNI.

Przy próbie połączenia przez program iPlusa wyskakuje okno "Proszę podłączyć modem".

Na stojącym obok kompie z XP nie mogę się zalogować: komunikat - Nie zalogowano lub w trakcie logowania (dioda cały czas jest niebieska). Próba połączenia przez TNI skutkuje komunikatem: Nie wybrano połączenia (Ustawienia>Wybierz połączenie dialup)

Próbowałem także zainstalować program ściągnięty bezpośrednio ze strony Huawei do e169, również bez skutku:
[Obrazek: ErrorHuawei.jpg]

Z wcześniejszych informacji wynikało, że modem powinien być widoczny w kilku różnych miejscach w urządzeniach: poniżej screen, na którym jak mi się wydaje jest tylko w jednej lokalizacji;
[Obrazek: menedzerurzadzen.jpg]
Sterowniki które instalują się automatycznie:
[Obrazek: sterownikimenedzerurz.jpg]
i jeszcze jeden zrzut z ustawieniami tego, co mogę znaleźć w Urządzeniach i drukarkach:
[Obrazek: urzedzenie.jpg]

Przed chwilą dziwnie zachowywał się również komputer - co chwilę uruchamiało sie potwierdzenie autostartu, a system wydawał dźwięki jakby modem był odpinany i wpinany co kilkadziesiąt sekund mimo że cały czas był w porcie, przepięcie do innego poskutkowało powrotem do punktu wyjścia w którym widzę tylko pamięć zewnętrzną a modem dla komputera nie istnieje
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-12-2011, 21:42 (Ten post był ostatnio modyfikowany: 16-01-2013 03:16 przez szopen.)
Post: #2
RE: E169 - brak możliwości połączenia
modem nie jest zainstalowany poprawnie (a konkretniej jego sterowniki)
no cóż win7 x64 to "płacz i zgrzytanie zębów", no ale coś za coś
(ma w końcu 64bitowa obsługę procka i pamięci o rozmiarze powyżej 4GB)

na zrzucie z menadżera urządzeń brakuje jednej bardzo istotnej gałęzi, która nazywa się mniej więcej tak "porty COM i LPT" (modem występuje m.in. jako urządzanie kompozytowe, pamięć masowa i mass storage huawei (i chyba miniport #2 wifi?), ale to zdecydowanie za mało.

1) próbowałeś sterownika, który zapodałem na blogu?
proponowana kolejność instalacji
- soft z modemu (masz już jak sądzę)
- odłączenie modemu
- deinstalacja przy pomocy tego co jest w pakiecie pobranym z multimedii
- reboot
- instalacja sterownika z w/w pakietu
- reboot
- podłączenie modemu i cierpliwe odczekanie paru minut aż się wszystko zainstaluje
- odłączenie modemu
- reboot
- podłączenie modemu
w tym momencie teoretycznie modem powinien zostać wykryty prawidłowo

2) jeśli metoda 1) nie pomogła, to wizyta w dziale
sterowniki na "forum bez kabli"
oraz pobranie sterownika w wersji 3.17
- odłączenie modemu
- deinstalacja przy pomocy tego co jest w pakiecie
ciąg dalszy taki sam jak w punkcie 1)

----------------------------------------------------

3) dotąd zakładałem, że pakiet sterowników 3.09 lub chociaż 3.17 zawiera prawidłowy certyfikat ms dla w7x64
a teraz zakładam, że go nie posiada
http://utak3r.pl/index.php?/archives/119-Instalacja_niepodpisanych_sterownikow_pod_Windows_7_x64.html

póki nie pojawią się porty COM nie ma co marzyć o prawidłowym działaniu modemu
------------------------------------------------------
i na bis pełne rozwiązanie z "bez kabli" (dotyczy akurat innego modemu, ale będzie działać z każdym starszym modemem Huawei'a - pominięte są w nim zapewne moje niektóre zbędne kroki)
http://forum.jdtech.pl/Watek-vodafone-k3565-rev-2
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
12-12-2011, 20:26 (Ten post był ostatnio modyfikowany: 12-12-2011 20:41 przez KACP3R.)
Post: #3
RE: E169 - brak możliwości połączenia
Przeszedłem 2 pierwsze podane przez ciebie rozwiązania i nic. Raz już ujrzałem światełko w tunelu bo zainstalowały się jakieś dodatkowe sterowniki, których wczesniej nie było:
[Obrazek: Untitled-2-1.jpg]
ale modem nadal nie działa.
Teraz po przejsciu 2 ścieżki instalują sie tylko dwa ostatnie sterowniki dot. pamięci zewnętrznej.
Zaraz spróbuję jeszcze rozwiązania z ostatniego linka, tego co jest w linku z punktu 3 niestety nie mogę przeprowadzić bo w Home Premium nie ma Edytora lokalnych zasad grupy.

Zaczynam się zastanawiać czy to na pewno nie wina modemu. Skoro jak pisałem wcześniej pomimo zasięgu i działających portów połączyć się nie mogę także na komputerze z Win XP. Może spróbuję kupić prepaida iPlusa i spróbować z ich kartą jeszcze na innym komputerze... czy to ma w ogóle sens?
----
Teraz modem znowu szaleje: co chwilę jakby był wypinany i wpinany na nowo. co parę minut wyskakuje autorun...
---

GOTOWE!
Uzyskałem połączenie dzięki rozwiązaniu z forum bez kabli, rozwiązanie prostsze Smile
WIELKIE DZIĘKI ZA POMOC! Bez Was pewnie bym nękał sprzedawcę z allegro za przyszłanie bubla Wink
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-12-2011, 01:51
Post: #4
RE: E169 - brak możliwości połączenia
Ufff, dobrze, że się udało. Ale generalnie widać, że w różnych Windowsach ludzie mają różne dziwne problemy i szukanie rozwiązań zawsze będzie ciekawą przygodą Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  huawei e3531 s2 nie przełancza automatycznie sieci po zmianie karty? Lorek 14 1 083 11-11-2017 10:46
Ostatni post: Lorek
  huawei e372 vs Huawei E3531 Lorek 13 3 366 08-03-2017 07:19
Ostatni post: jakubd
Lightbulb Wymuszanie UMTS 900 MHz w modemach Huawei jakubd 185 203 594 04-02-2017 18:11
Ostatni post: jakubd
  Huawei e372 - Linux - zmienne ttyUSB aggman 9 2 291 02-02-2017 01:11
Ostatni post: szopen
  HiLink API dla urządzeń Huawei VipeRsan 33 60 720 11-01-2017 10:06
Ostatni post: marrrecki