[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Huawei E160E Problem
05-05-2012, 21:38
Post: #1
Huawei E160E Problem
Witam.
Mam problem ze swoim modemem, mianowicie po każdym jego podłączeniu w menadżerze znika mi ten modemik. Pomaga odinstalowanie i na nowo zainstalowanie sterownika. Mimo tych zabiegów próba połączenia się z Areo jest nie możliwa. Może ktoś już miał taki problem?
Modem jest z sieci Orange UK Firmware oryginalne 11.604.09.00.314 ze ściągniętym simlockiem
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-05-2012, 11:18
Post: #2
RE: Huawei E160E Problem
Czy (gdy działa) modem widzi sieć Aero2 przy ręcznym wyszukiwaniu operatorów? Bez tego nie ma co bawić się w dalsze próby. No i powinien migać na niebiesko (modem zalogował się do Aero2 i jest gotowy do połączenia).
Te problemy z włączaniem i wyłączaniem trybu modemu to może być objaw problemów ze sterownikami - jeżeli zainstalowane jest jakiekolwiek oprogramowanie od innych modemów (zwłaszcza Huawei), wszelkie iPlusy itd - odinstaluj wszystko i dopiero wtedy zainstaluj sterowniki z tego modemu.

Zakładam, że profil połączenia Aero2 z APN: darmowy został utworzony prawidłowo.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-05-2012, 23:00 (Ten post był ostatnio modyfikowany: 06-05-2012 23:02 przez fryga89.)
Post: #3
RE: Huawei E160E Problem
Nie mam zainstalowanych innych modemow, jedynie adapter bt. Ręcznie tzn jak? Jutro będę w miejscu gdzie jest zasięg z Areo wiec sprawdzę. Wcześniej nie było żadnego logowania do sieci a modem migał dwa razy na zielono(a był napewno w zasiegu Areo) APN został prawidłowo ustawiony(wedle opisu który znalazlem na stronie)

Jeszcze jedno, jak włoże karte do telefonu to cos mi powinno wyswietlic sie jakas nazwa?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-05-2012, 00:53
Post: #4
RE: Huawei E160E Problem
Miganie dwukrotne na zielono - modem nie może się zalogować do sieci (simlock, brak zasięgu itd.) - dotyczy modemów Huawei.
Oprogramowanie zwykle ma jakąś opcję wymogu operatora/sieci komórkowej i zwykle jest ta opcja ustawiona na "automatycznie". Po przestawieniu na ręczny można wyświetlić listę dostępnych operatorów.
Nie, w telefonie nie zobaczysz żadnej sieci - z powodu blokady TS11. Ale jeżeli telefon jest zgodny z Aero2, to mimo tego można z Internetu korzystać.

PS: i jeszcze jedno: sieć się nazywa Aero2, a nie "areo" Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-05-2012, 09:22 (Ten post był ostatnio modyfikowany: 07-05-2012 09:25 przez fryga89.)
Post: #5
RE: Huawei E160E Problem
Witam ponownie.
Walczę dalej z tym modemem i ni hu hu nie mogę zarejestrować się do sieci. Przy wyszukiwaniu ręcznym piszę że sieć dostępna, ale kiedy chcę się zarejestrować pisze register filed. Zastanawiam się nad wymiana oprogramowania w modemie, tu rodzi się pytanie na jakie? Z racji że jestem nowy w tych sprawach zwracam się z pytaniem do bardziej doświadczonego kolegi czy to ma sens.
Odnośnie nazwy sieci, mój błąd i dzięki za poprawę.

Jeszcze dorzucę że to świeża karta(w piątek przyszłą)
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-05-2012, 10:22
Post: #6
RE: Huawei E160E Problem
Post do zamknięcia. Po wymianie softu na inny działaSmile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-05-2012, 11:35
Post: #7
RE: Huawei E160E Problem
Opisz dokładnie co zrobiłeś - komuś się może przydać.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-05-2012, 13:43 (Ten post był ostatnio modyfikowany: 07-05-2012 15:31 przez fryga89.)
Post: #8
RE: Huawei E160E Problem
Modem był wcześniej kupiony w sieci Orange w Wielkiej Brytanii. Z modemu został ściągnięty simlock. Przy wyszukiwaniu ręcznym znajdował sieć Aero ale nie chciał się do niej logować. Pomogła wymiana softa w modemie na 11.302.09.01.539. Po jej wymianie modem sam znalazł Aero i wystarczyło tylko się z nią połączyc.
Jeżeli ktoś będzie miał pytania proszę pisać
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 12:32 (Ten post był ostatnio modyfikowany: 03-07-2012 12:34 przez 7dziadek.)
Post: #9
RE: Huawei E160E Problem
Zeby nie zaczynac nowego tematu pisze tu

Mam problem taki sam jak kolega. 'fryga89'
Modem na nim napis m.in. e160e natomiast sczytany pokazuje e160x
ale oba powinne chodzic z Areo2
Soft w nim jest 11.604.21.05.314 z Orange
Modem widziany jest w menedzerze miga sielona dioda ale nie loguje sie [ nie widz sieci i nie miga niebieska dioda] do sieci Areo2

Dodam że z karta orange działa ok.
W 'top_net_info' pokazuje ze nie ma simloka zreszta po włażeniu karty Areo2 nie pytał o kod itp

Co proponujecie zrobić ?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 12:36
Post: #10
RE: Huawei E160E Problem
Zacząłbym od... potwierdzenia, że faktycznie w tym miejscu jest zasięg Aero2.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 12:48
Post: #11
RE: Huawei E160E Problem
(03-07-2012 12:36)jakubd napisał(a):  Zacząłbym od... potwierdzenia, że faktycznie w tym miejscu jest zasięg Aero2.

Tak jest działa mi na MF100
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 14:02
Post: #12
RE: Huawei E160E Problem
A przy ręcznym wyszukiwaniu sieci (TNI albo wbudowaną aplikacją) znajduje PL17?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 14:49 (Ten post był ostatnio modyfikowany: 03-07-2012 15:02 przez 7dziadek.)
Post: #13
RE: Huawei E160E Problem
(03-07-2012 14:02)jakubd napisał(a):  A przy ręcznym wyszukiwaniu sieci (TNI albo wbudowaną aplikacją) znajduje PL17?

Wszystkie próby jakie umiem z TNI nic nie dały.
Nie wiem gdzie jest ręczne wyszukiwanie ?

W załaczeniu screen zTNI co ciekawe na dole pokazuje siłę sygnału


Załączone pliki Miniatury
   
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 15:34
Post: #14
RE: Huawei E160E Problem
Ustawienia->Komunikacja AT->Zm.operatora - i pojawi się po minucie lista. Czy jest na niej PL17/Aero2?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 15:55
Post: #15
RE: Huawei E160E Problem
Nie ma PL17/Areo2 :-(
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 16:27
Post: #16
RE: Huawei E160E Problem
No to albo modem niezgodny, albo np. ustawiony do pracy tylko w 2G. Mała szansa, albo może być po prostu uszkodzony.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 16:43
Post: #17
RE: Huawei E160E Problem
(03-07-2012 16:27)jakubd napisał(a):  No to albo modem niezgodny, albo np. ustawiony do pracy tylko w 2G. Mała szansa, albo może być po prostu uszkodzony.
hm ..........niezgodny ??? ...przecież wer. E i X piszecie ze sa zgodne ?
uszkodzony ? .......... ale na simie Orange działa

???
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 21:47
Post: #18
RE: Huawei E160E Problem
Generalnie bez obejrzenia go z bliska nie mam pomysłu co dalej można sprawdzić.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
03-07-2012, 23:17
Post: #19
RE: Huawei E160E Problem
7dziadek napisał(a):uszkodzony ? .......... ale na simie Orange działa

ale dla 900MHz (Aero2 wszędzie oraz Play poza aglomeracjami) jest oddzielny tor radiowy, Orange działa na 2100MHz

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-03-2013, 13:49
Post: #20
RE: Huawei E160E Problem
(03-07-2012 23:17)szopen napisał(a):  
7dziadek napisał(a):uszkodzony ? .......... ale na simie Orange działa

ale dla 900MHz (Aero2 wszędzie oraz Play poza aglomeracjami) jest oddzielny tor radiowy, Orange działa na 2100MHz


Nie wiem co tak deliberujecie. Przecież od razu widać że modem prawdopodobnie ma simlocka, jak wszystkie E-160E/X z Orange. Ściągnie go wujek Google. Tylko po wygenerowaniu kodu należy zainstalalować dowolną wersję MP, żeby wyskoczyło okienko do wpisania kodu. Natywna aplikacja OrangeFree (nie jest to brandowany MP tylko masakra od Orange) w tym modemie takiej opcji nie ma.
Właśnie kupiłem go sobie do testów, bo zaczęły mnie denerwować ciągłe zwisy HSPA+ - WCMA na nowszych modemach. Więcej wrażeń wkrótce. :-)
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  HiLink API dla urządzeń Huawei VipeRsan 47 145 916 02-01-2021 23:29
Ostatni post: szopen
  Problem z modemem barthez26 9 5 151 07-08-2018 22:00
Ostatni post: jakubd
  Huawei E3276 brak modemu RAS jest tylko karta sieciowa NDIS Krystyna z gazowni 11 13 037 19-01-2018 13:37
Ostatni post: Krystyna z gazowni
  Huawei E3276 nie rozpoznaje Sieci Aero2- uszkodzona Antena ? AdamK 10 21 390 19-01-2018 10:36
Ostatni post: jakubd
  huawei e3531 s2 nie przełancza automatycznie sieci po zmianie karty? Lorek 14 15 853 11-11-2017 10:46
Ostatni post: Lorek



MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1017 - Can't find file: './c1jdtech_forum/threadviews.MYI' (errno: 2 "No such file or directory")
Query:
INSERT INTO threadviews (tid) VALUES('378')