[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox + modem USB = brak kodu - pomoc z diagnozie problemu
06-04-2014, 09:23
Post: #1
Firefox + modem USB = brak kodu - pomoc z diagnozie problemu
Kilka osób raportowało problemy z CAPTCHA.
1. Połączenie jest.
2. Przekierowanie działa.
3. Strona z kapciem się ładuje, ale wygląda tak:
   
Nie ma samego kapcia.
Użytkownicy zarzekają się, że javascript nie jest zablokowany, adblocka nie ma (tak mówią, nie mam jak tego sprawdzić), po prostu nie działa sam kod.

Ktoś ma jakiś pomysł? Lub miał taki problem i go rozwiązał?

Moje podejrzenia:
1. NoScript blokujący JS
2. Lokalny firewall blokujący połączenia.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-04-2014, 10:58 (Ten post był ostatnio modyfikowany: 06-04-2014 10:59 przez gmwm.)
Post: #2
RE: Firefox + modem USB = brak kodu - pomoc z diagnozie problemu
Raczej mój post nic nie wniesie do w/w problemu, ale zdecydowałem się go napisać bo miałem na początku brak obrazka z kodem, a obecnie już mi się poprawnie wyświetla. (dotyczy tylko przeglądarki firefox)
Sytuacja na początku i co (nie) zrobiłem :-)
Nigdy nie miałem żadnych dodatków blokujących javascript. W Firefox'ie Ver. 28 mam tyko trzy dodatki adblock plus, addbookmark here i bookmarkschecker do zarządzania zakładkami. Comodo firewall 7.0.315459.4132 - nic nie zmieniałem w ustawieniach w czasie występowania problemu.
Z oczywistych powodów moje podejrzenie padło na dodatek adblock plus. Postanowiłem dodać stronę aero2 wyświetlającą kod do tzw.white list (wyjątków). Jak to zrobić dowiedziałem się tutaj Ustawienia filtra -> Dodaj Filtry ->Dodaj grupę Filtrów.
Po dodaniu obrazki z kodem recaptcha zaczęły się pojawiać. Trochę intrygowało minie czemu nikt na to nie wpadł. Postanowiłem usunąć wpisany wcześniej wyjątek i sprawdzić czy kody przestaną się wyświetlać. Teraz się wyjaśni dlaczego mój post nic nie wnosi do tematu. Po usunięciu wyjątku czyli powrocie do sytuacji pierwotnej kody i tak mi się wyświetlają. Ktoś coś z tego rozumie?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-04-2014, 14:11
Post: #3
Firefox + modem USB = brak kodu - pomoc z diagnozie problemu
gmwm napisał(a):Ktoś coś z tego rozumie?
tak - adblock nie miał związku z tą kwestią
prawdopodobnie próbowałeś użyć protokołu https a aerowa captcha obsługuje tylko http
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-04-2014, 14:25 (Ten post był ostatnio modyfikowany: 06-04-2014 14:26 przez gmwm.)
Post: #4
RE: Firefox + modem USB = brak kodu - pomoc z diagnozie problemu
(06-04-2014 14:11)szopen napisał(a):  tak - adblock nie miał związku z tą kwestią
prawdopodobnie próbowałeś użyć protokołu https a aerowa captcha obsługuje tylko http
Nie, nie używałem połączenia przez https. Zwyczajnie wpisywałem w pasek adresu przeglądarki adres wp.pl (najszybciej bo najmniej znaków). Poza tym wydaje mi się że jakbym próbował przez https to w ogóle nie wyświetlała by mi się strona http://bdi.free.aero2.net.pl a wyświetlała, moglem kliknąć w link "kliknij tutaj". Tylko na następnym ekranie nie miałem jak wpisać kodu bo się nie wyświetlał. Ale może masz racje i był to zwykły zbieg okoliczności
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-04-2014, 22:35 (Ten post był ostatnio modyfikowany: 06-04-2014 22:47 przez sauron76.)
Post: #5
Firefox + modem USB = brak kodu - pomoc z diagnozie problemu
Wyłączyłem zaporę i nic to nie dało. Sprawdziłem ze stronami działającymi na porcie 80 i rzeczywiście przekierowuje. Najwyraźniej nie działa na https. Trzeba będzie to zgłosić w poniedziałek. Coraz więcej stron działa na https i jest to dość uciążliwe. W samym porcie 80 też działa to różnie. Przykładowo WP i Filmweb przekierowują, a Feedly nie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak przekierowania na stronę logowania z laptopa saphrii 6 4 289 05-06-2016 14:32
Ostatni post: saphrii
  Brak obrazka po sesji - Captcha timeto1 16 7 600 01-10-2015 12:16
Ostatni post: freshman
  Brak CAPTCHA kinta 3 4 085 26-11-2014 22:22
Ostatni post: kinta
  Wymuszenie kodu CAPTCHA. captorek 4 4 466 22-11-2014 03:50
Ostatni post: Kamil
  Brak połączenia po Captcha - TP-Link 3420+Huawei 3131 slogan 43 21 566 22-08-2014 22:38
Ostatni post: jakubd