[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
e173-u2 i wgranie firmware z play'a - dziwne zachowanie TNI
16-08-2012, 17:03
Post: #1
e173-u2 i wgranie firmware z play'a - dziwne zachowanie TNI
Witajcie

Zastanawia mnie jeden fakt, dzisiaj zachciało mi się update e173-u2. Ściąłem oficjalne firmware ze strony play'a. Był tam dodatkowy jakiś update, z kolorową ikoną. Zainstalowałem oba. Teraz podczas łączenia się TNI mam komunikat, że częstotliwość została wymuszona czy coś w tym stylu.

Czy to normalne? Czy modem wymaga teraz odblokowania?

Oczywiście, urządzenie jest z oficjalnej dystrybucji. Z góry dzięki Wink
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-08-2012, 20:26 (Ten post był ostatnio modyfikowany: 16-08-2012 20:32 przez szopen.)
Post: #2
RE: e173-u2 i wgranie firmware z play'a - dziwne zachowanie TNI
masz na myśli to
http://www.play.pl/pl/obsluga-klienta/po...aweie173u2
a konkretniej
http://www.play.pl/resources/_files/driv...owanie.rar
ikonki wyglądają tak
[Obrazek: attachment.php?aid=258]
ta po lewej, to uaktualnienie oprogramowania układowego (firmware)
a ta po prawej, to aktualizacja dashboardu

a w kwestii zasadniczej, to może wcześniej nie zwróciłeś uwagi na to co pokazuje TNI
(to jest zależne od konfiguracji TNI i się pokazuje też w przypadku modemów nie aktualizowanych)


Załączone pliki Miniatury
   
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
16-08-2012, 21:39
Post: #3
RE: e173-u2 i wgranie firmware z play'a - dziwne zachowanie TNI
Czyli wszystko jest OK i działa jak najbardziej w porządku? Dziwne jest to, że nagle zaczął się pokazywać ten komunikat, chociaż może fakt - nie zwracałem na niego uwagi.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
17-08-2012, 14:28
Post: #4
Odp: e173-u2 i wgranie firmware z play'a - dziwne zachowanie TNI
Modem po aktualizacji działa przez pewien czas ok a przez resztę cały czas rozłącza. Do tej pory działał bez problemu, czego to jest wina?

Tapnięte z Galaxy S +
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
17-08-2012, 19:40
Post: #5
RE: e173-u2 i wgranie firmware z play'a - dziwne zachowanie TNI
Może to jest po prostu wina... nowego firmware?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
17-08-2012, 20:51
Post: #6
RE: e173-u2 i wgranie firmware z play'a - dziwne zachowanie TNI
Właśnie tak obstawiam, w domu (na moim komputerze,a nie tam gdzie na co dzień pracuje) uruchomiłem aplikację playonline i jest ok. TNI sypie błędami. A tablet co chwile się rozłącza... Nadmieniam, że wcześniej działało OK

Da się zrobić downgrade?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
17-08-2012, 21:16
Post: #7
RE: e173-u2 i wgranie firmware z play'a - dziwne zachowanie TNI
dałoby się gdyby ktokolwiek posiadał firmware w takiej wersji jak miałeś kiedyś
masz zapisany numer starej wersji?
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
17-08-2012, 22:03
Post: #8
RE: e173-u2 i wgranie firmware z play'a - dziwne zachowanie TNI
Wgrałem starszą wersję z DC-files. Niestety, nie miałem czasu na dokładnie oględziny. Ale wstępne połączenie w TNI udało się bez problemu. Niestety, na komputerze docelowym który używa moja dziewczyna twierdzi, że nadal jej rozłącza -.-. Już nie mam pomysłów.
Nie wiem czemu, ale jak TNI włącza się razem ze startem systemu to ciągle próbuje łączyć i nic. Jak usunie się z autostartu, albo zamknie i włączy ponownie aplikację - działa wszystko bez problemu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
20-08-2012, 10:51
Post: #9
RE: e173-u2 i wgranie firmware z play'a - dziwne zachowanie TNI
zapewne dlatego, że modem zostaje rozpoznany później niż startuje TNI, ale autor to przewidział i możesz ustawić niezerowe "opóźnienie otwarcia programu"
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei E173-u2 + stara toshiba satelitte pro acmt 11 6 338 20-09-2014 12:16
Ostatni post: szopen
  Huawei E173s-2 Firmware hilink nyper 3 6 531 12-01-2014 14:01
Ostatni post: spag
  Huawei E173u-2 z Play do Plusa whojumpsthere 5 3 833 27-11-2013 17:23
Ostatni post: spag
  Huawei E173u-2 Play & E173u-2 wiech1958 1 2 438 10-11-2013 22:41
Ostatni post: spag
  Huawei E173u-2 – Modem uszkodzony przez zmianę firmware pebe44 4 2 628 12-07-2013 07:47
Ostatni post: spag