[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Dziwny problem z siecią Aero2
07-03-2013, 21:37 (Ten post był ostatnio modyfikowany: 07-03-2013 22:00 przez Donvito.)
Post: #1
Dziwny problem z siecią Aero2
Witam mam problem z aero 2. Mianowicie korzystam z BDI od 2 miesięcy w Milomłynie. Modem e3131 plus router TP-mr3420 openwrt . Do wczoraj wszystko działało ok ale pojawił sie problem modem nie może zalogować się do sieci mruga tylko dioda w kolorze zielonym. Podpinam modem do kompa program TNI i również nie mogę się zalogować, po wejściu w zmiane operatora widze inne sieci oczywiście niedostepne i plusa ale nie UMTS tylko GSM (po zmianach w konfiguracji)
Screen z TNI:
[Obrazek: 927b31241866860.jpg]
A najdziwniejsze jest to że wkładam karte do komorki x8 i wszystko działa ok. O co chodzi ??
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-03-2013, 22:10
Post: #2
RE: Dziwny problem z siecią Aero2
Donvito napisał(a):po wejściu w zmiane operatora widze inne sieci
a nie powinieneś widzieć niczego poza Plusem i/lub Playem, oba 3G (przy tej konfiguracji) zależnie od lokalizacji

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-03-2013, 22:23 (Ten post był ostatnio modyfikowany: 07-03-2013 22:30 przez Donvito.)
Post: #3
RE: Dziwny problem z siecią Aero2
Napisałem, że po zmianach w konfiguracji, ok napiszę inaczej, jak bym nie skonfigurował to nie widze PLUS 3G. Ale dlaczego z telefonu się łączy nie rozumiem.
Z karta Heyah w modemie i wszystkie pasma:
[Obrazek: 7a7119241872837.jpg]
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-03-2013, 22:44
Post: #4
RE: Dziwny problem z siecią Aero2
No jednak nie wszystkie pasma - nie masz Plus UMTS na liście...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-03-2013, 23:02
Post: #5
RE: Dziwny problem z siecią Aero2
No właśnie nie mam bo go modem nie widzi a w opcjach mam pasmo: wszystkie, roaming włączony, komutacja CS PS, więc się pytam o co kaman i dlaczego telefon się łączy i z czym?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-03-2013, 23:47 (Ten post był ostatnio modyfikowany: 07-03-2013 23:52 przez szopen.)
Post: #6
RE: Dziwny problem z siecią Aero2
przełącz tylko na pasmo W900 tak jak masz w pierwszym poście
jeśli na liście będzie Play 3G to sprawa jest jasna - masz po prostu bardzo niski sygnał Aero2 (skoro tel. działa "w tym samym miejscu") trzeba spróbować metod z przedłużką usb lub anteną (od biedy wyjść na zewnątrz pomieszczenia na tzw. świeże powietrze)

jeśli Playa nie będzie (a konkretniej będzie wtedy pustka) to możliwości są takie:
- jesteś w miejscu gdzie Play nie ma BTSa UMTS900 (w zasadzie wszystkie duże miasta)
- moduł radiowy WCMA900 w modemie wyzionął ducha

lukkki napisał(a):No jednak nie wszystkie pasma
z tego obrazka nie można wywnioskować czy aktywne są wszystkie pasma czy nie

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 00:06
Post: #7
RE: Dziwny problem z siecią Aero2
Z czego płynie prosty wniosek - nadajnik UMTS 900 (pewnie jedyny 3G plusa w tej okolicy) po prostu jest martwy - awaria, konserwacja, rozbudowa - problem zniknie za kilka dni, jak skończą.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 00:38
Post: #8
RE: Dziwny problem z siecią Aero2
(07-03-2013 23:47)szopen napisał(a):  
lukkki napisał(a):No jednak nie wszystkie pasma
z tego obrazka nie można wywnioskować czy aktywne są wszystkie pasma czy nie

A co W900 by tylko wyłączył a resztę zostawił...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 00:48
Post: #9
RE: Dziwny problem z siecią Aero2
Taka bardzo ważna uwaga na temat TNI - ustawienia, jakie widzimy w tej aplikacji o tylko stan, w jakim ją zostawiliśmy ostatnio, a nie faktyczna konfiguracja modemu - TNI jej nie "szczytuje" z modemu i nie zaznacza opcji zgodnie z aktualnym stanem modemu.
Np. okno GSM/UMTS to tylko klikany kreator dla polecenia SYSCFG.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 00:54
Post: #10
RE: Dziwny problem z siecią Aero2
(08-03-2013 00:06)jakubd napisał(a):  Z czego płynie prosty wniosek - nadajnik UMTS 900 (pewnie jedyny 3G plusa w tej okolicy) po prostu jest martwy - awaria, konserwacja, rozbudowa - problem zniknie za kilka dni, jak skończą.
Za kilka dni albo kilka tygodni, a może nawet miesięcy...
Identyczna sytuacja jest opisana w tym wątku:
http://forum.jdtech.pl/Watek-aero2-nie-l...-co-zrobic
jutro chyba minie równy miesiąc jak wyłączyli nadajnik. I nie wiadomo kiedy zacznie działać ponownie. Na maile nie odpowiadają, dodzwonić się podobno nie można. Jak robili konserwację w Orange to przynajmniej wysłali ludziom sms-y o możliwych problemach z dostępem do sieci w czasie 2 tygodni. W Aero2 widocznie wszystko jest ściśle tajne.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 01:12
Post: #11
RE: Dziwny problem z siecią Aero2
Różnica taka, że przy Orange prace trwały na całym segmencie sieci, a w Aero2/Plus prace są na pojedynczych nadajnikach. A wyłączenie na tyle czasu to dziwne - tak, jakby okazało się, że jest jakiś inny problem.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 02:02 (Ten post był ostatnio modyfikowany: 08-03-2013 02:12 przez szopen.)
Post: #12
RE: Dziwny problem z siecią Aero2
jakubd napisał(a):Taka bardzo ważna uwaga na temat TNI - ustawienia, jakie widzimy w tej aplikacji o tylko stan, w jakim ją zostawiliśmy ostatnio, a nie faktyczna konfiguracja modemu - TNI jej nie "szczytuje" z modemu i nie zaznacza opcji zgodnie z aktualnym stanem modemu.
ważna uwaga, ale druga ważna - gdy klikniemy "Połącz" ta konfiguracja jest wysyłana do modemu
(no i oczywiście gdy klikniemy "Zastosuj", ale to chyba oczywiste)

w przypadku Mobile Partnera zachowanie jest chyba nieprzewidywalne - podejrzewam, ze zależy to od wersji, a jest ich bez liku, ale raczej (nie robiłem dokładnych testów) w momencie łączenia modem jest konfigurowany zgodnie z bieżącymi ustawieniami programu i też informacja o aktualnej konfiguracji modemu nie jest odczytywana (podobnie jak w TNI)

natomiast MDMA odczytuje bieżące ustawienia z modemu, w tym ustawienia pasm dopiero przy wejściu w Band Config ( i bez "Apply" ich nie zmienia)

lukkki napisał(a):A co W900 by tylko wyłączył a resztę zostawił...
miałem na myśli drugi screenshot - na podstawie znalezionych sieci nie da rady zgadnąć jakie są włączone pasma w modemie (można by zgadywać, ale niewiele to da)

w niektórych okolicach można uzyskać taki wynik mając włączoną taka konfigurację
GSM900 + GSM 1800 + UMTS2100
ale zależy to od technologii zastosowanych w okolicznych BTSach

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 17:21
Post: #13
RE: Dziwny problem z siecią Aero2
Dzisiaj to samo, nie moge się za groma połączyć przez modem a przez telefon tak. Nadajnik widzę z okna , niedawno z jakieś 3-4 miesiące został oddany. Nie ma szans żebym miał sygnał w telefonie z oddalonej o 12 km Ostródy . W TNI jak ustawie tylko pasmo W900 widze tylko PLAY UMTS. W telefonie wszystko normalnie pokazuje mi 3G p -65 dBm robi za modem teraz. Dlatego nie mam pojęcia dlaczego modem tego nie widzi w PlayOnline i Mobile Partner również nie widzi PLUS 3G tylko 2G.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 18:16
Post: #14
RE: Dziwny problem z siecią Aero2
Karta Aero2 w telefonie loguje się normalnie do sieci z dobrym sygnałem, a modem odmawia współpracy? To się kupy nie trzyma faktycznie...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 19:06 (Ten post był ostatnio modyfikowany: 08-03-2013 20:24 przez szopen.)
Post: #15
RE: Dziwny problem z siecią Aero2
Donvito napisał(a):widzi w PlayOnline i Mobile Partner również nie widzi PLUS 3G tylko 2G.
a co widzi jeśli włączysz TYLKO i WYŁĄCZNIE pasmo WCDMA900? (w Band config w MDMA jest oznaczone UMTS900)

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 19:16
Post: #16
RE: Dziwny problem z siecią Aero2
Nie rozumiem, napisz mi konkretnie co mam zobaczyć i w jakim programie (wband config w MDMA ?).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 20:31
Post: #17
RE: Dziwny problem z siecią Aero2
MDMA umożliwia odczyt na jakie pasma jest obecnie ustawiony modem

a masz zobaczyć jakie masz dostępne sieci jeśli przełączysz modem do pracy tylko w paśmie WCDMA900
(które w MDMA jest oznaczone jako UMTS900)

jeśli nie chcesz się posługiwać MDMA, to przełącz używając TNI ("zastosuj" zmianę pasma i dopiero potem wyszukaj sieci)

w ten sposób jesteśmy w stanie wykluczyć awarię modułu radiowego WCDMA900 w modemie (jeśli znajdziesz sieć Play 3G)

niestety nie jesteśmy w stanie w ten sposób potwierdzić niesprawności tej części modemu (brak jakichkolwiek sieci jeszcze nie oznacza uszkodzenia, choć je uprawdopodabnia)

Statystyki Folding@home
[Obrazek: sigimage.php?un=szopen&t=247478]
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 22:22 (Ten post był ostatnio modyfikowany: 08-03-2013 23:02 przez Donvito.)
Post: #18
RE: Dziwny problem z siecią Aero2
Napisałem przecież że po ustawieniu WCDMA900 znajduje mi tylko PLAY3G.

[Obrazek: e64633242108332.jpg]

Wynik wyszukiwania sieci:

[Obrazek: c40456242108343.jpg]

jutro sróbuje na innym modemie e3131 to się okaże o co chodzi bo to ewidentna wina modemu.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-03-2013, 23:53
Post: #19
RE: Dziwny problem z siecią Aero2
Modem ewidentnie nie widzi sieci Aero2 (Plus/900MHz).
To może być wina np. uszkodzonego gniazda antenowego, ale jeżeli siła sygnału jest tak duża jak podajesz z telefonu, to nawet z wyrwanym gniazdem powinien widzieć sieć Plusa po wymuszeniu UMTS 900.

PS: jedyny pomysł to to, że komputer zakłóca 900 MHz, ale wtedy nie powinieneś widzieć też Play 900 MHz. Więc albo nie podajesz jakiejś istotnej informacji, albo dzieją się jakieś dziwne dziwy.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
09-03-2013, 16:24
Post: #20
RE: Dziwny problem z siecią Aero2
Na innym modemie to samo, ręce opadają Sad
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Natychmiastowe rozłączenie z siecią Endriu94 2 126 15-10-2020 00:30
Ostatni post: Endriu94
  Problem z Captcha na Raspberry Pi Zero W + OpenWrt + E3131s-2 lukasgl 1 837 29-01-2020 20:31
Ostatni post: szopen
  Problem z Aero2 petekolakowski 1 1 437 22-11-2018 03:08
Ostatni post: szopen
  Huawei E353 + win10 problem z przesyłem danych mlecz 6 3 637 27-09-2018 10:44
Ostatni post: mlecz
  LG G4S - brak Aero2 LTE spag 1 1 925 09-06-2018 16:55
Ostatni post: jakubd